Support overload. We are currently seeing 65% more demand for support then we normally see. We can only assume this is because more people are at home due to the corona crises. Our complete support staff is online and they are working flat out, but it will take some days before we can scale up resources. Please be patient.

Jump to content

Archived

This topic is now archived and is closed to further replies.

wasgar

CRJ V1020

Recommended Posts

Downloaded this update version today and but i have no animation. All buttons and switched move but nothing happens. "Dave" is not active but shows the menus but clicking AC state the menu does not change, battery is on but no power anywhere...nose wheel is turned 90 degrees.  This is with the Tutorial AC as well as any other CRJ. Anyone else have this issue at any point? Thanks

 

P3dV4 platform, AS for P3d, Pilot2ATC, REX textures with soft clouds 

Share this post


Link to post
Share on other sites

I'm also having this issue using P3Dv4. Downloaded from Simmarket.

 

 

Share this post


Link to post
Share on other sites

Good Afternoon,

 

The latest releases require P3D 4 to be upgraded to P3D 4.1. I also had this issue until I upgraded to P3D v4.1. 

 

Have you upgraded to P3D 4.1?

 

- Audi.

 

 

 

 

Share this post


Link to post
Share on other sites
10 minutes ago, Audi2Audi said:

Good Afternoon,

 

The latest releases require P3D 4 to be upgraded to P3D 4.1. I also had this issue until I upgraded to P3D v4.1. 

 

Have you upgraded to P3D 4.1?

 

- Audi.

 

 

 

 

Where does it say it requires 4.1? All the documentation, sites and installer show 4.x

Share this post


Link to post
Share on other sites

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...