!! Windows 7 no longer supported !!

As Microsoft will stop supporting Windows 7 on Jan 20th we will be unable to test any of our
products on that platform. It may work, or it may not, but no guarantees from our side. 

Jump to content

Archived

This topic is now archived and is closed to further replies.

bigsky10

V111 Twin Otter Starting to act up.

Recommended Posts

I have the Twin Otter Extended V111 installed in FSX.  Has been work pretty good other than there is no ability to do a cold dark start.  I have noticed some throttle problems lately.  I have throttles set with FSUIPC using 2 SAITEK throttle quadrants. My question is should I completely uninstall this version and go to my areosoft account and download the new V121 and install. I have been looking through the forum and can no really find if then new version is just for P3D or can be used in FSX.

I this would not work should I re download V111 and install it to go back to original setting. I do fly the twin otter a lot and like the way it gets around.

 

Thanks for you help.

 

Dick

System:

FSX Deluxe Edition SP1 and SP2, Win 7 Home Premium SP1, Intel Core i5 CPU 750 @ 2.67 GHz 2.66 GHz,10 GB RAM, 64-bit Operating System

 

Share this post


Link to post
Share on other sites

Thanks Mathijs, I downloaded it yesterday but need to get some information from the old one before I delete it.

 

Dick

Share this post


Link to post
Share on other sites

I installed the new V121 the other day and while I took a couple test flights in the 300 Wheeled, the 300 Tundra and the 100 Wheeled. I am not sure if there has been a change to the flight dynamics but I had a couple issues I don't know if correct of not. After take-off in the tundra I set climb speed to about 98 knts.  After I got to about 3500 feet altitude I set power per procedures. Aircraft climb at 500 FPM.  As can bee seen by the attached photo my settings were as follows:  prop RPM was at 90%, GG RPM was set at 75%. FF was at about 200 lbs. Anything over 25 torque press put me in the yellow.

I didn't have problem with the 100 (only one flight).  First flight on the 300 Wheeled was OK but second leg had the same problem as tonight. I guess Not sure to try and reinstall or delete and go back to V111. 

 

I also found this file Aircraft.xml file in the Flight Simulator x files with the flight plans.  I am not sure that is supposed to be there.  ( C:\users\Dick\Documents\Flight Simulator X Files\Aerosoft\AerosoftTwinOtterExtended/Aircraft.xml).  The date modified was 5/29/2017. ( am sure it was not there when I had the V111 installed.

 

Thanks

Dick

System:

FSX Deluxe Edition SP1 and SP2, Win 7 Home Premium SP1, Intel Core i5 CPU 750 @ 2.67 GHz 2.66 GHz,10 GB RAM, 64-bit Operating System

 

2017-9-8_19-35-41-165 copy.jpg

Aircraft.xml

Share this post


Link to post
Share on other sites

Thanks MarkHurst.  I went back last night and found some old posts in the forum and found that out.  It was pretty warm temperatures last night when I was flying.  I did notice when I got up to cruise alt temps were cooler and T5 backed off so I could readjust engine settings. Air speed does come up to 155 to 165 knts so I guess I will watch and fly accordingly.  Thanks for the input. I am always learning thing every time I fly.  The help you knowledgeable guys give on the forum is great. 

I thought it might just be FSX.  I am looking at P3D or X plane but not sure my computer will run them. I am looking at new machines but to get recommended system it is more $ than I can pay now. I am trying to find middle of the road computer to do the job.

 

I do like your home built cockpit for sure. I have watched a number of your videos.

 

Dick

Share this post


Link to post
Share on other sites

×
×
  • Create New...