Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content

Archived

This topic is now archived and is closed to further replies.

Broad

AES 2.45 not recognizing Aerosoft Manchester 1.01

Recommended Posts

After install the new version no AES

 

Any help Oliver?

 

Thanks

Share this post


Link to post

The developer has change AES relevant part in this update, so AES needs a change here, please standby.

Share this post


Link to post

Ah, glad I'm not alone in having an empty AES menu when taxiing to the stand at Manchester.

 

But I have the UK2000 version of EGCC, not the Aerosoft one. Are there known problems with the UK2000 one?

Share this post


Link to post
15 hours ago, Ray Proudfoot said:

 

 

But I have the UK2000 version of EGCC, not the Aerosoft one. Are there known problems with the UK2000 one?

 

Yes, in FS2004 AES causes PAPI/VASI's to disappear apart from 05R.

Share this post


Link to post
1 hour ago, edetroit said:

 

Yes, in FS2004 AES causes PAPI/VASI's to disappear apart from 05R.

 

That's not my problem. I have FSX:SP2 and UK2000 Manchester XTreme v2. Flew Concorde from Orlando (where AES was fine) but after landing at Man the AES menu only showed the title bar - AES v2.45 EGCC Full Version - or similar wording. No menu items were visible and after pressing Ctrl+Shift+W it disappeared within a couple of seconds. This is not the first time it's happened but I don't know what's causing it or how to fix it.

 

Once at the gate the menu reappeared but that wasn't much help with choosing a gate for the Follow Me. :(

Share this post


Link to post
vor 3 Minuten, Ray Proudfoot sagte:

 

That's not my problem. I have FSX:SP2 and UK2000 Manchester XTreme v2. Flew Concorde from Orlando (where AES was fine) but after landing at Man the AES menu only showed the title bar - AES v2.45 EGCC Full Version - or similar wording. No menu items were visible and after pressing Ctrl+Shift+W it disappeared within a couple of seconds. This is not the first time it's happened but I don't know what's causing it or how to fix it.

 

Once at the gate the menu reappeared but that wasn't much help with choosing a gate for the Follow Me. :(

Sorry, but it is not the term of this topic. When you have an issue and post it outside of the issue discussed on the topic, it is not in focus here. Same with the PAPI, not only a differnet issue, it is also a different Scenery Product.

 

Open your own thread, when there is no other available to discuss you issue. When the issue of the creator is solved, the thread is closed.

 

 

But, where did you try to open the menu to get the Followme? There are some times running after landing, before all is loaded.

Share this post


Link to post
3 hours ago, OPabst said:

Sorry, but it is not the term of this topic. When you have an issue and post it outside of the issue discussed on the topic, it is not in focus here. Same with the PAPI, not only a differnet issue, it is also a different Scenery Product.

 

Open your own thread, when there is no other available to discuss you issue. When the issue of the creator is solved, the thread is closed.

 

 

But, where did you try to open the menu to get the Followme? There are some times running after landing, before all is loaded.

 

Hi Oliver. I did wonder whether to start a new topic but I just saw Manchester and thought it was my version. I'll reply to your questions in a new post.

Share this post


Link to post

×
×
  • Create New...