Jump to content

SK10

Members
  • Posts

    54
  • Joined

  • Last visited

Everything posted by SK10

  1. Same here, Contrail installs version 1.0.5. for sure, I contacted them but no answer so far...
  2. You are the deserved winner..enjoy the CRJ
  3. I just missed your answer as I searched if somebody already answered... Congrats
  4. @The DudeAs for the quiz, I guess the Approach Sector is clear, not the Departure Sector...;-)
  5. I get a serious stutter in LEIB when panning horizontally, this is really disturbing when using VR. The lag is at least half a second long. I removed the airport without leaving the sim and even with no buildings left but the groundtexture, it was exactly the same stutter. After restarting and having the default airport, it was absolutely smooth. I tried this in EDDK and ENVA with Aerosoft airports, no problem with stuttering or this lag. After installing LEIB again, same issue. Maybe you could look onto this, as this is very anoying in VR.
  6. Yep, vRam is a mess with the A320 Fam. probably because of Real Light Beta, no issue with the A330 or PMDG, so that makes it almost certain...
  7. I found two issues with the A330 ND, the first is a texture glitch on the FO side and the second is, the Final Track Course Indicator for the tuned ILS shows in the wrong direction.
  8. Thanks Stefan... Nobody said its on purpose just not a priority...
  9. There is a light leak in the VC of the A318-321 Professional, see attachment. I know its on the FO side and you model it to fly as a CPT, but that should not mean to model it not correctly and as a FO in real life, I'm only fly from the right side as I'm used to it...;-)
  10. Those folders are not created in V5, I tried to copy them over but wasn't succesfull. Maybe thats the issue?
  11. In addition to that, I tried the new version for P3D V4, here it works without issue, so clearly a V5 problem...
  12. Thats exactly what I thought and hence I installed it from the root folder of the Airbus, with zero change...still no lights except the dome lights.
  13. Hi, is there a known issue with cockpit lighting in the recently updated A320 family in V5? Because there are no integral and flood lights in this version.
  14. For me I have solved the problem once I installed the A330 on an different location. I installed it to the drive where P3D is installed and now it seems to be working correctly since the last couple of days.
  15. Have exactly the same problem, was clean installed as admin and running well. After a reboot, the problem comes up. The Aerosoft airports are in the add-ons cfg but the A330 is gone after it was there before, very strange behaviour. I was running P3D the weeks before without problems and the A330 was installed without issues, but after I updated to Windows 10 2004 and reverted back to a version before, due to VRAM issues with the newest build, the problems started.
  16. Sorry if its not the right place here, but is the WX radar on the A330 in V5 not working on the FO DU? I flew several times through rain, but had no returns, just saw some for a brief time on the CPT DU. Also there is a graphic glitch on the FO ND, as there a some clippings on the left side of it.
  17. So I recalibrated my controls and setting was as suggested in the manual to default, absolutely no change. The tables where not be automatically retracted on takeoff roll and those sound was still there. In the meantime I watched some youtube videos and on all those sound was audible.
  18. For the sake of making it better I will do so, although I‘m very happy how it handles now.
  19. Well I'm glad others seen this too...;-) And I tested several takeoffs with both tables extended, they where not stowed on any takeoff, they remained open all the time. Those sound was only heard at the first takeoff, after a subsequent second takeoff it was gone.
  20. Sorry Mathjis, it’s not... How can the throttle detend sound be 10 seconds after being already heard? As I said before I hear the same as 11:34 and in my case there are clearly no detents at that moment and on top it sounds vastly different than setting the detents in any other case. Before judging to early please try yourself.
  21. Okay we are running in circles, again I hear it on every takeoff and have never extended the table, maybe you guys can reproduce it, but as in the video, others have that sound to and it doesn’t appear that there is a extended table either. So I leave it to you, but in my case there is a sound which cannot be linked to any action.
  22. Hi Mathijs, he actually sets the thrust at 11:23, you hear both detends and as he uses Flex Temp, not more than 2 detends are used. The more I hear it the more I'm sure it sounds like the sliding table.
  23. Seems I‘m not the only one, you can hear it in this video at 11:34 min
  24. Hi Dave, i will try that. Hi Mathijs, could be if it would have been extended, but wasn’t and it’s on every take off. I have also any crew sounds deactivated.
×
×
  • Create New...