Jump to content

Homerun1978

members
  • Content Count

    1874
  • Joined

  • Last visited

Everything posted by Homerun1978

  1. Hallo zusammen Ich habe mir Gedanken gemacht wegen meinem Heimatflughafen Zürich. Wenn ich dort akurate Performance erreiche, dann ist die Wahrscheinlichkeit sehr gross, dass diese im restlichen Europa (ausgenommen England mit ORBX) über dem Wert von Zürich liegt. Versuchsweise habe ich eine Fotokachel der Schweiz (nicht Zürich) in ZL18 erstellt. Dabei musste ich ernüchtert feststellen, dass sich die Frames MIT der Fotokachel im Bereich von 22 befinden. Ohne der Fotokachel bewegen sich diese zwischen 45 und 50. Nun stelle ich mir natürlich die Frage: was ist, wenn ich bei den Payware-Airports die Orthophotos entferne? Zum einen würde ich vermutlich deutlich mehr Performance bekommen. Mir ist aber nicht klar, ob es evtl. zu Problemen bei der Darstellung kommen würde. Weiss das jemand Bescheid? Gruzz Remo
  2. Das hab ich versucht, nur hör ich absolut nichts..oder steht das auch irgendwo geschrieben, das problem?
  3. interessant zu wissen..im realen fluggeschäft bin ich eben ein totaler nob 🙂
  4. Ja das geht schon, denk ich zumindest 🙂 werd ich beim nächsten Flug versuchen.
  5. Hallo Hermann ich werde dies bei nächster Gelegenheit probieren. Kann gut sein, dass dies so funktioniert. Aber meiner Meinung nach müsste das Problem doch auch anders behoben werden können. Oder ruft der Pilot im realen Leben:" Hey Mechaniker, ich hab da son komisches Ding leuchten..Komm mal eben vorbei und warte das Flugzeug bitte" :-)?
  6. Hallo Hermann gröhl..nein, bin dann wieder auf erträgliche Flughöhe zurückgekehrt..dort gings wieder besser mit atmen..vielen Dank für die Nachfrage 😉
  7. Hallo zusammen ich frage mich grad, wie ich denn mit dem genannten Flugzeug hohe Flightlevels fliegen kann, ohne dass der Bildschirm schwarz wird. Oxygen habe ich eingeschaltet, trotzdem wirds ab FL140 langsam dunkel. Was muss ich sonst noch anwählen? Gruzz Remo
  8. Hi Horst doch, die Abdeckklappe kann ich öffnen..aber ein klick auf den entsprechenden schalter bringt nichts, Right Gen Control bleibt auf "fail".
  9. Hi versuch mal, die Schalter für den Motorenstart eine Position zurückzusetzen. Es gibt 3 Stufen. Die Schalter müssen in der Mittelstellung sein. Ich glaube ich hatte das selbe Problem wie du und konnte dies so beheben. Gruzz Remo
  10. Den musst du berechnen. Schau hier: https://www.flightforum.ch/board/topic/53732-wie-point-of-descent-berechnen/
  11. Hallo zusammen bin mit der 757 von Flight Factor unterwegs. Dazu habe ich zwei Fragen: Beim Startup habe ich mich verklickt und anstelle "Right Generator Control" auf "Right Gen Drive Disc" geklickt. Nun failt der rechte Generator. Wie kann ich das beheben? Regelmässig erklingt ein Gong und oben bei Cabin Call leuchtet "Alert" bei "Alert". Was heisst das? Gruzz und Dank Remo
  12. Hallo beim FF A350 ist kein TOD ersichtlich, da es sich um keine Pro-Version handelt, sondern lediglich um eine Advanced. Will heissen, dass dies in diesem Flugzeug nicht programmiert wurde. Leider.. Gruzz Remo
  13. Upsi, ich glaube ich weiss wo das Problem ist. Ich habe die PERF-Page vergessen (Schande über mich).
  14. Hallo zusammen ich sitze grad mit vielen Fragezeichen im Cockpit des A350. Nach dem Start sollte ich logischerweise auf Lvr Clb stellen. Dies habe ich auch ganz kurz aufflashen sehen, bin jedoch darüber hinausgeschossen. Das Problem ist jetzt nur, dass ich diese Anzeige nicht mehr habe. Zur Verfügung steht mir lediglich die grüne "SPEED" Stellung. Oder noch mehr Schub dann irgendwann ToGa. Kann sich jemand vorstellen, was ich falsch gemacht haben könnte? Vielleicht nocht als Zusatzinfo: THR LK leuchtet orange. Nach dem Start bin ich zu schnell geflogen weshalb das Flugzeug wohl "geblockt" hat. Aber wie bringe ich das nun weg? Gruzz Remo
  15. Hallo zusammen ich wollte mal fragen, ob ich die ORBX Produkte (England, Washington und Oregon) am richtigen Ort eingetragen haben. Gruzz Remo scenery_packs.ini
  16. Hallo zusammen ich bin wiedermal mit der Citation550 unterwegs. Doch der Inventer lässt sich nicht aktivieren..Das geschieht zum ersten mal. Kann mir jemand evtl. helfen? Gruzz Remo
  17. naja..die umbauarbeiten beginnen nächste woche 😉
  18. Hallo Micha ich selber nutze seit einiger Zeit "Littlenavmap" https://albar965.github.io/littlenavmap.html Das Tool ist kostenlos und erfüllt meine Bedürfnisse bis anhin. Es kann auch über einen zweiten Computer betrieben werden. Verbunden werden die beiden Rechner, also jener wo X-Plane läuft und jener wo Littlenavmap betrieben wird, mittels "Littlenavconnect". Die benötigte Datei wird unabhängig davon bei der Installation erstellt. Die Einrichtung davon ist sehr einfach. Vorher habe ich eine andere Software benutzt "Plan-G": https://www.tasoftware.co.uk/. Diese Software benutze ich allerdings nicht mehr. Gruzz Remo
  19. ok..schaue es mir an wenn ich das flugzeug evtl. in meinen hangar stelle..
  20. danke hermann..was mich eben auch reizt an dem ding ist das "regen plug-in"..gibt das was her?
  21. Hallo zusammen welchers dieser beiden Flugzeuge lohnt sich mehr zu kaufen Eurer Meinung nach? Gruzz Remo
  22. Ich habe da andere Erfahrungen gemacht..habe schon 2 mal einen crashdump gemeldet und jedes Mal wurde das Problem behoben..ich habe dann nochmals einen Flug gemacht, diesmal ohne Absturz..bin mich von der TBM900 gewohnt, dass XP crasht..Schade war es gestern nur, weil ich ca. 12 Minuten warten musste, bis XP die Szenerie von ORBX geladen hatte..
×
×
  • Create New...