Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content

kriggelb

members
  • Content Count

    26
  • Joined

  • Last visited

Community Reputation

1 Neutral

About kriggelb

  • Rank
    Flight Student - Groundwork

Recent Profile Visitors

1511 profile views
  1. Hallo zusammen! Es wäre schön, wenn es eine kurze Rückmeldung des Teams gäbe: Ist es ein Irrtum in der Szenerie? Sehe ich es falsch? Or should I post this in the English section of the forum? Viele Grüße, Chris
  2. Liebes Aerosoft-Team, erst einmal: Vielen Dank für die grandiose EDDK-Szenerie!! Mir ist aufgefallen, dass eine Bezeichnung verwirrend ist. Könnte es ein Fehler sein? Ich habe einen Screenshot angehängt. Meiner Meinung nach müsste auf dem Schild "14L" stehen. Viele Grüße, Chris
  3. Thanks for the feedback, Max and for the clarification, Mathijs!
  4. Hello everybody, could someone please confirm that SP3 improves the fps issue turning WXR on with ASN in severe weather conditions? It would be great if someone tried this out - I guess "real time weather" in Germany is too good to try this out:-) Kind regards, Chris
  5. Hello Alex, thanks a lot for the answer - my autogen is already set to very dense. Acutally I see a lot of buildings and trees until 2 nm before touchdown. When flying over the motorway (RW 08L) these objects are suddenly gone. And another thing: This mostly happens when flying at night and when starting from an airport located in another VFR Germany region (Cologne, for instance). Maybe it has to do with VFR Germany night textures, cause when taking off in Amsterdam, for example, the problem doesn't occur, as I remember it... Kind regards, kriggelb
  6. So, I would like to describe the problem a little bit more detailed hoping to get a helpful answer: The problem with missing autogen around EDDM always occurs when flying to the airport and getting close during approach (night or day). When loading a flight in EDDM it is gone and also when refreshing the scenery by entering the scenery library and simply clicking OK during approach, but that is not a solution, is it? I replaced the bgl-file mentioned above and still no change. So as I see it it is a scenery loading problem when getting closer to the airport (by the way: the EDDM-entry in the library is already quite high - or better said: a low number). It would be great to get some help, because the airport is really nice and I don't want to fly over a "wasteland carpet" seconds before touch down:-) Kind regards, Christian Baldauf
  7. Hello Mathijs Kok, thanks a lot for the fast answer. Yes, of course I tried the offered bgl-file, but unfortunately this didn't solve the problem - and I guess it was not a solution for Jack2416 either... Do the systems you are referring to have VFR Germany south installed, because I haven't... Kind regards, Christian Baldauf
  8. Could the fact that I do not have VFR Germany South installed cause the issue with the missing autogen around the airport? I know that there is an aerial.bgl-file in a VFR Germany folder within the scenery folder and maybe this coud be the reason for the problem... By the way: Martin Müller, is the issue gone on your system and if yes: how did you solve it? Kind regards, kriggelb
  9. Hello everybody, I just purchased EDDM and I have got the same problem. Are there any real solutions out there? Kind regards, kriggelb
  10. Hello everybody, I also had some CTDs when approaching ENGM and I think I found a solution: I wrote this in another post: Hello [...], I also have experienced a lot of CTDs when approaching ENGM. I have AES installed and ENGM is fully activated. I got the latest version of FSUIPC and the CTDs normally occur when established on the ILS with the NGX or the MD11 by PMDG. I have tried a lot to fix that issue and maybe I finally recieved a solution: I ran a process-monitor-program in the background when approaching and found that there is a problem with a certain .bgl-file. This file is loaded when getting closer to the airport... It is the AESLite-ENGM-FLIB.BGL I suppose that this file is not really needed when using the fully activated AES option (with credits). So i just renamed this file into AESLite-ENGM-FLIB.BGL.OFF I hope the problems are gone now... Just open the explorer and go to the main FSX folder. Than open "Aerosoft" --> "Mega Airport Oslo" --> "Scenery" and then you will find the file quite at the top of the list. Just a right click, then "rename" and simply add the ".OFF" signs to the file name. You will be asked if you really want to do that... Maybe this is a solution! Kind regards, kriggelb
  11. Well, of course I did not program AES, but the name of the file ("[...]-FLIB[...]") sounds like short for "file library" to me. So maybe it really is the solution: As you said - the missing-library-fix seemed to work...
  12. Hello RafaelK, I also have experienced a lot of CTDs when approaching ENGM. I have AES installed and ENGM is fully activated. I got the latest version of FSUIPC and the CTDs normally occur when established on the ILS with the NGX or the MD11 by PMDG. I have tried a lot to fix that issue and maybe I finally recieved a solution: I ran a process-monitor-program in the background when approaching and found that there is a problem with a certain .bgl-file. This file is loaded when getting closer to the airport... It is the AESLite-ENGM-FLIB.BGL I suppose that this file is not really needed when using the fully activated AES option (with credits). So i just renamed this file into AESLite-ENGM-FLIB.BGL.OFF I hope the problems are gone now... Just open the explorer and go to the main FSX folder. Than open "Aerosoft" --> "Mega Airport Oslo" --> "Scenery" and then you will find the file quite at the top of the list. Just a right click, then "rename" and simply add the ".OFF" signs to the file name. You will be asked if you really want to do that... Maybe this is a solution! Kind regards, kriggelb
  13. Dear Aerosoft-team, thanks a lot for the great work in developing addons for FSX - great to know, that you are still focusing on this simulator and not only on Prepar3d or X-Plane... I recently noticed a strange issue: After updating to GAP 3 2012 I see trees and bushes all over the place in EDDT (Berlin-Tegel). I assume that this is not on purpose, because BER will finally open in 2013, so EDDT is still in use, isn't it??:-) There is already a thread referring to that issue: http://forum.aerosoft.com/index.php?/topic/31099-fsx-baeume-auf-taxiway-sw-naehe-rwy-08l-eddt/ and in fact renaming the cvxEDDT-GRASS.BGL into "[...].bgl.off" solved the problem. But that's not the way of fixing scenery issues, is it? I've got autogen set to max and I would like to leave it that way. Do I have to expect a problem by deactivating the bgl.-file? Is it possible to update the bgl-file in order to avoid that issue? Thanks a lot, kriggelb PS: I already tried to reinstall FSX, changed the order in the scenery library and avoided installing programs with alternative textures...
  14. Liebes Aerosoft-Team, erst einmal: Vielen Dank für die Arbeit, die in das Anbieten von Addons für den FSX investiert wird! Ich habe eine kleines Anliegen: Nach dem Update auf Version 2012 der GAP 3 ist mir leider aufgefallen, dass überall auf dem Gebiet von EDDT Bäume im Weg stehen. Ich habe folgenden Thread gefunden, der tatsächlich zur Behebung führte: http://forum.aerosoft.com/index.php?/topic/31099-fsx-baeume-auf-taxiway-sw-naehe-rwy-08l-eddt/ Erst ein Ausschalten der cvxEDDT-GRASS.BGL (durch Umbenennen in cvxEDDT-GRASS.BGL.OFF) führte zum Verschwinden der Bäume. Ich kann mir vorstellen, dass das Problem auch bei anderen usern nicht auftaucht, wenn Autogen nicht auf max steht. Allerdings möchte ich mit meinem leistungsstarken PC gerne alles Machbare darstellen lassen und daher störe ich mich an der Notwendigkeit, eine BGL-Datei "auszuschalten". 1.: Kann es ein Problem geben, wenn ich die BGL "ausschalte"? 2.: Könnten Sie das BGL-Problem durch ein Update der entsprechenden Datei beheben? Über eine Antwort würde ich mich sehr freuen. Vielen Dank, kriggelb PS: Ich habe schon viele andere Sachen ausprobiert, um das Problem zu lösen (Neuinstallation, Ändern der Reihenfolge in der Szeneriebibliothek, Weglassen von Austauschtexturen)
×
×
  • Create New...