Jump to content

CARTMAN2012

Members
  • Posts

    415
  • Joined

  • Last visited

Everything posted by CARTMAN2012

  1. Hallo Ka8Heizer, ich hab den Fehler jetzt gefunden. Schuld war das an den Ländergrenzen die Kacheln doppelt vorhanden waren. Z.B Deutschland Österreich +48 +13 da is ein Teil in D der andere in Ö. Ich hab die Kachel dann 2 mal generiert aber anders benannt. Alles im Lot.... danke für die Tipps....
  2. Hallo Ka8Heizer, ich würd sagen es passt soweit....nur eben die Kachel fehlt. Aber es ist ja nicht nur bei der einen Kachel das Problem aufgetreten sondern vermehrt. Im Anhang ein Screenshot.......
  3. Also irgendwo ist da bei mir der Hund drin. Hab mir jetzt nochmal alles von vorne durchgelesen um einen fehler auszuschließen und trotzdem findet XPlane die Kacheln nicht. Ich hab ganz normal im Orthophotos Ordner die jpg Dateien und im textures Ordner die dds Dateien. Trotzdem sagt XPlane das z.B die Kachel Custom Scenery/zOrtho4XP_47+013/terrain/45586_70480_BI17.ter und die dds Datei mit selbigen Namen nicht zu finden ist. Woran kann das Liegen? Kann es sein das Ortho4XP die Kachel garnicht geladen hat? Ich finde Sie nämlich nicht im Ordner.
  4. Hallo master176281, ok...meine Frage hätte anders lauten sollen. Das ich mehrere Instanzen aufmachen kann hab ich schon probiert. Allerdings stellt sich mir die Frage ob die Kacheln fehlerfrei erstellt werden. Wenn ich XPlane starten will bekomme ich immer die Meldung das diese und jene Kachel nicht zu finden sei usw. usw.
  5. Hallo, ist es auch möglich mehrere Fenster von Ortho4XP zu betreiben? Dann könnte man mehr Kacheln auf einmal erzeugen.
  6. Ich habe ImageMagick neu installiert und jetzt funktionierts. Vielen Dank........
  7. Nein garnichts... mich hats auch schon gewundert wo die dds-Dateien sind. Keine dds keine Bilder keine Texturen...nix Bei Skip converts ist kein Haken gesetzt.
  8. Hallo master176281, also Ortho4XP hat denke ich alles fehlerfrei erstellt. Die Ordner und Unterordner so wie du Sie beschreibst sind alle vorhanden. Hauptordner Ortho4XP Unterordner Earth nav data terrain textures Im Unterordner textures hab ich aber nur ter-Dateien. im Unterordner textures is nur so n komisches Bild mit Farbverlauf. Und im Earth Nav data ist dann wieder ein Unterordner +40+010 und darin eine dsf Datei. Die Fehlermedlung ist im Anhang.
  9. Hallo, wie gehts es jetzt weiter nachdem Ortho4XP den Ordner z.B "zOrtho4XP_+48+011" erstellt hat? Einfach in den Custom Scenery Ordner kopieren? Wohl eher nicht oder? Wenn ich das mache bekomme ich ne Fehlermeldung von XPlane das er die Kachel/Dateien nicht finden kann. Muss ich das ganze noch konvertieren? Für was is Gimp und ImageMagick eigtl. vorgesehen? Ich denke mal das man hier noch was konvertieren muss oder? Kann mir jemand sagen wie ich vorgehen soll? Danke.
  10. Hallo, dank maydayc kann ich Ortho4XP nun starten. Allerdings passiert bei mir irgendwie nicht viel. Ich kann die zwar die Konsole starten und die Eingaben machen aber dann tut sich bei Step2 bzw Step3 nichts mehr. Bei den Videotutorials im Net schaut das ganz anders aus. Woran kann ich erkennen das ich Step3 Sarten kann? Es kommt immer die Meldung: You must first construct the mesh Ich hab mal n Screenshot mit beigelegt.
  11. Oh man *Schäm* Ok ok ich sag nix mehr hehe....Jedenfalls hat es geklappt... Vielen Dank maydayc
  12. Bei mir sieht das dann so aus: C:\Python 3.5\Scripts>pip install "Pillow-3.0.0-cp35-none-win_amd64.whl" [RETURN] Exception: Traceback (most recent call last): File "c:\python 3.5\lib\site-packages\pip\basecommand.py", line 211, in main status = self.run(options, args) File "c:\python 3.5\lib\site-packages\pip\commands\install.py", line 282, in run wheel_cache File "c:\python 3.5\lib\site-packages\pip\basecommand.py", line 272, in populate_requirement_set wheel_cache=wheel_cache File "c:\python 3.5\lib\site-packages\pip\req\req_install.py", line 213, in from_line wheel_cache=wheel_cache, constraint=constraint) File "c:\python 3.5\lib\site-packages\pip\req\req_install.py", line 67, in __init__ req = pkg_resources.Requirement.parse(req) File "c:\python 3.5\lib\site-packages\pip\_vendor\pkg_resources\__init__.py", line 2980, in parse reqs = list(parse_requirements(s)) File "c:\python 3.5\lib\site-packages\pip\_vendor\pkg_resources\__init__.py", line 2911, in parse_requirements raise RequirementParseError("Missing distribution spec", line) pip._vendor.pkg_resources.RequirementParseError: Missing distribution spec [RETURN] Liegts evtl. an Win10 oder der Pythonversion?
  13. Hallo madayc, also ich bin nochmal alles nach deiner Anleitung durchgegangen. Ich habe dann die folgenden Befehle mit CMD ausgeführt: pip install requests [RETURN] pip install overpy [RETURN] pip install "numpy-1.9.3+mkl-cp35-none-win_amd64.whl" [RETURN] pip install "GDAL-1.11.3-cp35-none-win_amd64.whl" [RETURN] pip install "Pillow-3.0.0-cp35-none-win_amd64.whl" [RETURN] bei den ersten beiden Befehlen gabs keine Probleme bei den letzen dreien kam dann dann eine Fehlermeldung. Siehe unten. C:\> pip install "numpy-1.9.3+mkl-cp35-none-win_amd64.whl" [RETURN] Requirement 'numpy-1.9.3+mkl-cp35-none-win_amd64.whl' looks like a filename, but the file does not exist Exception: Traceback (most recent call last): File "c:\python 3.5\lib\site-packages\pip\basecommand.py", line 211, in main status = self.run(options, args) File "c:\python 3.5\lib\site-packages\pip\commands\install.py", line 282, in run wheel_cache File "c:\python 3.5\lib\site-packages\pip\basecommand.py", line 272, in populate_requirement_set wheel_cache=wheel_cache File "c:\python 3.5\lib\site-packages\pip\req\req_install.py", line 213, in from_line wheel_cache=wheel_cache, constraint=constraint) File "c:\python 3.5\lib\site-packages\pip\req\req_install.py", line 67, in __init__ req = pkg_resources.Requirement.parse(req) File "c:\python 3.5\lib\site-packages\pip\_vendor\pkg_resources\__init__.py", line 2980, in parse reqs = list(parse_requirements(s)) File "c:\python 3.5\lib\site-packages\pip\_vendor\pkg_resources\__init__.py", line 2911, in parse_requirements raise RequirementParseError("Missing distribution spec", line) pip._vendor.pkg_resources.RequirementParseError: Missing distribution spec [RETURN] Was hat das zu bedeuten und wie kann ich es beheben?
  14. Also bei mir passiert folgendes wenn ich Ortho4Xp starten will: F:\Downloads\Ortho4XP>ortho4xp.py Traceback (most recent call last): File "F:\Downloads\Ortho4XP\Ortho4XP.py", line 26, in <module> import array,numpy ImportError: No module named 'numpy' Ich benutze WIN 10 und Python 3.5....Woran liegts das sich garnichts tut? Ich hab mich an die "kurze Anleitung "von maydayc gehalten allerdings ohne Erfolg.
  15. Hallo, wie starte ich Ortho4xp eigentlich im Python Fenster? Also mit welchem Befehl genau?
  16. Meinst du es liegt an der Pythonversion?
  17. Hallo, kann vielleicht jemand eine kurze Anleitung schreiben wie man das Programm unter Windows zu laufen bekommt? Aktuell kommt bei mir diese Meldung:F:\Downloads\Ortho4XP>python ortho4xp.py File "ortho4xp.py", line 150 SyntaxError: Non-ASCII character '\xc3' in file ortho4xp.py on line 150, but no encoding declared; see http://python.org/dev/peps/pep-0263/ for details Hat jemand einen Tipp?
  18. Habs zwar schon in nem anderen Thread gepostet aber anscheinend wurds übersehen.
  19. Geil B777 Geiler B757 am Geilsten IXEG 737
  20. Also ich denke, was ich heut gelesen hab, das es im ersten Quartal 2014 was wird. Aber wie Litjan schon schreibt kann man auch noch nicht sagen wie das Wetter in 2 Monaten wird.
  21. Leckerlies........... http://asn-xp.aerosoft.com/?page_id=4985
  22. Für alle die´s nicht mehr erwarten: http://xplanereviews.com/index.php?/topic/90-aircraft-release-flightfactor-boeing-757-series/ http://xplanereviews.com/index.php?/topic/22-flight-factor-upcoming-boeing-757-rain-and-window-shade-effects/ http://xplanereviews.com/index.php?/topic/70-flightfactor-boeing-757-series-menu-introduction/
  23. Ja Karsten das fürchte ich auch.... naja
  24. Ja hoffentlich erscheint die 737 bald. Ich warte schon lange.
  25. Mit dir flieg ich in den nächsten Urlaub ......
×
×
  • Create New...