Jump to content

Puukka

Members
  • Posts

    95
  • Joined

Everything posted by Puukka

  1. Well, same at every forum of every flight sim product....first forcing the devs to release asap ....than complaining about the bugs left ;O) As a technician I experience that today's complex software products will never be finished, and as I've heard also software of real aircrafts is not bug free. Realizing that....the longer we wait, the more issues will be solved. Regards, Herbert
  2. Just mind reading.... Yaw Dampers are engaged? Otherwise we need more infos as a screenshot of the cockpit... Regards, Herbert
  3. The only workaround I use is, after engaging the AP and the plane starting it´s rocket climb, pushing the yoke gently against, till the climb get´s to a normal rate. This works often for me but also needs about 2000ft. Regards, Herbert
  4. At the Prepar3D version it´s the same, either setting DH recieving multiple callouts or MDA with no audible callout at all, just blinking at the PFD. Would be great if that could be fixed. Regards, Herbert
  5. Strange. Just tried also with no weather, same result. At this thread GEK_the_Reaper experienced same issue and took it to the tracking list: I use standard weight and fuel, It´s also every time when flying to my first altitute I´ve set, as example here stabilized at 5000ft, engaging AP sets the trim apruptly to 5.1 than slowly reducing to 3.4. Here´s the video showing the issue 700ft before reaching the selected altitude.
  6. Great, thanks for this info. For me the only annoying bug left, when handflying for a longer period and after engaging the AP regulary fighting and struggling to get it back to the altitude set. Didn't find any workaround yet, except engaging AP soon after takeoff. Regards, Herbert
  7. I did several test landings. Here it looks like when I steer after the FD. (Seems the FD would show me a level flight) And here when I steer after the GS, about same glide path angle as the real CRJ, the FD bar stays well above, same position after resetting the AP or APP mode. Can live with it but maybe there is room for improvement. Kind regards, Herbert
  8. Just found that sequence, in my opinion FD should be centered when on ILS, maybe it´s worth a fix.
  9. Sorry to chime in again, but I have the feeling that the vertical bar of the FD was more in the middle when on the glidepath before the last update. I understood, that the FD shows the pitch, not the path, but I still wonder, if that big deviation is "normal". My sinkrate at this picture was bit too much, but if I would have hold the pitch the FD is suggesting, I wouldn´t sink at all. Regards, Herbert
  10. Thanks for the important info, at all aircraft on ILS I was always chasing the FD which worked well till just before the flare, when diamond and FD tend to deviate. Yesterday they differed a lot for the first time at the whole final approach, if I would have followed the vertical bar, I would have been leveled, no descend at all, that's why I thought about a bug. Regards, Herbert
  11. Just made a flight from EDDE to EDDG (flying ILS manually), the FD showed the GS much higher than the diamond, even LOC and GS were active at APPR Mode. The diamond corresponded 3° and the PAPI. I tried to reset FD and APPR Mode setting off/on several times, but it didn´t change. V 1.0.5 Interestingly the FD stayed there even during taxiing. EDDE/28 ERSIL4W ERSIL Y220 ELNAT Z190 WRB P12 ESADU Z858 MABAB T845 ADEMI DCT DOMEG DOMEG2J EDDG/25 EDDG is third party, but I doubt, that a scenery can produce that issue (?) Regards, Herbert
  12. This is not a 1.0.5.0 problem, it occured at earlier versions too as you can find multiple threads at this forum. I had it after every update of the CRJ. Restarting the sim helped. Just did that after updating to 1.0.5.0. Also sometimes after the first restart the plane has cockpit lights on and is not usable, second restart solves it completely. As I read you also could take the content of the community folder, copy it somewhere, open the sim once, close it and put the content back again. Did it once and it helped. Seems the plane must be re-initialized by MSFS. Regards, Herbert
  13. First of all I'm very happy about the last updates, it's a big pleasure to fly manually, very stable, control inputs feel very realistic, throttle management much easier than before,...I'd say the best plane regarding flying manually I've ever had at the PC. No need for any fine tuning at my side. I only wanted to put this issue in the mind again, catches me often because when enjoying flying manually near 1000ft below the first constraint or even stabilized at cruise altitude, engaging AP gives me a very bad lift and I have to fight to get it at the altitude back again. Regards, Herbert
  14. Same issue? It´s reported and will be looked at by the developer team. A/C goes nose up when activating autopilot - Manual Flight, Autoflight and Flight Management - AEROSOFT COMMUNITY SERVICES
  15. Regarding the spoilers deploying itself: Binding the spoiler MSFS axis to one of my encoders don´t work properly, the spoilers jump around when touching the encoder, show deployed when they aren´t etc. Binding via FSCUIPC works as it should. Did I remember right, it´s a MSFS issue? Regards, Herbert
  16. Thanks a lot! I'ts absolutely my favorite plane and software, very well done! Regards, Herbert
  17. Hi GEK_the_Reaper, should I open another thread? My issue is still unsolved. Either when manually flying to and stabilized at the first constraint: https://youtu.be/ZYF88nFiRkA Or when I activate AP just before or during the ALTS CAP Phase in armed SPEED Mode it´s apruptly changing the trim and climbing rapidly, overshooting the armed altitude, (AP Activation at 2:05) https://youtu.be/xPS-4YXAdWk It´s only keeping the AOA when activating the AP thousands of feet before the constraint, as the Dude does at his tutorials. Since I´d like to fly the SID manually to the first constraint, it´s not possible at the moment. It would start to climb even when stabilized at the altitude with a certain speed as example 250kts. Thanks and regards, Herbert
  18. Your first issue, the altitude constraint, happens often to me, when engaging AP during or just before the ALTS CAP phase, I've also recorded videos. My current workaround is to engage AP earlier. By the way, you might know, we can edit the altitude tolerance at P2ATC settings, I use 200ft because of manual flying a lot. Regards, Herbert
  19. https://forum.aerosoft.com/index.php?/topic/162219-crj-star-issue/
  20. Correct, full flaps unless an emergency. Otherwise you'd hear the "config flaps" warning, Regards, Herbert
  21. After takeoff ATC would give either headings or a "direct to" a specific waypoint. To imitate that I would rather use HDG mode than flying manually. At the STAR ATC usually give headings to cross the localizer, to imitate that I'd also use HDG mode. before crossing the localizer ATC says "cleared Approach", means, now you can arm APPR, no need to use NAV. I use Pilot2ATC and it works nicely at the MSFS. Best practice would be IVAO or VATSIM. Regards, Herbert
  22. APPR overrides the other Lateral modes, you don't need to deselect a mode before. I also think you might have overseen the VECT, so regulary the plane continues straight ahead as you would get vectors by ATC. You could even drag the next waypoint and drop it at VECT. Then it'll fly without a discontinuity. Regards, Herbert
  23. Didn´t find the wrong labeled dark engine start/stop switches at the list, but guess, it´ll be part of the update? Thanks and regards, Herbert
×
×
  • Create New...