Jump to content

CountCrash

Members
  • Content Count

    41
  • Joined

  • Last visited

Community Reputation

0 Neutral

About CountCrash

  • Rank
    Flight Student - Groundwork

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hallo Frithjof, ich bin begeistert - dein Radar-Reflektor dreht sich, wie er soll. Bin kein Fan von YouTube Videos und habe deinen Reflektor deshalb auf meinem Flugplatz ausprobiert. Ich war gestern auf meinen Flugplatz und habe rd. 50 Fotos gemacht und werde die jetzt erst mal alle bearbeiten und zu handgemachten Bitmaps verarbeiten. Danach nehme ich mir den Tower vor, um ihm einen kleinen Radarreflektor zu spendieren. Dank deiner Anleitung wird das dann besser klappen. Die verwendete dataref stammt aus dem oe3gsu Tutorial (www.x-plane.at) und sollte l
  2. OK. Ich habe Gott sei Dank vorsorglich einen Termin bei "fielmann" für Freitag nächster Woche vereinbart;-)
  3. Hallo Frithjof, ich habe mal probehalber marginals original A2_Radar auf einen Flugplatz gestellt und bin verwundert. Der dreht sich überhaupt nicht!?? Mmmh. Was in SU noch funtioniert versagt im XP 11.50 seinen Dienst. Meinen überarbeiteten Dummy mit exakt platziertem Rotationsmittelpunkt habe ich angehängt. Der rotiert jetzt perfekt in SU bei Betätigung der beiden "Anzeigen" Buttons. Betätige ich dagegen den Schieberegler, eiert das Ding in elliptischer Umlaufbahn. Marginals Radar rotiert überhaupt nicht (mehr?) meiner "eiert". We
  4. Danke Christoph:-) das nenne ich dann auch "praktische Lebenshilfe". Das vorstehende Modell ist aber - wg. 2-er neu auszurichtender Achsen - komplizierter zu lösen. Ich könnte es korrekt neu bauen, so what. Aber ich muss ja lernen, auch mit verzwickteren Situation klar zu kommen. Was fällt dir dazu an Lösungsvorschlägen ein? Ich bastele zz an einem fotorealistischen Tower mit Antennen, Blick in den Kontrollturm mit Instrumenten, Antennen, Außenleiter und...einem Radarreflektor. Das beschäftigt mich sicher etwas länger. Lass dir
  5. der nachstehend abgebildete Reflektor hat noch eine andere Macke. Er ist nicht korrekt zu den 3 Achsen ausgerichtet und steht schief. Mit dem korrekten Ausrichten hab ich noch Probleme. Eine eben installierte Extension "Move to origin" versetzt nur versetzte Achsen an den Ursprungsort zurück, Nice to have - löst aber nicht das Problem. Markiere ich das Objekt befindet sich das "schiefe" Modell in der schönen Box. Move to origin hat das Modell aber schön neben den 3 Achsen platziert. Die drei Achsen heben sich in der Box farbig schön ab. Habe danach die Achsen korrekt ausg
  6. Hallo Agi, habe zwischenzeitlich auch marginals Kinderwippe ausprobiert und dort die Beschreibung für die Achsenänderung gefunden. Dort ist die Lösung beschrieben. Auch wie Achsen im Modell verschoben werden. Wie der Drehpunkt festgelegt wird habe ich ja schon ein dutzendmal - wenn auch eiernd - ausprobiert;-) Mein Problem war simpel das Zentrieren der 3 Achsen im Drehpunkt. Danke... ...und bleib gesund
  7. ..und was ist die Ursache? Wie kann ich das denn beheben? Warum verbesserst Du dann meinen Dummy nicht einfach und erklärst mir, wie Du es gemacht hast. das hilft mir dann weiter. Demotivierende überflüssige Bemerkungen helfen mir nicht.
  8. ich habe vor wenigen Minuten einen "Dummy" gebastelt.Kreisrund im Zentrum der Y-Achse. Der Reflektor dreht sich in SU perfekt - wie ein halbes Dutzend anderer von mir gebastelter Reflektoren. Egal ob simpel oder aufwändig. In X-Plane eiern die alle. Heben ab und setzen wieder auf. Marginals tools sind aus 2014. Traffic Plugin funktioniert ja auch nicht mehr. Ich habe mal mehrere animierte Reflektoren (BS2001, MrX und OpensceneryX) Da ist auch ein Exemlar dabei das sich nicht mehr dreht. Das muss andere Ursachen haben. Meine Dummy Variante habe ich hier ma
  9. Danke Frithjof:-) ich habe heute ein Derivat des YouTube Modells gebaut und als Komponente gespeichert. Wie du sehen kannst, befindet sich die Y-Achse im Drehpunkt des Reflektors. Leider sind die X- sowie z-Achse nicht parallel zur Kante der Gruppierung/Komponente ausgerichtet. Mal sehen, ob das auch Einfluss hat. Ist diese diagonale Gruppierung "normal"? Als nächste Hürde erwies sich das nach Drehung um 90Grad nicht mehr unversehrte Reflektormodell, das sich in Einzelteile aufglöst hat. Obwohl ich alle sichtbaren Linien, Kanten und Ecken ko
  10. Nächster Versuch mit der Verwendung von ähnlichen datarefs brachte kuriose Ergebnisse (eiernde Umlaufbahn auf halber Towerhöhe bei Wiederholung der Keyframe-Daten von #Key1 auch in #Key2) oder führte zum unsichtbaren Reflektor (BS 2001 -> apt_ASR_radar.obj) Das kurioseste Ergebnis kam mit der dataref aus OpenSceneryX radar2.obj zustande, die den Reflektor knapp über dem Erdboden zusammen mit dem ganzen Tower-Gebäude rotieren ließ. Diese dataref wäre also für ein Drehturmrestaurant nicht uninteressant;-)) Kann mir denn keiner eine Anleitung für eine brauch
  11. Auch das Verschieben der SU Achsen - blaue Achse ins Drehzentrum - schafft keine Abhilfe. Ich hatte gehofft, es hiermit korrigieren zu können.
  12. ???? Agi, kannst du mir beides bitte bitte etwas näher erläutern? Ich habe die Komponente nochmals neu gebaut; die Achsen parralel ausgerichtet und die Animation in SU war ok. An der Verwendung zweier unterschiedlicher datarefs kann es m.E. nicht liegen. In SU haben beide funktioniert. Hier die marginal dataref aus dem Beispiel Reflektor: sim/time/total_running-time-sec #Keyframe0: 0,0 #Keframe1: 1,25 Loop: 5,0 Danke vielmals Wolfgang
  13. ...und dreht sich doch.. ..aber nicht wie im Modell animiert. Im Simulator entfernt sich der Reflektor von seiner Basis und beschreibt eine satellitenähnliche "Umlaufbahn" um wieder im Zentrum aufzusetzen.MmmH!? Hier, die verwendete dataref: sim/graphics/animation/airport_beacon_rotation #Keyframe0: 0,0 #Keframe1: 90,0 Was könnte der Auslöser für dieses seltsame Verhalten sein? Danke vorab für weiteren Support. Wolfgang
  14. Hallo Frithof, sorry - ich hatte vergessen, den Reflektor um 90Grad zu drehen, bevor ich den Wert 1,25 festlege. Ich kämpfe immer noch mit den Basics. Wie kann ich kontrollieren, ob beim Gruppieren nicht eine Kante oder Linie vergessen wurde, wie es mir eben passiert ist? Drehe ich den heute Abend gezeichneten Reflektor um 90 Grad, verharren einig Flächen an ihrer Ursprungsposition. Ich habe also einige Linien vergessen, obwohl ich versucht habe darauf zu achten, daß alle Linien blau markiert werden. Na ja nach einiger Übung werde ich das schon hi
  15. Leider nein. Klicke ich auf "Anzeigen" erfolgt keine Animation. Lediglich der Vorschau-Schieberegler bewegt sich einmal von 0 auf 1,25. Warum die Gruppe als <Komponente#3> bezeichnet wird, ist mir nicht bekannt. Ich habe vergeblich in den Menüs nach einer Funktion gesucht die eine Liste der Komponenten erstellen würde. Gibt es diese Möglichkeit?
×
×
  • Create New...