Jump to content

LionAir

Members
  • Content Count

    88
  • Joined

  • Last visited

Everything posted by LionAir

  1. Good morning, Can someone give more info when the Thrustmaster TCA Quadrant Add-On will be available? I have asked a week ago by Thrustmaster self but till now no proper answer from them. Thanks and stay health.......
  2. Goodday all, As you can see in the attached picture I am missing the images of the liveries. I do not know how does occured (maybe an update or something like that) Can someone explain me how to get these images back? I am on Windows 10 with latest update installed. Many thanks for your advise......
  3. Good morning all, Probably a stupid question, but to get the new runways/SID/STAR at EDDB (25L/07R) in my database of my Aerosoft buses (and other add-ons) , do I first have to get the newest Airac? I am now on cycle 2009 and there are only 25R/07L..... Thanks and have a nice day
  4. At this moment we do not have an ETA on when these accessories will become available for acquisition. But their official release date will be made publicly on our press release page with at least 2 months before they will become available for acquisition through us or through our official partners: Finally get a answer from Thrustmaster support. It seems these units are not available very soon
  5. Goodday, Does somebody know when the TCA Airbus Throttle Add-On units are coming available? I have asked Thrustmaster-support but until now without any response (I mean the units for flaps/speedbrake) thanks for info and stay healthy......
  6. Good morning, By now any thoughts about this? kind regards,
  7. Goodday, Last week I received my long waited TM TCA officer pack and thanks to other people (see topic Thrustmaster in NO SUPPORT) installation was not a huge problem. The sidestick works like a charm but with the quadrantunit I have a minor problem..... When I switch off the engines by toggling down the engineswitches the complete cockpit and screens become powerless, dark and complete off. It make no difference if I first stop engine 1 or engine 2 or oppositive. I hope someone can get point me into the right direction. I have done so
  8. It's not a problem with the Airbus but the Thrustmaster TCA Throttle
  9. No problem, what is the best section? I have not seen any topic for the Thrustmaster tca (maybe I have overseen it) Thanks
  10. yes, I have done the following (only for testing, not a complete flight with procedures ....) Selected A320 CFM Select "taxi-state" so that the engines were on Engines switches to on APU on switch of engine 1 - no problem switch of engine 2 - engine goes out but electric power also Do I forget or oversee something ??
  11. Goodday all, Following all the tips as described above all works like a charm, except...... When I switch of the engines - by toggling down the engine 1 switch - everything goes fine - engine 1 stops but by toggling down the engine 2 switch - engine 2 stops also but at the same time all power is switching off, so the complete cockpit and screens are dark and out. I have looked in the key-assigments in TCA - Q-eng 1+2 but no buttons are assigned for i.e. external power or batteries. In the configuration I have only quadrant ticked.... I hope someone can get point
  12. okay, these two are still there because I have previous versions of both planes installed So I have to put these two .exe files in these folders......
  13. Which productfolder do you mean exactly? I have no Livery Manager folder (yet - as per your example) or do I have to create this.
  14. I totally agree with the above. What was wrong with the "old fashioned" livery-manager? Worked like a charm and no issues at all and installing within one minute! Now I am struggling the whole evening to install manually and the result is a half dark exterior and a dark panel. (and yes I have many times viewing the manually install instructions but unfortunately it does not work for me) I strongly consider to go back to the former version where no problem occured
  15. None of my backup liveries works with the new livery-manager. Is it possible to install these manually? Otherwise I'm going back to previous version , which worked without any problem..........
  16. in the "start menu" / Airbus A318/A319 and then clicked at Livery Manager"
  17. Hi, I have tried to open the "old Livery Manager" but this could not be found.......... Any solutions would be grate !!
  18. Goodday, As per topictitle, after updating my A318/319 to the latest version I see a Livery manager and a Aerosoft livery button. I have tried both to install my (old) liveries into the newest version but with opening the Livery Manager I get a message that the shortcut couldn't be found and in the Aerosoft livery I get a failure message that it is not possible to install liveries. (after selecting the install button I choose a livery from my backup list) Hope that someone can give a tip how to solve this. Thanks and have a nice evening
  19. My monitor resolution - 1920x1080p. Nothing has chanced in my hardware since more the a year
  20. I am sure I have not a wide-screen...... so any solution is welcome
  21. Goodday all, Here the same, before update all views are at "normal" ratio. Now after the update I have to "minus" every view.... Wide-view is un-checked in settings
×
×
  • Create New...