Jump to content

LionAir

Members
  • Posts

    91
  • Joined

  • Last visited

Everything posted by LionAir

  1. Goodday all of you, Maybe would this be the wrong topic but can someone advise when and where this device is available. I have asked Thrustmaster but the only standard answer I get is that it is very busy at the moment and the device is very popular etc, etc and I have to keep my eyes open at the site Thanks in advance and have a nice day kind regards, Lion
  2. Goodday, I have exactly the same behaviour in my sim (P3d/v4.5 with latest HF) as desrcribed above. Can someone tell me if this is indeed FPS related or can it be something else....... Many thanks for clarification
  3. Hi all of you, I have installed my TM TCA Throttle quadrant and it almost works without problems... Only thing that is not working is the reverse-thrust. I see the thrust-levers in the sim (A318/319/320/321) are responding when I moved the levers on the console, however the reverse-thrust is not coming up and I have to press F2 on the keybord. I belief that everything is configured well and is working apart from the reverse-thrust many thanks in advance for pointing me a solution have a nice weekend en stay health.......
  4. Good morning, Can someone give more info when the Thrustmaster TCA Quadrant Add-On will be available? I have asked a week ago by Thrustmaster self but till now no proper answer from them. Thanks and stay health.......
  5. Goodday all, As you can see in the attached picture I am missing the images of the liveries. I do not know how does occured (maybe an update or something like that) Can someone explain me how to get these images back? I am on Windows 10 with latest update installed. Many thanks for your advise......
  6. Good morning all, Probably a stupid question, but to get the new runways/SID/STAR at EDDB (25L/07R) in my database of my Aerosoft buses (and other add-ons) , do I first have to get the newest Airac? I am now on cycle 2009 and there are only 25R/07L..... Thanks and have a nice day
  7. At this moment we do not have an ETA on when these accessories will become available for acquisition. But their official release date will be made publicly on our press release page with at least 2 months before they will become available for acquisition through us or through our official partners: Finally get a answer from Thrustmaster support. It seems these units are not available very soon
  8. Goodday, Does somebody know when the TCA Airbus Throttle Add-On units are coming available? I have asked Thrustmaster-support but until now without any response (I mean the units for flaps/speedbrake) thanks for info and stay healthy......
  9. Good morning, By now any thoughts about this? kind regards,
  10. Goodday, Last week I received my long waited TM TCA officer pack and thanks to other people (see topic Thrustmaster in NO SUPPORT) installation was not a huge problem. The sidestick works like a charm but with the quadrantunit I have a minor problem..... When I switch off the engines by toggling down the engineswitches the complete cockpit and screens become powerless, dark and complete off. It make no difference if I first stop engine 1 or engine 2 or oppositive. I hope someone can get point me into the right direction. I have done so far: In the Axxx configurator I have only quadrant ticked.... Setup Airbus A320 CFM Select "Taxi-state"- (not a full flight due only for testing switching off engines) Switch on APU BTW I have Aerosoft Airbuses 318/319/320/321 Prepar3d - V 4.5 with latest HF Windows 10 with latest update Thrustmaster TCA sidestick + Quadrant Have a nice day and stay healthy
  11. It's not a problem with the Airbus but the Thrustmaster TCA Throttle
  12. No problem, what is the best section? I have not seen any topic for the Thrustmaster tca (maybe I have overseen it) Thanks
  13. yes, I have done the following (only for testing, not a complete flight with procedures ....) Selected A320 CFM Select "taxi-state" so that the engines were on Engines switches to on APU on switch of engine 1 - no problem switch of engine 2 - engine goes out but electric power also Do I forget or oversee something ??
  14. Goodday all, Following all the tips as described above all works like a charm, except...... When I switch of the engines - by toggling down the engine 1 switch - everything goes fine - engine 1 stops but by toggling down the engine 2 switch - engine 2 stops also but at the same time all power is switching off, so the complete cockpit and screens are dark and out. I have looked in the key-assigments in TCA - Q-eng 1+2 but no buttons are assigned for i.e. external power or batteries. In the configuration I have only quadrant ticked.... I hope someone can get point me into the right direction. BTW I have Aerosoft Airbuses 318/319/320/321 Prepar3d - V 4.5 with latest HF Windows 10 with latest update Thrustmaster TCS sidestick + Quadrant Have a nice evening and stay healthy rgrds, Gerrit
  15. okay, these two are still there because I have previous versions of both planes installed So I have to put these two .exe files in these folders......
  16. Which productfolder do you mean exactly? I have no Livery Manager folder (yet - as per your example) or do I have to create this.
  17. I totally agree with the above. What was wrong with the "old fashioned" livery-manager? Worked like a charm and no issues at all and installing within one minute! Now I am struggling the whole evening to install manually and the result is a half dark exterior and a dark panel. (and yes I have many times viewing the manually install instructions but unfortunately it does not work for me) I strongly consider to go back to the former version where no problem occured
  18. None of my backup liveries works with the new livery-manager. Is it possible to install these manually? Otherwise I'm going back to previous version , which worked without any problem..........
  19. in the "start menu" / Airbus A318/A319 and then clicked at Livery Manager"
  20. Hi, I have tried to open the "old Livery Manager" but this could not be found.......... Any solutions would be grate !!
  21. Goodday, As per topictitle, after updating my A318/319 to the latest version I see a Livery manager and a Aerosoft livery button. I have tried both to install my (old) liveries into the newest version but with opening the Livery Manager I get a message that the shortcut couldn't be found and in the Aerosoft livery I get a failure message that it is not possible to install liveries. (after selecting the install button I choose a livery from my backup list) Hope that someone can give a tip how to solve this. Thanks and have a nice evening
×
×
  • Create New...