Jump to content

tom-tom

Members
  • Posts

    43
  • Joined

  • Last visited

About tom-tom

tom-tom's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Hallo zusammen, Ich habe seit gestern Abend habe ich folgendes Problem mit meinem FSX: Wenn ich das reale Wetter laden möchte kommt eine Fehlermeldung. Ich setze wie immer die Makierung vor "reales Wetter (Aktualisierung alle 15 Minuten)" und klicke anschließend OK, sofort in diesem Augenblick kommt die Meldung. diese lautet: Beim herunterladen des realen Wetters ist ein Fehler aufgetreten. Überprüfen Sie Ihre Internetverbindung und -konfiguration, und versuchen Sie es erneut. Also meine Internetverbindung funktioniert tadellos, sonst könnte ich das hier ja gar nicht schreiben. Ich habe in den letzten Wochen keine neuen Addons installiert oder sonstige Veränderungen an meinem Computer vorgenommen. Seit Monaten fliege ich mit den Wilco Airbus Series 1 und 2, ohne größere Probleme. Kennt jemand das Problem oder hat Tipps wie ich das es beheben kann? Lässt sich eine Neuinstallation vermeiden?? ich freue mich über alle Antorten mfg Thomas
  2. nein die texturenordner werden nicht gelöscht. aber die [fltsim.x] dateien in der aircraft.cfg , die kannst du dir aber vorher auch in ein textdokument kopieren und nacher wieder einfügen. ich glaube aber dass es hilfreich ist eine textur pro airbusmodell komplett neu zu installieren da sonst vielleicht einige andere dateien fehlen.
  3. Hallo Mick, hast Du es schon einmal mit einer Neuinstallation versucht? Ich hatte das Problem auch, allerdings nur beim A319, jedenfalls hat eine Neuinstallation Abhilfe geschaffen. Vielleicht hifts was, es schadet ja auf keinen Fall mfg thomas
  4. Hallo Jörg, ich kenne das Problem nicht. Aber versuch es doch noch einmal mit deinstallieren UND lösche zusätzlich die textures der Flugzeuge manuell. Ich weiß das sollte man eigendlich nicht machen, aber es hilft bei so manchen Grafikproblemen sofern es sich um eins handelt. Gruß Thomas
  5. Hallo, der ATC spricht nun immer den Flugzeugtypen (z.B. is type A319) und andere Ergänzungen, aber die Airline wird nicht gesagt ( zumindest Germanwings nicht) wie kann ich das wieder rückgängig machen?? Ich möchte einfach nur, dass die Airline gesagt wird. Muss ich an bestimmten stellen die Haken setzen?? Ich kenne mich mit sowas einfach nicht aus thomas
  6. Ach jetzt gehts, ich war gerade auf dem Weg vom Bari nach München. Aber jetzt bin ich gelandet und der FSX ist nicht mehr an. Danke
  7. Hallo, ich interessiere mich auch für das EditVoicepack X. Ich habe es heruntergeladen und die setup.exe installiert, aber ich finde nirgendwo eine Datei Names "Update Voicepack", sodass ich die weiteren Einstellungen vornehmen kann. Könnt ihr mir vielleicht weiterhelfen?? Gruß Thomas
  8. Hi Momo, bei meinen Wilco Vol.1 Bussen sind die Scheiben auch undurchsichtig. Ich habe hier im Forum schon einmal danach gefragt, aber leider lies sich das Problem nicht lösen. Es liegt wohl an einer bestimmten Datei (ich weiß nicht welche) die durch ein anderes Addon "blockiert" ist. Ich komme auf dies, da bei mir du Installationsreihenfolge von Wilco Airbus Series 1 und Series 2 Ausschlag gebend dafür ist, ob die Busse bei Vol.2 völlig überbeleuchtet sind oder bei anderer Reihenfolge die Scheiben von series1 eben undurchsichtig sind. ich persönlich habe mich für die undurchsichtigen Scheiben entschieden, denn solang ich von innen nach außen sehen kann, fliege ich lieber mit trüben Cockpitfenstern als mit einem überbeleuchteten Flugzeug herum. Gruß Thomas
  9. das freut mich viel spaß Grüße aus EDDM
  10. Versuchs mal so: kopiere sämtliche cockpit Dateien. Und die Dateien A320_Wing1_L, A320_Wing2_L, A320_Wing2_t Aber nicht die Datei A320_Wing1_t , sonst sind die Winglets nicht mehr blau. Diese Dateien am besten alle aus der house texture kopieren. solche grafikprobleme hatte ich auch mal, aber die haben sich alle lösen lassen. Viel Glück
  11. ich habe sie auch auf dem FSX und es läuft alles ohne Probleme. du musst dir einfach eine schon bestehende fltsim Datei kopieren und an dieser die nötigen Daten ändern. genauso auch bei den Texturen, eine bestehende kopieren, und die Textureteile durch die jeweiligen heruntergeladenen ersetzen. [fltsim.xx] title=Feelthere A319 CFM Hamburg International sim=FeelThere_A319CFM model= panel= sound= texture=HAM kb_checklists= kb_reference= atc_id=D-AVWA atc_id_color= atc_parking_types= ui_manufacturer=feelThere/Wilco Airbus Series Vol 1 ui_type=A319 CFM ui_variation=Hamburg International description=Airbus Series Vol.1\nDeveloped by www.feelThere.com \nPublished by Wilco Publishing www.wilcopub.com\n\nSupport at www.feelthere.com - www.wilcopub.com ui_typerole=Commercial Airliner ui_createdby=feelThere/Wilco atc_heavy=0 atc_airline=Hamburg International atc_flight_number=2021 visual_damage=1 wichtig ist es die dick geschrieben Eintäge so zu ändern, dass es in etwa so aussieht. Für xx die richtige Zahl einsetzen. bei Frage meld dich einfach nochmal Thomas
  12. Hi also ich würde es einmal mit einer Neuinstallation versuchen, vielleicht nützt das etwas. Grüße aus EDDM Thomas
  13. Hi hier gibst nicht nur Hamburg International, sonder auch andere tolle repaints http://www.fambieber.de/Downloads.htm Thomas
  14. Hallo Frank, ich habe den Wilco A380V2 nicht, nur die Wilco Airbus Series 1/2, deshalb kann ich dir vielleicht nich sonderlich weiter helfen. versuchst du die Tasten zu drücken wenn du im VC bist?? Vielleicht sind diese aus dem VC nicht zu betätigen. Hm, bleibt nur nur die frage warum sich das SD nicht bei APU Start automatisch ändert, wenn du den Sidestick bewegst oder Bremse durchdrückt, schaltet es wohl auch nicht auf die F/CTL bzw. die WHEEL Seite oder?? Gruß Thomas
  15. Hallo Dani, ja das Problem ist bekannt, aber du musst die Frequenzen einfach auf der RAD NAV Seite im FMGC eigeben dann läuft alles reibungslos. Nur eine Kleinigkeit gibt es auszusetzen: Sobald du die ILS Frequenz eingegeben hast, stellt sich diese auch als VOR Frequenz ein, dies ist andersherum das selbe. Grüße aus EDDM Thomas
×
×
  • Create New...