Jump to content

Greg Goodavish

Members
  • Posts

    45
  • Joined

  • Last visited

Everything posted by Greg Goodavish

  1. How do I get access to the aircraft.cfg folder, since I want to manually add a livery. It said access to that folder is denied when I make the changes and try to save. Can someone help? I am using Windows 10 with P3DV4.5
  2. I tried manual install, but aerosoft has the aircraft.cfg file locked so you can't add the entries for the new livery.
  3. I made the change in the captain's FMS, but did not press the EXE button. See my post directly above this one, however, for continued weirdness.
  4. I have the livery installer for the Aerosoft CRJ Pro. I downloaded a livery from your forums for the Northwest livery for the CRJ900. I followed your .pdf file instructions to make it so the livery installer would install it. It will not do it. I have attached the file. :Please let me know what I am doing wrong. Aerosoft_CRJ9_NWAAirlink_N901XJ.zip
  5. OK, pressing the EXE button helped. However, the ND display still does some strange things. Instead of drawing a direct DIRECT TO line to the next waypoint, it draws another line to some unknown point, and then the DIRECT TO wappoint. However, the aircraft does go directly to the DIRECT TO waypoint. Very strange. It never did this before the latest update.
  6. ever since the latest update to the CRJ Pro, the Direct To function in the FMS does not work right. When I click to the Direct Int button, and then click the left LSK next to the waypoint I want to go direct to, nothing happens. I get a "Xside Edit in Progress" message in the scratchpad in yellow, but that is it. It does not change to where I can go direct. For instance, I flew out of CYQM, off runway 24. After takeoff, you are supposed to go direct to waypoint BEMEK. In the FMS, after the runway, there is a VECT entry and then BEMEK is after that. After trying to go direct to BEMEK, the VECT entry remains lit up in magenta, and BEMEK stays in its original spot after that. Other than the XSIDE Edit in Progress, nothing changes, and I cannot go direct BEMEK. Help!
  7. Ok, did another flight and it worked as it should. Looks like all is well.
  8. That is exactly what I did on my previous flights, and it did not work as I described. On my last flight, I pressed the VS adjustment knob as an experiment, and then the altitude adjustment knob, and then the aircraft worked as it should, as described. I will experiment further and report back.
  9. OK, I flew another flight tonight from CYYZ to CYUL. About ten miles from TOD, I pressed the vertical speed button once, and got the VS ____ display. I then pulled it, and then pressed the Alt select button. This time, the white dot for managed descent came on, and the green dot to the left of the speed tape on the PFD was now there. It performed a managed descent admirably. I will continue some flights to see if I can reproduce this again, and will report back.
  10. OK, my pics are below. This was a flight from KORD to KMSP. ATC lowered me to FL340 at ROBBY. I was at FL360. I changed the flight level in the MCDU and with the altitude knob, and started the descent about 10 miles before the TOD cue, by pressing the Altitude knob, which should arm the descent in managed mode, with a white dot in the altitude disply. It did not. It just showed a display to the right for a VS mode, instead of a dot. To get it to descend in managed mode, I had to pull the altitude knob with a right click, but it still did not put the right dot in the altitude display showing managed mode, and did not show the green dot on the left side of the speed tape in the PFD. It did start the descent though. This is exactly opposite how that knob should work. Something is not right here. I installed this aircraft and did the update for it via the aerosoft update app.
  11. I did do that, and it worked. However, to activate it, I had to PULL the altitude knob, which is the opposite of how it should work. For managed descent, you PUSH that knob, and a white dot should appear on the altitude display. Also, a green dot should appear on the left side of the speed tape on the PFD, showing you whether you are on the vertical managed path (dot in center), or above or below it. That dot does not show up. Please advise.
  12. I seem to be having an issue in P3DV4.5 with this aircraft. When I approach the TOD, I click in on the Altitude knob, which should arm the managed descent. However, what it does is go into VS mode, requiring me to pick a VS. When I pull out on the Altitude knob, it goes into OP Desc mode and seems to somwhat follow the descent path. Also, there is no green dot on the left side of the speed tape on the PFD, which would show if I am on the descent path, above it or below it. This behavior does not seem right. Can you advise?
  13. I have a ton of Aerosoft sceneries that are labeled FSX/FSXSE/P3D. Are those sceneries compatible with P3DV4?
  14. I am trying to reinstall my Budapest airport for FSX. I noticed there is version 1.40 ( the main version), and then update version 130 and 150. Which do I need, and in what order? Does V130 get installed after 140? That doesn't seem to make sense. Please advise.
  15. Problem is now solved! For some reason, I still had version 2.04 files in my AES folder. I deleted the entire folder, and reinstalled Version 2.09, and now everything works. Sorry for the confusion on my part. Thanks.
  16. I just got a new computer. I reinstalled everything. I downloaded the newest base pack for AES (2.09), and installed it in FS9 and FSX. I then installed my AES credit pack to both sims. FSX worked fine. However, with FS9, it keeps telling me to install the latest base pack, and that my credit pack is not compatible with the one I installed. What can I do to get this to work? I reinstalled 2.09 to FS9, and same problem. Thanks.
  17. I just downloaded the installer again from the Aerosoft site, and tried it again, with the XP compatibility mode, and this time it worked well. I must have had a corrupted installer. Thanks.
  18. I just recently got a new computer that has Windows 7 64 bit on it as an operating system. I loaded up FS9. I tried to load the Digital Aviation Piper Cheyenne. I right clicked on the installer, and put the installer in Windows XP SP3 compatibility mode. I also clicked the "run this program as an administrator" box. I then applied it, and clicked OK. I then highlighted the installer, and right clicked, and clicked on "run as administrator". The installer started, and loaded everything just fine. I then started up FS9 and picked one of the Piper Cheyenne aircrafts. When I clicked on OK to load it up, I got an error box, saying it was unable to load some aircraft or software. It then listed the file: Gauges/DA.PA31sys.gau It then closed FS9. Can you tell me if there is a fix for this, or is DA Cheyenne not able to be used with Windows 7? It worked fine when I had Vista on my other computer. Thanks.
  19. If one has FS9 and FSX on their computer, and you purchase AES, will it work at the same airports in FS9 and FSX? For instance, will it work at KBOS in FS9 and FSX for the same price, or do you need to buy it again for the other FS version?
  20. Were your add-on trees Garrish Gray's tree set? I have those installed, as they are needed in quite a few of my other freeware addon airports. Just wondering if that is the set you had installed as well, before I delete all of them.
  21. I did some further testing at EDDV and EDDG. At EDDV, if you go on rwy 27R and look behind you at your 7-8 oclock in spot view, you can see the flickering trees in front of some buildings. At EDDG, on rwy 07, if you look to your 3 oclock at a line of trees, they also flicker and the traffic on the road behind them shows through the trees. Also, if you look at your 2 oclock, at the parking lot behind the terminal, there is a line of trees in front of it that flicker and the cars show up as if the trees are not there, as if they are transparent. FYI
  22. I too have this problem, especially at Dortmund. If you park your aircraft in takeoff pos on rwy 06, and then look at your 10 to 11 oclock, and also at your 1 to 2 oclock, you will see some trees in front of rows of buildings. The trees flash and flicker on and off. I tried all four seasons. The winter isn't as bad, but I think you don't notice it as much since the leaves are not on the trees. The trees themselves still flicker on and off. The only other add on I have is Flight1's Ground Environment Pro in this area. I have FS9 with the update as well.
  23. I just bought EDDK from Aerosoft on 12-23-07. Is it necessary to install the patch 3.10, or are those improvements already included on my version. Thank you.
  24. That was it. McAfee. It works when I follow the above suggestions. Thx.
×
×
  • Create New...