Jump to content

uwiuke

Members
  • Posts

    117
  • Joined

  • Last visited

Posts posted by uwiuke

  1. Hallo,

    ich habe die p3dv5-Version des A321 installiert und der Flieger geht soweit komplett, allerdings gehen keinerlei Cockpit-Lichter. In der Nacht ist bis auf die digitalen Anzeigen z.Bsp

    das komplette Overhead-Panel pechschwarz - unmöglich, so zu fliegen in der Nacht.

    Ist das ein bekanntes Problem ?

    Alle Dreh-Schalter sind auf höchste Einstellung.

    VG Uwe

  2. Hallo,

    wahrscheinlich ist das Thema bekannt, aber ich finde es nicht.

    Ich möchte die neueste Version des Aerosoft Launchers installieren, jedoch ist nach Deinstallation von 1.0.0.5 und Neuinstallation von 1.1.0.0 weiterhin die alte Version auf meinem PC.

    Wie auch immer das geht ???

    Kann mir jemand helfen bzw. sagen, wo ich die Vorgehensweise finde, wie dies zu bewerkstelligen ist ?

    Vielen Dank

    Grüße Uwe

  3. Hi,

    ich habe grad eine neue Version vom Aersoft Connect hochgeladen. Der Absturtz kommt nicht direkt vom Aerosoft Connect, sondern von einem kleinem Programm welches den Bonjour Dienst startet. Die neue Version sollte diesen Absturtz verhindern.

    Aerosoft Connect

    Bitte lad und installier dir auch noch die neueste Version von Bonjour. Apple Bonjour

    Hallo Raphael,

    vielen Dank für die weitere Hilfe. Die Fehlermeldung ist tatsächlich nicht mehr da. Allerdings bringt mir das auch im Moment nicht viel, da das Radis-Stack-App meinen PC nicht findet.

    Er findet nur meinen Drucker ´:-((((

    Vielleicht hast du mir nochmals einen Tip. Vielen Dank

    Sorry, hat sich erledigt. Über Bonjour hat mein iPad zwar nichts gefunden, aber mit der festen IP-Adresse hat es jetzt geklappt, trotzdem nochmals vielen Dank für die Hilfe. :rolleyes:

    Uwe

  4. Hi Uwe,

    welches .NetFramework hast du installiert? Versuch doch bitte mal diese Version zu installieren Framework

    Hallo Raphael,

    danke für den Tip. Habe .NetFramework installiert (deine angegebene Version). Leider kein Erfolg. Fehlermeldung erscheint weiterhin. Prozess läuft zwar, aber wie gesagt, findet mein iPad den Rechner über WiFi nicht. Ich identifiziere dies aufgrund der Fehlermeldung.

    Danke trotzdem nochmals

    Viele Grüße

    Uwe

    • Upvote 1
  5. Hallo,

    ich habe mir heute das App für den iPad gekauft.

    Dazu ist ja die Installation des Aerosoft Connect notwendig.

    Die Installation hat ohne Fehlermeldung funktioniert.

    Beim Aufrufen des Connects (als Admin) erscheint folgende Fehlermeldung (siehe Anhang).

    Hat jemand eine Idee ? Denn mit der Fehlermeldung bekomme ich über WiFi keine Verbindung mit dem App.

    (Der Prozess startet dennoch, jedoch ohne Verbindung zum iPad; der Connect zum FSX wird angezeigt).

    Viele Grüße

    Uwe

    post-11093-0-30719000-1311503515.jpg

  6. Hi Uwiuke,

    das Datum 29.12.2010 ist sehr seltsam. Ich entnahm Deiner Post das Du den DatabaseManager hast erneut gestartet.

    Dem Datum nach ist dies NICHT der Fall, denn wir schreiben Juni 2011. Falls es sich bei Dir nicht klären lässt, so sende mir folgende Datei: FSCDBM_FS10.LOG(findest Du im FSC Ordner) an meine e-mail Adresse, die Du am unteren Rand unserer Homepage findest.

    Gruss

    Volker

    Hallo Volker,

    nochmals herzlichen Dank für den klasse Service und die Hilfe direkt mit mir persönlich. :D

    Das ist wirklicher Service und Support.

    Wünsche Dir ein schönes WE

    Uwe

  7. Hi Uwiuke,

    lese bitte mal diese beiden Beiträge

    http://forum.aerosoft.com/index.php?/topic/33688-fsc-8-6/page__view__findpost__p__218099__hl__eddp__fromsearch__1

    http://forum.aerosoft.com/index.php?/topic/36309-fsc-dbmanager/page__view__findpost__p__237340__hl__eddp__fromsearch__1

    und wenn es dann immer noch nicht funktioniert, meldest Du Dich hier noch einmal und informierst mich auch darüber welche Version

    und welches BUILD Du hast, ganz, ganz wichtig, ohne diese Info läuft nichts.

    Gruss

    Volker

    Hallo,

    leider haben beide Versuche nichts bewirkt - weder De- und Neuinstallation (jeweils mit neuem FSX-Aufruf zur Szenerieaktualisierung und anschließendem dbmanager-Durchlauf).

    Das EDDP-Layout entspricht immer noch dem alten Stand, obwohl im FSX das aktuelle Layout vorhanden ist und auch funktioniert.

    Zur Hilfe:

    FSC version: 9.0 Build: 16-03-2011

    Last update FS X databases: 29.12.2010 - AIRAC-1106 Rev.1 - JUN02-JUN29/11

    Viele Grüße

    uwiuke

  8. Hallo,

    ich habe bereits EDDP von Aerosoft neu installiert und den FSC-DB-Manager neu "laufen" lassen, dennoch ist das alte Flughafen-Layout von EDDP im FSC abgebildet. Im FSX selber ist allerdings der neue Flughafen korrekt vorhanden.

    Gibt es eine Idee, woran dies liegen kann ?

    Viele Grüße

    uwiuke

  9. Hallo Zusammen,

    1. bitte hier lesen: http://forum.simflight.com/topic/67825-flightsim-commander-ver-90-bug-fix-2011-03-16/

    2. den BugFix gibt es wie beschrieben auf der FSCommander Webseite oder bei Aerosoft in der Support Database.

    3. der BugFix gilt nur für den FSCommander Version 9.0, der FSCommander 8.x wird nicht mehr unterstützt.

    Gruss

    Volker

    Alles klar, vielen Dank. Es hat geklappt.

    Noch eine Frage: Warum ist das EDDP-Layout nicht so wie in meinem FSX. Im FSC ist noch das alte Flugplatz-Layout (ohne Parallel-Bahnen). Im FSX (Aerosoft-Szenerie) ist aber die Parallelbahn enthalten.

    Vielen Dank

    Uwe

  10. Hallo,

    ich habe seit diesem WE folgende Fehlermeldung beim Herunterladen der IVAO-Onlinedaten.

    "Error reading in Online File! Download the file again!"

    Kann mir jemand dazu helfen. Erneutes Laden bringt nichts, die Meldung wiederholt sich permanent. Meiner Meinung nach werden die Center-Daten von IVAO nicht mehr dargesetllt. Andere Flieger und Besetzungen am Flughafen werden angezeigt.

    Muß man eine Datei löschen ?

    Viele Grüße

    Uwe

    post-11093-0-26351600-1300606735_thumb.j

  11. Der Airsimmer ist aber nur für FS9. Ob es da noch die angekündigte FSX Version geben wird.. ich glaub eher nicht. :huh:

    Stimmt, hast Recht. Ich hoffe, es gibt ihn noch für FSX - ist glaube ich nicht schlecht.

  12. Hallo,

    ich benutze die Wilco's Airbusse. Sind aber nicht so komplex wie die PMDG's (747 oder MD11).

    Der Airsimmer-Airbus soll auch ganz komplex sein, aber da habe ich keine Erfahrung. Es war dort wohl auch nicht sicher, ob die Firma länger überlebt.

    Jetzt gab es aber vor Jahresende das Update auf Version 1.3, somit nehme ich an, daß es weitergeht mit den Entwicklungen.

    Dort ist auch eine Advanced-Version angekündigt, allerdings ist mir nicht klar, wann die kommen soll, dies scheint dann wirklich eine erweiterte Airbusfunktionalität zu sein, zumindest was angekündigt ist.

    Kannst dich ja mal auf www.airsimmer.com umschauen.

    Viel Spaß Uwe

  13. Hallo Uwe,

    bist du sicher, dass du als richtig gemacht hast? Theoretisch dürfte es garkeine Probleme geben, da ja am Innenleben nichts verändert wurde. Hört sich an als würde die Autothrottle disconnecten.

    LNAV hat ja erstmal nicht sehr viel mit dem descent zu tun. Ich denke du meinst VNAV? Hast du im CDU auch alle Daten für das Sinkflugprofil auf auf der VNAV-Seite eingegeben, also Geschwindigkeiten etc.? Sonst kannst du ja mal schauen, was auf der LEGS Seite als Geschweindigkeit im SInkflug angezeigt wird.

    Bremsklappen dürftest du ja normal nur bei "DRAG REQUIRED" benutzen müssen.

    lg

    Max

    Hallo Max,

    du hast natürlich recht, ich meinte Vertical-NAV. Ja, die Geschwindigkeiten sehe ich mir bei der Planung immer an. Drag required benutze ich auch nur, wenn der FMC dies anzeigt. Hier fängt schon ein Problem an. Bei der 747-8i wird dies nicht immer angezeigt.

    Du hast auch Recht, daß sich bei der "neuen" 747 das Innenleben nicht geändert hat (aircraft.cfg) ist auch diesselbe, deswegen bin ich ja verwundert.

    Ich mache jetzt nochmals ein Test. Ich fliege die identische Strecke 2 x (jeweils mit der 747-400 und 747-8i), dann melde ich mich nochmals.

    Danke derweil für die Unterstützung und Korrektur.

    lG Uwe

  14. Hallo,

    ich habe mir das Liverie der neuen PMDG 747-8i zugelegt und das Außenmodell ist schon wie gewohnt sehr sehr schön.

    Bin schon gespannt auf das Innenleben.

    Leider habe ich mit dem FMC und insbesondere bei der LNAV-Navigation Probleme. Nach dem ToD geht der Flieger normal in den Descent, aber beschleunigt in der Regel stärker als die 747-400. Bei Benutzung der Spoilers wird die Geschwindigkeit zwar reduziert, aber sobald man die Spoiler wieder einfährt, fahren die Triebwerke auf Full Power - meist weit über die erlaubt Höchstgeschwindigkeit.

    Nur mit manuellem Eingreifen geht es wieder soweit, daß man beim Unterschreiten von FL100 wieder die LNAV-Navigation agieren lassen zu können.

    Wenn ich mit dem "alten" 747-400 fliege, macht der FMC die LNAV-Navigation (vor allem beim Descent) excellent, wie von PMDG gewohnt.

    Vielleicht hat jemand anderes auch schon das gleiche Problem gehabt und hoffe, daß zu PMDG auch hier jemand antwortet (wenn nicht, werde ich auf AVSIM das PMDG-Formu bemühen).

    Vielen Dank bereits und Grüße

    Uwe

    • Upvote 1
    • Downvote 1
  15. OK, vielen Dank für die Antwort, aber es ist tatsächlich so, daß im FS9 Leipzig korrekt erscheint, aber im FSC leider immer noch nicht. Deinstallation und Neuinstallation werde ich ausprobieren. Werde entsprechend berichten.

    Break - break

    Thorsten, vielen Dank für deine Hilfe, die Neuinstallation hat tatsächlich etwas genützt. Jetzt hat das Setup-Programm den Eintrag in die Szeneriebibliothek auch vorgenommen und dann hat auch FSC den Airport korrekt erkannt und die Aprondaten entsprechend korrekt eingelesen (siehe Bilder "Vogelperspektive FS9" und "Ausschnitt im FSC").

    post-11093-1278771279,28_thumb.jpg

    post-11093-1278771314,51_thumb.jpg

    • Downvote 1
  16. Welche Version FSC und FSCDBManager hast Du?

    Wenn es unterschiedliche sind, z.B. FSC 8.6 und DBManager 8.5 dann kommt sowas vor.

    Ich habe nur die Version 8.5 installiert. Jeder Versuch auf Version 8.6 zu gehen, resultiert bei mir bei einer absolut chaotischen Darstellung der Taxiways auf jedem Flughafen. Dies ist jetzt auf 2 verschiedenen Rechner passiert. Einmal mit FS9 und einmal mit FSX. Ich kann mir nur vorstellen, daß dies mit Windows 7 64-bit zu tun hat. Dies ist auf beiden Rechnern identisch.

    Trotzdem danke für die Hilfe.

    • Downvote 1
  17. Du solltest die scenery.cfg auf keinen Fall löschen. Das AddOn sollte notfalls nochmals neu installiert werden, damit es sich automatisch anmeldet. Der Datenbankmanager erkennt alles, was im FS installiert ist. Wenn er das alte Layout anzeigt, dann ist vermutlich auch im FS9 das alte Layout zu sehen.

    OK, vielen Dank für die Antwort, aber es ist tatsächlich so, daß im FS9 Leipzig korrekt erscheint, aber im FSC leider immer noch nicht. Deinstallation und Neuinstallation werde ich ausprobieren. Werde entsprechend berichten.

    • Upvote 1
    • Downvote 1
  18. Hallo,

    habe jetzt schon seit Jahren den FS Commander als Standard-Flugplaner. Ich habe allerdings jetzt den Airport EDDP (Leipzig) installiert, wobei das Einfügen der Szenerie im FS9 nicht automatisch funktionierte (was bei Aersoft-Software sonst immer funktioniert), fügte die Szenerie manuell ein (ist im FS9 auch vorhanden), startete anschließend den DBManager nicht nur einmal, sondern öfters, aber das alte Flughafen-Layout bleibt weiterhin im FSC sichtbar (siehe Bild).

    Bringt es überhaupt etwas, wenn FSC nochmals installiert wird ?

    Muß die Scenery.cfgi gelöscht werden (damit FS9 eine aktualsierte Datei erstellen muß) ? (möchte ich noch nicht machen - weiß nicht was genau passiert)

    Oder gibt es eine andere Lösung ???

    Vielen Dank für die Hilfe.

    post-11093-1278697998,95_thumb.jpg

  19. Hallo,

    auf der Homepage steht (Produktseite Andras Field), daß man Stellplätze erwerben kann (Andras Park). Wo kann man dies machen ???

    Vielen Dank und Grüsse

    Uwe

  20. Hallo,

    ich habe den FS9 leider komplett neu installieren müssen (siehe http://www.forum.aerosoft.com/index.php?showtopic=31880).

    Ich habe sorgfältig alle Deinstallation vorab vorgenommen.

    Dabei ist die Switzerland Pro nicht komplett deinstalliert worden (warum auch immer).

    Jetzt ist an der neuen Stelle eine Neuinstallation nicht möglich (siehe Anhang).

    Registry-Entfernungen haben leider bisher auch nichts gebracht.

    Vielleicht hatte jemand das gleiche Problem auch schon.

    Vielen Dank für eure Hilfe.

    Uwe

    P.S.: Habe Win 7 Ultimate (64-bit) installiert.

    post-11093-1266141048,44_thumb.jpg

  21. Also, die Problemberichte findest du bei Win Vista (Bei Win7 müsste es genauso sein) unter:

    Start/Systemsteuerung/Problemberichte und -lösungen/Probleme anzeigen und überprüfen

    Dort musst du nach dem FS9 suchen, dann auf Details anzeigen.

    Den folgenden Bericht hier anhängen.

    Hallo, es gibt dazu keinen Bericht (zumindest habe ich ihn nicht gefunden). Auch ein deinstallieren und erneutes Installieren hat nichts gebracht. Der FS9 startet, schaltet die Bildschirmeinstellungen hin und her und bricht dann erneut ab. Ich versuche es jetzt nochmals in einem anderen Verzeichnis (erneute Installation war im gleichen Verzeichnis). Ich denke, da wir irgendwo eine Grafikeinstellung das Problem verursachen, aber keine Ahnung welches.

    Viele Grüsse

    Uwe

    ... und vielleicht noch ein Tip oder dann danke für die Hilfe.

  22. Bei dem Abbruch gibt es unter Details oder so ähnlich eine Angabe über das Modul, dass den Absturz ausgelöst hat, das wäre vielleicht eine Hilfe für eine Klärung.

    Hallo Oliver,

    erst mal herzlichen Dank für deine Hilfe. Kannst du mir einen kleinen Tipp geben (wenn nicht, ist auch nicht schlimm) wo ich diese Details finde, denn auch die Deinstallation hat nicht geklappt. Da muß ja irgendetwas ganz komisches passiert sein.

    FSX läuft weiterhin ohne Probleme.

    Viele Grüsse Uwe

  23. Hallo Oliver,

    ich habe Sie gefunden (sie liegt unter C:\Users\UKE_RINI\AppData\Roaming\Microsoft\FS9). Sobald ich ein Ergebniss habe, gebe ich entsprechend eine Info.

    Viele Grüsse Uwe

    Hallo Oliver,

    hat leider nichts gebracht. Er erzeugt zwar eine neue FS9.cfg und die Bildschirmeinstellungen schalten automatisch um, aber dann bricht die Anwendung erneut ab. Hast du vielleicht noch eine andere Idee ?

    Viele Grüsse

    Uwe

×
×
  • Create New...