Archived

This topic is now archived and is closed to further replies.

aderollo

Rudder does not move

Recommended Posts

Hello, I am not able to move the rudder with my joystick or the Num 0, Num Enter keyboard assignments. I have read the Aerosoft documentation for FSX settings and I have tried both Auto Coordination on and off in both FSX realism settings and MDCU II menu. I use the Logitech Attack 3 joystick. I'm sure I probably have an incorrect setting somewhere but as of this note, I haven't been able to correct it yet. Any Assistance is greatly appreciated.

aderollo

Florida USA

Share this post


Link to post
Share on other sites

Hi,

Is your hardware calibrated straight through FSX or through FSUIPC? Are you using Win 7 or 8?

One of our testers uses that joystick IIRC. Hopefully he can come and help further.

Share this post


Link to post
Share on other sites

Thank you for the response. My hardware is calibrated straight through FSX. My Operating System is Win 7 SP1 64 bit, 8GB RAM, Intel i3 CPU, NVIDIA GeForce GT640.

Maybe the Logitech Attack3 has only 2 axis? Therefore I might require a different joystick?

Hi,

Is your hardware calibrated straight through FSX or through FSUIPC? Are you using Win 7 or 8?

One of our testers uses that joystick IIRC. Hopefully he can come and help further.

Share this post


Link to post
Share on other sites

Maybe the Logitech Attack3 has only 2 axis? Therefore I might require a different joystick?

Ah, if that is the case and your joystick does not have a rudder axis then yes, you will have to either use the autorudder function or purchase a joystick with a rudder axis/pedals. Most joysticks physically twist as their rudder axis.

To use the autorudder function, it takes two steps:

1- Check Auto Rudder ON in your FSX Settings/Realism menu

2- In the AXE Right MCDU Options/Flight menu select Auto Rudder to ON.

What that should do is disable the FBW on the ground so you can use your aileron axis to control the ground movement.

Give that a try if you would like.

Share this post


Link to post
Share on other sites

What I do to overcome this problem with Logitech Attack 3 is to assign mouse yoke function to rudder and disable ailerons/elevators. It works very well!

Share this post


Link to post
Share on other sites

One of our testers uses that joystick IIRC. Hopefully he can come and help further.

That would be me then ;)

I can very much recommend you to get rudder pedals. I am using the Saitek rudder pedals myself and they really make a great difference to flying and if you want to do simulated flying seriously in future and plan to do it for a longer time then I would very much recommend you to get the pedals (along with a throttle^^). It is an investment which really pays of in my opinion!

Share this post


Link to post
Share on other sites

When all else fails, download the latest drivers!

I downloaded the latest drivers from logitech. I also assigned the rudders to the joystick's throttle thumb knob (Z-axis). Looks like this will work. I normally control throttle with F1 F2 F3 F4 keys anyway. I have auto rudder on in both FSX and on the MCDU II. I was able to do some taxi turns so I think I'm set.

My thanks to the members who assisted me with this problem. Time to go flying! Prost!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.