Sign in to follow this  
abelardj

a 318/319 professional CTD after 1.0.1.3 update

Recommended Posts

Hi

 

Does anyone experience this? after update the airbus to 1.0.1.3 using the ASUpdater, after selecting the plane and set the airport and click ok to launch the simulator  It crashes with no error message. It does it on both A318 and A319. Can anyone help please? It also about with the CRJ as well.

  • Upvote 1

Share this post


Link to post
Share on other sites

I find this report.

Prepar3D.exe
      4.3.29.25520
      5b2c3263
      weather.dll
      4.3.29.25520
      5b2c31d6
      c0000409
      000000000004a414
      2750
      01d42dfc06fd792b
      C:\P3D V4\Prepar3D.exe
      C:\P3D V4\weather.dll
     

403bda41-bd94-48b7-af6b-6485b2150afe

 

 

 

       
       

Share this post


Link to post
Share on other sites

Well we did not do anything to the weather.dll. Are you using some weather add-on?

Share this post


Link to post
Share on other sites

 

vor 13 Stunden , abelardj sagte:

Hi

 

Does anyone experience this? after update the airbus to 1.0.1.3 using the ASUpdater, after selecting the plane and set the airport and click ok to launch the simulator  It crashes with no error message. It does it on both A318 and A319. Can anyone help please? It also about with the CRJ as well.

Same here, glad I am not the only one with this issue. All other Airplanes like PMDG or default ones work without any problem.

Share this post


Link to post
Share on other sites

Use Google and enter "P3D weather.dll" and you will see that this problem is much older then the Airbus. ;)

Additionally as the latest version is 1.1.0.0. I strongly recommend to make an update.

  • Upvote 1

Share this post


Link to post
Share on other sites
vor 4 Minuten, mopperle sagte:

Use Google and enter "P3D weather.dll" and you will see that this problem is much older then the Airbus. ;)

Additionally as the latest version is 1.1.0.0. I strongly recommend to make an update.

Thank you, I will do so and report it here when it fixes the problem. But I am curios and want to know how that works, that with an update of "Files A, B and C" for example, the unchanged "File D (in this case weather.dll)" can stop working. :rolleyes: (This is no offense, or irony, I really just want to know how things work) 

Share this post


Link to post
Share on other sites

So I read a few pages about the weather.dll and P3D, but I can not link their reported errors with the weather.dll with my error of P3D crashing as described above. May you can help me @mopperle:embaressed_s:

 

Edit: I rechecked my version and saw it was already up to date to 1.1.0.0 all the time. That's the version where my sim began to spun and bug around. Not 1.0.1.3 as written in the first post, sorry for that!

Share this post


Link to post
Share on other sites
vor 2 Stunden , griestraum sagte:

Hey,

 

maybe it‘s related to what I‘ve having, see my post: 

BR

 

Ah great, thank you for that! I will reinstall RAAS this afternoon and report here if that fixed my problem. :)

Share this post


Link to post
Share on other sites

Hi

 

I got it to work. I uninstall P3D client and content. reinstall them and reinstall the airbus and now it works. Problem is now my check list started and get stuck. Also the airbus won't update pass version 1.0.1.0 using the updater.

Share this post


Link to post
Share on other sites

any error message in the updater? best is to show us a screenshot.

And, if I am not mistaken, version 1.1.0.0 should be available in your shop account as full installer.

Share this post


Link to post
Share on other sites

Yes I started with this version. When I run the updater it doesn't show any update. It said my version is up to date. It did update it to version 1.0.1.3 and that was when the problem had started. After I did the uninstall and reinstall,  I dont get the option for 1.0.1.3 anymore.  

Share this post


Link to post
Share on other sites

Please run the Updater as Administrator (right cloick on the exe and choose "Run as.."), make a screenshot and post it here.

Also, did you turn on "experimental updates" in the Updater?

Share this post


Link to post
Share on other sites

Yes I did. I'll try it again and take screen shots and post them. Thank you

Share this post


Link to post
Share on other sites

Check list stuck on prep. And when skip or turn it off I got delay message. 20180809_213344.thumb.jpg.46d5aba37a66c0ce31099195aa6a6418.jpg

20180809_213417.jpg

20180809_213355.jpg

Share this post


Link to post
Share on other sites

Regarding the ASUpdater, I do not see any problem, it is on the latest version and also the Airbus has been updated to the latest version.

Regarding your checklist: are you sure you did everything correct and did you work through the tutorial, which btw. needs the copilot to be turned on.

Share this post


Link to post
Share on other sites

Please report on the checklist issue in the correct forum where the developers can check it out.

Share this post


Link to post
Share on other sites

I will report the checklist issue in the right forum. 

 

Regarding the update before I did the uninstall and reinstall,  the log and the update had said version 1.0.1.3

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this