steamtrain25

P3d v4.2 incompability

Recommended Posts

It looks like it will be not works with Prepar3d V4.2.

Have somebody also the problem that you cannot select a sim platform. If there a fast update insight?

Thank you steamtrain25

Share this post


Link to post
Share on other sites

Same here, after update to Prepar3d v4.2 SIMstarter NG doen not see Prepard3D anymore.

Hope to find a solution soon.

Share this post


Link to post
Share on other sites

Late last night I discovered a problem with the download of the P3DV4.2 Client only on a customer's computer. We downloaded the entire copy of P3DV4.2, unzipped it and installed the Client only and it worked fine.

 

I don't know if this help you guys, but it's worth a try, Use the same client you used to install the client to uninstall the client before reinstalling from the complete P3D download.

 

Share this post


Link to post
Share on other sites

Same here after updating the client, it is no longer recognized by Simstarter

Share this post


Link to post
Share on other sites

Same issue here - SIMstarter NG isn't usable after the update. I am curious why it doesn't detect the P3D version after a minor update? There were no problems with other tools.

Share this post


Link to post
Share on other sites
vor 17 Minuten, Capt. PERO sagte:

Sure. SIMstarter NG needs to be updated. I am working on that - Release latest tomorrow. :O)

 

Thanks! :)

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.