Othello

Quitschen des Bugrades beim Steuern

Recommended Posts

Ben hat geschrieben:

 

Zitieren

 

X-Plane 11.10 has an option to rate limit how fast gear that steer can turn. This is a good thing – in the real plane you just can’t turn that tiller very fast, but if you have a $20 Microsoft Sidewinder from 2002 with the throttle tab broken off (for example) you can twist it to full deflection almost instantly.  When this happens, X-Plane turns the wheels instantly, and since they’re not at a 70 degree angle to your movement path, they skid like Ken Block landing a Baron. Once the wheel is in skid it has pretty much no ability to turn the plane and you just skid.

With rate limiting, the wheel will turn a little bit, and be able to put out side force, helping the plane begin to rotate.  As this happens, you can turn more and gradually angularly accelerate the aircraft into a turn.

So … rate limiting is good – you should use it!  But the compatibility code in beta 7 was pretty broken – it set the minimum rate to 1.0, which is way too slow for a bunch of aircraft.

Beta 8 fixes this – the minimum rate is 0 (meaning no limiting) and this is the default for 11.05 planes.

Here’s the warning: if you saved your aircraft in an earlier beta, you’ve baked in the long gear deflect time – you’ll have to go into Plane-Maker and turn the value back down again.

 

 

Ich suche verzweifelt, wo ich diesen Wert bei der Std. Cessna 172 einstellen kann, wer kann helfen?

 

 

Share this post


Link to post
Share on other sites

Hallo Othello,

 

ist jetzt leider keine Hilfe für Dich, aber ich versteh es leider noch nicht. Vielleicht liegt es an meinem Englisch? Kannst Du mal erklären was Ben da genau beschreibt. 

Denn auch technisch ist es mir zu komplex. 

 

Sorry, dass es jetzt nicht die erhoffte Antwort ist. Wenn ich es verstehe, helfe ich auch gerne suchen. :unsure:

 

Gruss

Kai

 

Share this post


Link to post
Share on other sites

Es ist schwierig, besser gesagt beinahe unmöglich, Flieger wie die C172 auf dem Boden ohne Reifenquietschen, welches jedem Krimi zu Ehren gereichen würde, zu bewegen.

Das kommt daher, dass es, entgegen der Realität,  im Flusi leicht möglich ist, mit den Pedalen das Bugrad blitzschnell zu verdrehen.

Dadurch geht die Haftreibung schlagartig in die geringere Gleitreibung über und das Gequietsche nimmt kein Ende.

 

Deshalb soll es eine einstellbare Drehrate für das lenkbare Bugrad geben.

Wie das genau funktionieren soll, weiß ich bisher auch nicht, aber Ben schreibt, dass sich das Rad zuerst nur wenig verdreht, sodass der Reifen die aufkommenden Querkräfte behersscht und das Flugzeug in die Kurve führt. Wenn die Drehbewegung eingeleitet wurde, kann sich das Rad weiter verdrehen.

Ich interpretiere das so, dass ich zwar die Pedale schnell bewegen kann, dass aber das Bugrad eine langsamere Bewegung macht  (Drehrate == Winkeldrehung des Rades per Zeiteinheit)

Die Drehrate soll per Planemaker verändert werden können.

Ich finde jedoch keinen Parameter, der diese Drehrate sein könnte.

 

Gruß

Othello

 

 

EDIT

Ich habe gerade den engl. Text nochmals gelesen und bin im letzten Satz über den Ausdruck " gear deflect time " gestolpert, hmmm, PlaneMaker, ich komme ...

 

EDIT2

Satz mit X, war wohl nix

Share this post


Link to post
Share on other sites

Das werden die Landing-Gear Parameter im Planemaker sein.

Also den Planemaker starten (Programm befindet sich im X-Plane Ordner).

Damit die Cessna 172 (z.B.) laden.

 

Unter Standard dann "Landing Gear" aufmachen.

Dort befinden sich die Parameter bei:

Gear Loc: n-w-steering slow and fast

 

Beschreibung zu finden im Planemaker Manual hier "Customizing Wheels and Steering":

https://developer.x-plane.com/manuals/planemaker/index.html#Modifyinganaircraft'sproperties

 

Man sollte sich aber auf jeden Fall sein Flugzeug sichern (backup) bevor man solche Änderungen abspeichert.

 

Gruß Heinz

 

 

Share this post


Link to post
Share on other sites

Hallo Heinz,

 

Du bist zu schnell für mich. :D

Sitze gerade vorm PC. 

Na dann Othello berichte mal, ob es besser wird. 

 

Gerne auch, was Du da genau eingestellt hast. Die oben beschriebenen Werte finde ich nicht auf Anhieb. 

Share this post


Link to post
Share on other sites

Danke für die Anteilnahme!

 

@Heinz,

diese Parameter habe ich versucht, ich bin eher der Meinung, dass diese den Maximalausschlag begrenzen, d.h. bei höherer Speed weniger Ausschlag erlauben.

Die Winkelgeschwindigkeit, d.h. wie schnell sich das Rad um die Hochachse dreht, ändert sich leider nicht.

 

Ich habe noch unter Control Geometry/Trim & Speed   den Parameter "nosewheel steering full deflection time" verändert, dem Namen könnte das die gesuchte Stellschraube sein, aber dem Bugrad der Cessna ist das Quietschen nicht ab zu gewöhnen ... !

 

Für mich ist das ab jetzt einfach ein Bug, Sodele!

 

Gruß

Othello

 

 

Share this post


Link to post
Share on other sites

Ja,

das stimmt. Das Bugrad dreht sich ja sowieso schon langsamer als die Stick (oder Pedal) Drehung wenn man diese sehr schnell durchführt.

Das ändert man mit den benannten Werten nicht.

Und da sind noch einige weitere Werte, die man ändern kann...was die Reifen und das Fahrwerk betrifft ...

Möglicherweise kommen da noch Änderungen von Lminar Research.

Gruß heinz

 

Share this post


Link to post
Share on other sites

Nur noch, als Abschluss,

ich habe den von mir genannten Wert "nosewheel steering full deflection time" auf 10 Sekunden erhöht,

jetzt kann man das Pedal voll treten und dann zuschauen, wie sich das Rad im Schneckentempo dreht :-)

 

Aber trotzdem stimmt mit der Friktion noch nicht alles wirklich.

 

Gruß

Othello

Share this post


Link to post
Share on other sites

Hallo Othello,

 

bei mir war gerade "Stille" - also kein Reifen-Quietschen und das, obwohl ich die Cessna mal voll beschleunigt habe und richtig in "Schwingung nach links und rechts" versetzt habe. Und da fiel miur auf, dass ich von SimCoder die Cessna 172 REP nutze.

Scheinbar sind hier andere Parameter eingestellt worden.

 

Ich habe Dir einfach mal screenshots von den bisher in dem Post angesprochenen Werten beigefügt - da sind Unterschiede zu erkennen. Vielleicht hilft es ja und ich konnte helfen. Wenn Du noch andere Werte brauchst, dann entweder die Cessna kaufen :-) oder eben mich fragen.

 

Gruß

Kai

cessna REP 1.PNG

cessna REP 2.PNG

Share this post


Link to post
Share on other sites

1,7 Sekunden für den Vollausschlag funktiionieren mit der Default 172er hervorragend.

Eingestellt waren 0,7 Sekunden, das war anscheinend etwas zu schnell (zumindest für meinen "Flugschüler"   :))

 

Deine Daten weisen einen Wert von 0.0 auf. Das bedeutet, es findet keine Limitierung statt.

Warum es damit nicht quietscht, weiß ich nicht, es ist ein anderer Flieger.

 

Trotzdem Danke für die Hilfe.

 

Gruß

Othello

 

Share this post


Link to post
Share on other sites

Hm. Schade. 

Leider habe ich auch keine weitere Idee, was es dann genau ist. 

 

Ein in komplett anderer Flieger ist es irgendwie nicht. Es war ja quasi nur ein REP für die default Cessna. 

 

Aber, wenn es bei Dir so gut läuft, dann soll es ja reichen. 

 

Gruss 

Kai 

Share this post


Link to post
Share on other sites

v6JOHZd.png

 

 

Sorry, hängen diese beiden Probleme vielleicht irgendwie zu sammen???

:lol: :lol: :lol: 

;)

 

(Sorry, der musste sein....)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now