Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content

Archived

This topic is now archived and is closed to further replies.

Ignignokt

Gauge resolution fuzzy

Recommended Posts

Hopefully someone can tell me where I've gone wrong .

I changed monitors , had a 22" now have a 26" Samsung tv . I'm running an old rig .. 6850E dual core 3gHz/Asus Pk5E/Nvidia 8800GT (am building a new Haswell 4790K machine) and when I went to the bigger monitor I had to update the driver for the GPU (it was '09) for FSX to load correctly . Then I had to change the display resolution setting in FSX for the bigger screen to be sharper and appear correctly ,

When I went to fly the Twotter (Extended) , for some reason the gauges are fuzzy looking , but everything else looks sharp and clear . I tried different screen resolutions and fiddled around with other settings but to no avail . The stock FSX aircraft aren't showing this .

Has anyone got any ideas ? I would certainly love to hear them . Thanks in advance .

By the way , this aircraft is truly fun to fly , if I could only get the autopilot figured out ..

Share this post


Link to post

1. Please post a screenshot

2. Make sure that you have High resolution VC in FSX

Share this post


Link to post

1. Please post a screenshot

2. Make sure that you have High resolution VC in FSX

I'll do so later today  , cannot at the moment as it will wake my sweetie . I do have the setting on high res VC .

Share this post


Link to post

In FSX settings -> Display -> set "Global texture resolution" to max

 

Finn

Share this post


Link to post

In FSX settings -> Display -> set "Global texture resolution" to max

 

Finn

That's what fixed the issue !

I totally appreciate the prompt response and really love flying this aircraft around the Bahamas and Caribbean . Great work !

A couple of screenshots . The second shows just how well a Twin Otter will handle a short field .. :lol:

twotter st maarten.jpg

twotter 2.jpg

Share this post


Link to post

Evening all,

 

I have only recently been affected by the issue too...? I've tried setting Global Texture Res to max and adding HIGHMEMFIX to fsx.cfg with no joy. :( 

 

It's only affecting my Aerosoft Airbus (A318-21) and Twotter Extended. I've recently added Accufeel but surely this shouldn't affect it?

 

Any help would be much appreciated!

 

Best,

George

Share this post


Link to post

Make sure that you have in FSX highres virtual cockpit is enabled. Also I strongly recommend you to turn off Accufeel for the Airbus, otherwise it will have a negative impact!!!

Share this post


Link to post

×
×
  • Create New...