Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content


This topic is now archived and is closed to further replies.


ND didnt work

Recommended Posts

So your mouse wheel is working?

Again: I will move this into the AXE forum. Please choose the correct forums the next time you open a topic!

Share this post

Link to post

I purchased my Aerosoft Airbus 320/321 and 318/319 today. I've been going through the tutorial. I found that my mouse wheel does not work to change the FCU or PFD settings. The cursor changes to a pointing hand and flickers as I turn the wheel, but values do not change.

I have an iMac Retina 27", with Windows 7 64-bit installed, FSX with Accelerator installed, FSUIPC and nothing else at the moment that could be interfering and interrupting the mouse wheel inputs as far as I know.

fsxalex in another topic has a similar problem and concluded the zooming function in FSX must be overriding the mouse wheel input, but didn't know how to sort it out; there was no answer after that. I couldn't find anything in the keyboard or control settings that may be related.

Jetstream solved his similar problem by changing the setting in FSUIPC which links the mouse wheel to trim setting; nothing set in mine.

I have a Sony Vaio VGP-BMS55 wireless mouse and it functions all well everywhere else; the mouse wheel works as it's supposed to. I have also tried two different mice, an Apple mouse and just a standard USB mouse both with wheels (Apple has the ball wheel), to no avail!

I am really frustrated that nothing else can be used to change the FCU values other than the mouse wheel; it's a brilliant idea to use the mouse wheel, but why can't a backup method be made available? :help_s:

Share this post

Link to post

I have more interesting findings related to my question above. It appears my mouse wheel inputs work after all, but in a very erratic way.

I found that I can use it successfully to turn the trim wheels, when I'm on the right hand side wheel or on the flaps handle. Yes, the mouse wheel turns the trim wheels when the cursor is on the flap handle! It doesn't do anything when I try the same when the cursor is on the left hand side trim wheel though.

More interestingly, when the cursor is on the speed brake arm, turning the mouse wheel up once turns on the instrument lights, and turning it once down turns them off again! These only work when I'm in the pedestal view; trying them in the same way in any other view didn't work.

Another strange response is when using the MCDU I or II view VC. Scrolling mouse wheel up or down when the cursor is on the trim wheel here writes random letters or numbers (repeating Ks, Gs, As, 6s, etc) on the scratchpad of the left hand FCU.

Hope these help something to figure out what is happening here...

Share this post

Link to post

  • Create New...