Jump to content

Archived

This topic is now archived and is closed to further replies.

BeaverDriver

Repaint Question/Problem

Recommended Posts

G'Day All,

I'm having a bit of an issue with bleed-thru of the original textures when repainting the Twin Otter. I'm hoping someone can point me to the correct file to remove or repaint to prevent this. Please see enclosed pic:

AC104.jpg

I'm using the supplied paint kit for each aircraft. As you can see that the registration and other markings are still appearing through my top paint. I've repainted the normal day file as well as the spec file, and looked in the alpha channel to make sure nothing there was causing this. However, I'm still seeing the bleed thru. I have the issue on all aircraft. On the -300 seaplane version I can't get rid of the porpoises on the floats. Can someone please point me to the correct file that's still remaining that will allow me a "clean" repaint?

Many thanks.

Glenn

Share this post


Link to post
Share on other sites

OK, let me amend this request slightly. I found the reflection layers that are giving me the problem with the tail and body, so those are now fixed. What I still can't find is the registration and underlying paint textures for the wings. That seems to be mapped a little differently. I thought I had one registration removed ok, but when I loaded the aircraft, it was still there. So wrt the wings, any help would be appreciated.

Thanks.

Glenn

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...