Jump to content

Archived

This topic is now archived and is closed to further replies.

s.mellah

EZDOK - TrackIR incompatibility ?

Recommended Posts

Hello,

Nice work on this Otter. I'm currently doing my first flight and I have a major issue with Ezdok - Track IR setup.

When Track IR is "paused" I can use Ezdok correctly. Meaning saving views and enjoying DHM. But if I unpause Track IR to use it, then all Ezdok settings (DHM and saved views) are not working. Could be something to do with the preset views of in the panel ? At least I can say this behavior isn't present in other aircrafts, including Airbus Extended.

Is someone having the same issue ?

Thanks.

Share this post


Link to post
Share on other sites

You could try to disable the panel selector (on the configuration page) and see if that helps.

Share this post


Link to post
Share on other sites

If you are used to work with files and folders You can try this:

Backup your aircraft.cfg and delete all [CameraDefinition.X] and [CameraDefinition.XXX]sections and save the Aircraft.cfg.

You will loose the camera presets, but now Ezdoc should work. The problem is that Ezdoc uses a different cam system than the default one used by the Twin Otter.

Finn

Share this post


Link to post
Share on other sites

Good evening Mathijs and Finn,

I tried to disable the panel selector...no change. I'm gonna try your fix Finn. Should be a winner thanks a lot.

Souheil

Share this post


Link to post
Share on other sites

Problem was with conjuction of TrackIR and Ezdok. But it's now solved with Finn's fix.

All good, thanks Finn for this quick help. I'm returning to the machine.

Souheil

Share this post


Link to post
Share on other sites

I didn't have to do any of that. I simply made 1 view under VC in EZDOK, enabled TIR for that view and off you go. works perfect with the snap views included camera presets and I can pan in thosse views as well.

I suspect s.mellah forgot to run the ezdok config tool? I always seem to forget to do that when I buy a new aircraft.....

Share this post


Link to post
Share on other sites

I didn't have to do any of that. I simply made 1 view under VC in EZDOK, enabled TIR for that view and off you go. works perfect with the snap views included camera presets and I can pan in thosse views as well.

I suspect s.mellah forgot to run the ezdok config tool? I always seem to forget to do that when I buy a new aircraft.....

Good find Slayer..

Finn

Share this post


Link to post
Share on other sites

I was sure to have updated the EZDOK aircraft utility.... :glare_s:

But If I'm the only one having problems with it...then I must have forget it... Simple as that.

Cheers.

Souheil

Share this post


Link to post
Share on other sites

Track Ir NOT WORKING for me either :-(

I tried the Camera Definitions fix...tried a re install..tried changimg Track ir configs...

...dead end for me and this beauty of a plane will sit unless I can get this working....been using Track Ir tooo long to go without...shame :_(

Greg

Share this post


Link to post
Share on other sites

Greg,

Did you tried Finn's fix ? It worked for me.

Also in the meantime, I found that loading once the Otter in FSX prior to run the Ezdok config tool was another solution.

With the advantage of not having to take the camera definitions out.

Souheil

Share this post


Link to post
Share on other sites

Working now...in my case i simply missed the little TIR button in EZDOK setup for each camera...feel silly now, but happy to get flying !!

Greg

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...