Jump to content
Sign in to follow this  
clivedrake

Seahawk DME

Recommended Posts

If you look at my attachment Seahawk on Boxer you will see the DME is not reading correctly. I have also checked this by landing a Cessna on the Boxer; the DME is also incorrect; further the ILS does not function. Finally, I tried to use Steve Hanley’s incredible Helicopter HUD tutor (freeware in Issue 33 of PCPilot) using the FS 2004 Bell 206 and again find the DME is incorrect. (I can fly the Bell (just), the Seahawk is more of a challenge.)

How can I make the DME work? Using the DME is a useful way to ensure I am on the GS using 1he 1000 ft / 3 miles descent rule.

I enjoy flying the Seahawk, although I doubt President Bush would be pleased to learn of the number of Seahawks I have parked in the sea near the Golden Gate Bridge.

Share this post


Link to post
Share on other sites
If you look at my attachment Seahawk on Boxer you will see the DME is not reading correctly. I have also checked this by landing a Cessna on the Boxer; the DME is also incorrect; further the ILS does not function. Finally, I tried to use Steve Hanley’s incredible Helicopter HUD tutor (freeware in Issue 33 of PCPilot) using the FS 2004 Bell 206 and again find the DME is incorrect. (I can fly the Bell (just), the Seahawk is more of a challenge.)

How can I make the DME work? Using the DME is a useful way to ensure I am on the GS using 1he 1000 ft / 3 miles descent rule.

I enjoy flying the Seahawk, although I doubt President Bush would be pleased to learn of the number of Seahawks I have parked in the sea near the Golden Gate Bridge.

I just can't recreate the problem. Believe I tried.... I can jump to any Boxer and get the right reading in the Seahawk and a Cessna.

Your FS has decided to use a VOR that is a rather long way off and ignore the one that is close and has the same freq. Now using the same frequency for a VOR is totally normal, there are many navaids that share the same digits and that is no problem as long as they are not close to each other. I have no explanation for that.

Now the nasty thing is that I am sure that it is something that is local on your system, something NOT installed by us. But what and how (it feels like a complete system part ot FS is wrong), I got no idea. What I do know if that is you install the Boxer on a clean FS you won;t see this problem. And that is just about the worst answer I could give you.

Share this post


Link to post
Share on other sites

Dear Mathjis,

I am very grateful for your very prompt reply. You are absolutely right, there is much too much on my H drive for me to consider a re-installation of FS2004. Would it be possible for me to alter the VOR frequency to another value to see if this helps? I wondered if it was a decimal point error (i.e. 2.4 nm shows as 2420).

If it is worth trying can you please tell me how to do it? But the instructions shold be headed "VOR alteration for the Under 5's".

Thank you,

Clive

Share this post


Link to post
Share on other sites

Dear Mathjis,

It is disappointing you have not replied to my previous post. Is there anything that can be done to make the ILS and DME work (without re-installing FS9)? I have re-installed the add-on (over the top of the original) installation but without success.

What is strange is that the green ILS arrow which normally shows the ILS path does not show on either the Map or GPS view. How can I be sure the file has installed correctly? I tried flying from the Boxer using the LHD8 pre-installed flight, no Boxer DME/ILS but the NDB and DME/ILS for Manston worked perfectly. I also tried the LHD1 flight, the DME counted UP from about 221.4 as I approached the carrier.

In all cases the NDB works but not the ILS, how can I make it work?

My only other scenery add-ons are the UK 2000 scenery series and they all work OK. I don't see how a UK 2000 add-on can affect the ILS/DME in America.

Thank you,

Clive Drake

Share this post


Link to post
Share on other sites
Dear Mathjis,

It is disappointing you have not replied to my previous post. Is there anything that can be done to make the ILS and DME work (without re-installing FS9)? I have re-installed the add-on (over the top of the original) installation but without success.

What is strange is that the green ILS arrow which normally shows the ILS path does not show on either the Map or GPS view. How can I be sure the file has installed correctly? I tried flying from the Boxer using the LHD8 pre-installed flight, no Boxer DME/ILS but the NDB and DME/ILS for Manston worked perfectly. I also tried the LHD1 flight, the DME counted UP from about 221.4 as I approached the carrier.

In all cases the NDB works but not the ILS, how can I make it work?

My only other scenery add-ons are the UK 2000 scenery series and they all work OK. I don't see how a UK 2000 add-on can affect the ILS/DME in America.

Thank you,

Clive Drake

I'm sorry, I missed your last post.

Sorry, but I have got no idea what to do to solve the issue. As far as we know you are the only one who has that issue so we have to assume it is something that is local on your machine. I have the idea it is related to a base file of FS2004 that is replaced by something.

Share this post


Link to post
Share on other sites

Following your request I have not only removed my copy of FS2004, I have also, for safety re-formatted my hard disc and re-installed all of my other software starting with Win XP. I still find that the Boxer ILS does not work.

Whether or not my PC is unique is irrelevant, you have not helped me to solve the problem on this machine despite my offers to try to work with you to resolve the problem.

In view of your reluctance / inability to help me I would like to return this software for a refund. How do I go about doing this? (I bought the software through the Aerosoft on-line shop).

Thank you,

C Drake

Share this post


Link to post
Share on other sites
Following your request I have not only removed my copy of FS2004, I have also, for safety re-formatted my hard disc and re-installed all of my other software starting with Win XP. I still find that the Boxer ILS does not work.

Whether or not my PC is unique is irrelevant, you have not helped me to solve the problem on this machine despite my offers to try to work with you to resolve the problem.

In view of your reluctance / inability to help me I would like to return this software for a refund. How do I go about doing this? (I bought the software through the Aerosoft on-line shop).

Thank you,

C Drake

works everyplace but you - now you ask for refund - it is a clever ploy to get free products ... :x

Share this post


Link to post
Share on other sites
Following your request I have not only removed my copy of FS2004, I have also, for safety re-formatted my hard disc and re-installed all of my other software starting with Win XP. I still find that the Boxer ILS does not work.

Whether or not my PC is unique is irrelevant, you have not helped me to solve the problem on this machine despite my offers to try to work with you to resolve the problem.

In view of your reluctance / inability to help me I would like to return this software for a refund. How do I go about doing this? (I bought the software through the Aerosoft on-line shop).

Thank you,

C Drake

You really cut a few corners here... We sold thousands of this product and still you are the only one that has the problem. Stating the problem is in the software and not in your system is a rather strong statement. Now as we know there is no problem in the code there is not a lot we can do, there is nothing to fix. I have no explanation why you still have this problem after a clean install. Something on your system is different from those used by other customers.

I take offense to the way you state we are inable and reluctant. Apart from the fact I did indeed miss your second post (and apologized for that), we handled the situation as well as was possible. This puts out customer support in a bad daylight.

If you would be so kind to send us the order number we'll discuss the issue internally. Normally we do not do refunds as we have no way to be sure the software is indeed removed from the system, but I will listen to the comments from my collegues.

Share this post


Link to post
Share on other sites

I am not clear as to what you mean by "You really cut a few corners here". As I have explained I have done more than re-installing FS9, I have reformatted my hard drive and re-installed Win XP. So far your advice to help me has been "Re-install the program" and complain I have put your tech support in a bad light.

I have been in a tech support job and the first thing I did was ask questions to try to isolate the problem. You have not asked one, you have used "canned" reply Number 1, "No one else has the problem. (Go away)." I view this as laziness. I always viewed customer requests for help as a chance to learn more and so help product improvement. By your actions you do not. I have tried to be helpful by by suggesting using a different frequency for the Boxer ILS (in case it clashed with a DME 2,400 miles away) and requested info on how to do this, you have not replied. All you have said is "I have an idea it is related to a base file", which is not much help.

How can you be sure the problem is in my system? All the other software I have launched has worked flawlesly (including Eurowings 2004). As I say I have told you I have cleaned down my system and still the Boxer ILS does not work, what more can I do to remedy the problem?

I do not have the order number as the product was a gift but, sadly, since the product does work I see no reason to keep it on my hard drive. Would you?

If you tell me your Goods Returns procedure I will follow it, and return the disc, DVD case and the manual, after I have erased all the modifications I have made to make it more useable.

If you want to be helpful and want me to send copies of files or answer questions I will do so willingly but I will be away on business until next weekend.

Share this post


Link to post
Share on other sites
I am not clear as to what you mean by "You really cut a few corners here". As I have explained I have done more than re-installing FS9, I have reformatted my hard drive and re-installed Win XP. So far your advice to help me has been "Re-install the program" and complain I have put your tech support in a bad light.

I have been in a tech support job and the first thing I did was ask questions to try to isolate the problem. You have not asked one, you have used "canned" reply Number 1, "No one else has the problem. (Go away)." I view this as laziness. I always viewed customer requests for help as a chance to learn more and so help product improvement. By your actions you do not. I have tried to be helpful by by suggesting using a different frequency for the Boxer ILS (in case it clashed with a DME 2,400 miles away) and requested info on how to do this, you have not replied. All you have said is "I have an idea it is related to a base file", which is not much help.

How can you be sure the problem is in my system? All the other software I have launched has worked flawlesly (including Eurowings 2004). As I say I have told you I have cleaned down my system and still the Boxer ILS does not work, what more can I do to remedy the problem?

I do not have the order number as the product was a gift but, sadly, since the product does work I see no reason to keep it on my hard drive. Would you?

If you tell me your Goods Returns procedure I will follow it, and return the disc, DVD case and the manual, after I have erased all the modifications I have made to make it more useable.

If you want to be helpful and want me to send copies of files or answer questions I will do so willingly but I will be away on business until next weekend.

We got a few thousands customers who do NOT have the problem and one customer who does have the problem. It seems logical to assume the problem is at the single system.

I have no way how to debug this one as it is totally unlogical, if you have installed FS again and we are sure there were no traces of the old Fs left, there still is something that makes your system different from any other I know. Having spoken to some folks at MS to see if there could be a hardware related issue, we are still at a loss. I am just convinced the issue is somewhere in your machine, if it is not we would have a lot more customers that have the problem. After all, it is not an issue that is hard to detect.

As I understand it is a boxed copy, you can contact info@aerosoft.com to handle the issue. I'll inform them the software is incompatible with the hardware/OS due to some unexplained reason.

Share this post


Link to post
Share on other sites

Thank you for your prompt reply. Given a choice I would prefer to keep the software, provided it can be made to work.

If it helps you, the DME works perfectly when the helicopter is at Seattle. Since it does not work in the Boxer (the distance is wrong not just in the Seahawk but also in MS's Cessna) it is my opininion that a Boxer file is wrong.

Can you tell me where I should look in the Boxer file and what I should look for once I have found it. Maybe I can manually correct the defect? (I am guessing there is one set of Boxer files for the carrier), and there is another set of files which sets the location for each adventure.

Clive

Share this post


Link to post
Share on other sites
Thank you for your prompt reply. Given a choice I would prefer to keep the software, provided it can be made to work.

If it helps you, the DME works perfectly when the helicopter is at Seattle. Since it does not work in the Boxer (the distance is wrong not just in the Seahawk but also in MS's Cessna) it is my opininion that a Boxer file is wrong.

Can you tell me where I should look in the Boxer file and what I should look for once I have found it. Maybe I can manually correct the defect? (I am guessing there is one set of Boxer files for the carrier), and there is another set of files which sets the location for each adventure.

Clive

The navaids are all compiled in the BGL files and it seems impossible to manually edit them. They are in the FS2004MainFileAerosoftSH-60 SeahawkLHDsceneryAF_CPB_LHD_NAV.BGL files where CPB indicates the boxer. I'll have a look at these files myself here.

Share this post


Link to post
Share on other sites

I have found this file, it is exactly where you said it would be, it is 1KB in size, a .BGL file, created 05/04/2005 at 18.39.

I was hoping I could copy copy the file from the CD, and paste it into the folder. Unfortunately, it must be zipped because I could not find it on the CD so I have not touched the file in my hard drive.

Is it possible (or sensible) for you to send this file so I can change the name of the original file to XAF_CPB_ LHD_NAV.BGL and paste the new one into its place and see if that works?

Thank you,

Share this post


Link to post
Share on other sites

Dear Sir,

I replied to you on Jan 14th, you have not acknowledged nor replied to my message. I have tried to be helpful, the software does not work as advertised so I would like to claim a full refund.

Can you please tell me the postal address I should use for returning the software?

I will trust you to refund the payment once you receive the disc, manual and packaging.

Yours sincerely,

C Drake

Share this post


Link to post
Share on other sites
Dear Sir,

I replied to you on Jan 14th, you have not acknowledged nor replied to my message. I have tried to be helpful, the software does not work as advertised so I would like to claim a full refund.

Can you please tell me the postal address I should use for returning the software?

I will trust you to refund the payment once you receive the disc, manual and packaging.

Yours sincerely,

C Drake

All boxed products should always be returned to the popint of sales as they have sold you the product.

Share this post


Link to post
Share on other sites

In that case that is you since the disc was bought off the internet from Aerosoft. Please tell me the address to use.

Sorry for the delay in replying, I have been away on business and have only just returned home.

Yours sincerely,

Clive Drake

Share this post


Link to post
Share on other sites

Dear Sir,

It is disappointing you have not replied as promptly as I had hoped. As I said in my previous message, the product was bought from the Aerosoft on-line shop.

What postal address should I use to return the softwate for the refund which you have agreed to since, in your words, your add-on is not compatible with my system?

C Drake

Share this post


Link to post
Share on other sites

Dear Sir,

As you will know, I asked for confirmation of the delivery of the software which I returned to you. It was delivered "before 23.59 on 7/2/06".

It is now 13/2/06; can you please tell me when you will refund the cost of the software as described in the letter I sent with it?

Thank you,

C Drake

Share this post


Link to post
Share on other sites

Hello Mr. Drake,

I just asked at the sales departement:

Your letter was received at 7th February 2006 and the refund to your credit card was send at 9th February 2006.

Sascha

Share this post


Link to post
Share on other sites

Dear Sascha,

Thank you very much for this, I will check our bank statement and let you know all is complete.

Yours sincerely,

Clive Drake

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...