Jump to content
Carlos Pimentel

AS_FARO-X_FSX_V101

Recommended Posts

Two things I would check:

1) It looks like a duplicate AFCAD, do you have any other scenery in that area? Or, do you have a competing AFCAD possibly created by a traffic addon?

2) Lastly, are your display settings at least to the minimums laid out in the manual?

You may also want to include your OS and system specs just in case.

  • Upvote 1

Share this post


Link to post
Share on other sites

Hi Kyle,

Thanks for your care.

1) I have no scenery in this area but I have "My Traffic X 5.4a", GEX and UTX for Europe

2) My display settings are to the the maximums.

3) My OS:

------------------

System Information

------------------

Time of this report: 9/26/2011, 17:41:57

Machine name: CARLOS-PC

Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.110622-1506)

Language: Portuguese (Regional Setting: Portuguese)

System Manufacturer: System manufacturer

System Model: System Product Name

BIOS: BIOS Date: 11/16/10 18:07:45 Ver: 08.00.15

Processor: Intel® Core i7 CPU X 980 @ 3.33GHz (12 CPUs), ~3.3GHz

Memory: 12288MB RAM

Available OS Memory: 12280MB RAM

Page File: 2441MB used, 15979MB available

Windows Dir: C:\Windows

DirectX Version: DirectX 11

DX Setup Parameters: Not found

User DPI Setting: 120 DPI (125 percent)

System DPI Setting: 96 DPI (100 percent)

DWM DPI Scaling: Disabled

DxDiag Version: 6.01.7601.17514 32bit Unicode

------------

DxDiag Notes

------------

Display Tab 1: No problems found.

Sound Tab 1: No problems found.

Sound Tab 2: No problems found.

Sound Tab 3: No problems found.

Input Tab: No problems found.

--------------------

DirectX Debug Levels

--------------------

Direct3D: 0/4 (retail)

DirectDraw: 0/4 (retail)

DirectInput: 0/5 (retail)

DirectMusic: 0/5 (retail)

DirectPlay: 0/9 (retail)

DirectSound: 0/5 (retail)

DirectShow: 0/6 (retail)

---------------

Display Devices

---------------

Card name: NVIDIA GeForce GTX 480

Manufacturer: NVIDIA

Chip type: GeForce GTX 480

DAC type: Integrated RAMDAC

Device Key: Enum\PCI\VEN_10DE&DEV_06C0&SUBSYS_83491043&REV_A3

Display Memory: 4063 MB

Dedicated Memory: 1503 MB

Shared Memory: 2559 MB

Current Mode: 1680 x 1050 (32 bit) (60Hz)

Monitor Name: SyncMaster 2232BW/2232GW/2232GW Plus,SyncMaster Magic CX2232GW(Digital)

Monitor Model: SyncMaster

Monitor Id: SAM0304

Native Mode: 1680 x 1050(p) (59.883Hz)

Output Type: DVI

Driver Name: nvd3dumx.dll,nvwgf2umx.dll,nvwgf2umx.dll,nvd3dum,nvwgf2um,nvwgf2um

Driver File Version: 8.17.0012.8026 (English)

Driver Version: 8.17.12.8026

DDI Version: 11

Driver Model: WDDM 1.1

Driver Attributes: Final Retail

Driver Date/Size: 8/3/2011 12:50:00, 15064168 bytes

WHQL Logo'd: Yes

Hoping that this information has been helpful.

Carlos

Share this post


Link to post
Share on other sites

Stephen,

Check in your my traffic installation directories for any afcads with LPFR in the file name and rename. That should fix your problem with misplaced signage.

  • Upvote 2

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...