Jump to content

AES Menu will not appear after landing


AaronMyers
 Share

Recommended Posts

Odd issue. I am aware of the Acceleration issue where the AES menu pops up with only the banner showing and needs to be resized to see the options. I'm ok with that, and that works fine when starting at an AES-enabled airport. The issue I have is when arriving at an AES-enabled airport I pull off the active onto a taxiway and use the standard AES hotkey to open the menu. It flashes up on the screen, is blank with no text, and quickly closes again. Hit the hotkey again, and the same thing, quickly flashes up on the screen and quickly closes again. This prevents me from selecting an arrival gate and follow me car. Once I taxi to a gate on my own, set the parking brake, and cut the engines, I get the normal AES vehicles and everything works at the gate.

Any ideas?

Link to comment
Share on other sites

As stated in my post, that works fine when starting at an airport as the menu stays visible long enough to do that. This is not the same issue. After landing it flashes up on the screen, is blank with no text, and quickly closes again. It does not stay on the screen for more than a second.

Link to comment
Share on other sites

  • Developer

I have this problem too, but only if I have contacted ATC to request taxi to parking/gate etc. If I ignore the ATC, it works fine!

Can you try to close the ATC Window first, regardless what you have called, before you try to open the AES Window. I think I remember, there was a problem sometimes, when the ATC Window is open and you try to open the AES window, not sure.

Link to comment
Share on other sites

It has happened on my last three flights since installing version 2.21. I do not use FS ATC at all, haven't for a long time, but I do use Radar Contact. Not sure they are related though because at my originating airport I open both windows interchangeably without issue.

Link to comment
Share on other sites

Can you try to close the ATC Window first, regardless what you have called, before you try to open the AES Window. I think I remember, there was a problem sometimes, when the ATC Window is open and you try to open the AES window, not sure.

Just upgraded from 2.20d to 2.21, problem seems to have been fixed!

Just some extra into for you, I had already closed the ATC window before opening the AES window. From memory, it only seemed to occur at specific airports, though whether this is related I'm not sure.

Link to comment
Share on other sites

  • 1 month later...

After updating to 2.21 version I have issue with popup AES main menu window. I can not open it. I tried to reinstall AES, delete Vistamare folder and create it from the scratch, tried to change opening key assigments. No successes. I checked in my account history and the first credits I purchased in July 2009. From that time I didn't have any problems. My config - FSX Acc, Win7 Ult 64. Any ideas?

Link to comment
Share on other sites

I had this same problem, but not frequently. I discovered that if I open AES menu while im doing after landing checklist (on taxyway with parking brakes set), everything works just fine. It doesen't appear all the times, just sometimes.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...