!! Windows 7 no longer supported !!

As Microsoft will stop supporting Windows 7 on Jan 20th we will be unable to test any of our
products on that platform. It may work, or it may not, but no guarantees from our side. 

Jump to content
Sign in to follow this  
donaldduck

Cumulus X 1.8.0 not installing

Recommended Posts

Hey there ... I'm quite new to that forum and quite new in discovering a new hobby of mine : gliding in FSX.

My PC is running Windows 7 and everytime I want to install Cumulus X 1.8.0 it doesn't work. Everytime I press on "Install" it's showing "Cumulus X 1.8.0 doesn't work anymore" ... I can't help myself, though I'm already trying for days ... Any ideas !??

That would be great ..

Thanks already ...

Share this post


Link to post
Share on other sites

Are you installing it "As Administrator"?? Have you checked in the exe.xml file? Should look something similar to this:-

<?xml version='1.0' encoding='Windows-1252'?>

<SimBase.Document Type='Launch' version='1,0'>

<Descr>Launch</Descr>

<Filename>exe.xml</Filename>

<Disabled>False</Disabled>

<Launch.ManualLoad>False</Launch.ManualLoad>

<Launch.Addon>

<Name>Real Environment Xtreme - Weather Engine 2</Name>

<Path>D:\FSX Add-Ons\Real Environment Xtreme v2.0\rexwxengine2.exe</Path>

<Disabled>False</Disabled>

<ManualLoad>False</ManualLoad>

</Launch.Addon>

<Launch.Addon>

<Disabled>False</Disabled>

<ManualLoad>False</ManualLoad>

<Name>CumulusX!</Name>

<Path>D:\Flight Simulator X\Modules\CumulusX!\CumulusX.exe</Path>

<CommandLine></CommandLine>

<NewConsole>True</NewConsole>

</Launch.Addon>

<Launch.Addon>

<Disabled>False</Disabled>

<ManualLoad>False</ManualLoad>

<Name>sim_logger</Name>

<Path>Modules\\sim_logger\\exe\\sim_logger.exe</Path>

<CommandLine></CommandLine>

<NewConsole>False</NewConsole>

</Launch.Addon>

<Launch.Addon>

<Name>EZdok camera addon</Name>

<Disabled>False</Disabled>

<Path>C:\Program Files (x86)\EZCA\EZCA.exe</Path>

</Launch.Addon>

<Launch.Addon>

<Disabled>False</Disabled>

<ManualLoad>False</ManualLoad>

<Name>WinchX!</Name>

<Path>D:\Flight Simulator X\Modules\WinchX!\WinchX.exe</Path>

<CommandLine></CommandLine>

<NewConsole>True</NewConsole>

</Launch.Addon>

</SimBase.Document>

Share this post


Link to post
Share on other sites

Hi,

most important is that you

1) have either FSX-SP2 or -Acceleration

2) have unzipped the archive to a temporary location before starting installation

3) do installation by right-click "install" and select "Run As Administrator".

There is also a PDF-Manual in the archive that has a section on installation and an FAQ.

best regards, Peter

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...