Jump to content
hpjanssen

Mega Airport EDDM (FS 9)

Recommended Posts

Hallo,

ist mir jetzt schon zum zweiten Mal bei Nachtanflügen auf München (zuletzt von LEBL aus)passiert, dass ich kurz vor der Landebahn in 1500 Fuß Höhe einen Hänger mit anschließendem Crash vom FS9 hatte. Speicherauslastung laut RamClean nur 59%! Anflüge jedesmal von Osten auf 26R oder 26L. Maschine war WILCO Airbus A319 - dürfte aber eigentlich egal sein.

Bin ich da der einzige, der diese Erfahrung macht?

Zwischenheitlich nach dem SP hatte ich nächtliche Testflüge von EDDS aus gemacht und keinen CTD. Dachte schon, damit wäre das leidige Thema vom Tisch..

Hab ich zwischenzeitlich irgendwas nicht mitbekommen? Dann bitte ich um Aufklärung.

Herzlichen Gruß

Heinz-Peter

Share this post


Link to post
Share on other sites

Du startest von einem Airport mit AES, nix passiert.

Du startest von einem Airport ohne AES und willst auf einem Airport mit AES, und der Flusi hängt sich auf.

Das Problem, dass der Flusi sich genau auf dieser Radio-Höhe aufhängt, hatte ich früher auch!

Jetzt starte ich IMMER den Flusi mit der C172 in Saarbrůcken, setze mich dann an den gewünschten Departure und wähle sodann meine Maschine aus. So ist AES schonmal geladen, wegen SCN und seitdem habe ich NIE wieder solche verpatzten Anflüge, bei denen der FS9 zwischen 2.500 und 1.000 ft abstürzte.

Share this post


Link to post
Share on other sites

Du startest von einem Airport mit AES, nix passiert.

Du startest von einem Airport ohne AES und willst auf einem Airport mit AES, und der Flusi hängt sich auf.

Das Problem, dass der Flusi sich genau auf dieser Radio-Höhe aufhängt, hatte ich früher auch!

Jetzt starte ich IMMER den Flusi mit der C172 in Saarbrůcken, setze mich dann an den gewünschten Departure und wähle sodann meine Maschine aus. So ist AES schonmal geladen, wegen SCN und seitdem habe ich NIE wieder solche verpatzten Anflüge, bei denen der FS9 zwischen 2.500 und 1.000 ft abstürzte.

Na ja, LEBL ist jedenfalls ein Airport mit AES. Und trotzdem kam dieser Absturz. Die Sache mit der C172 werde ich mal ausprobieren - und auch mal testen, ob der Absturz was mit den Nachttexturen zu tun hat (was ja in der V 1.0 reproduzierbar so war) oder auch tagsüber passiert.

Share this post


Link to post
Share on other sites

Probier mal aus, nicht von so einem großen Airport den Flusi zu laden! Nimm so was kleines wie EDDR, EDFH, EDDI!

° Lade den FS

° Wähle EDDR / Gate 3

° Wähle die Standard-Cessna

° Starte den Flusi, bis Du mit der Cessna am Gate 3 in EDDR stehst

° speichere dies nun als Standardflug ab

° Bei jedem Flusi-Neu-Start wird nun die C172 in EDDR ausgewählt

° Starte den Flusi nun immer so, bis Du in EDDR am Gate mit der C172 stehst!!

° Wähle nun Deinen Abflughafen aus, z.B. LEMD

° Wenn Du dort stehst, in der C172 noch, wähle Deine Traum-Maschine aus

Das alles führt dazu, daß der Flusi:

(AH) Beim Start nur sehr wenig Szenerie laden muss, dafür dann AES komplett und sicher schon im Speicher hat

(BEE) Du die zu 99% vorgeschriebene Prozedur für das Laden hochwertiger Flugzeug-Addons eingehalten hast.

Mich hatte es vor etlichen Monaten auch gewurmt. Da mache ich die erste Langstrecke von irgendeinem russischen Airport nach Tokio und ganz kurz vor der Landung plötzlich sind keine Texturen mehr im VC der Maschine, die Gebäude sind grau und wenig später stirbt der Flusi. (Kein CTD, sondern mit Error!)

Später bin ich mal nach KORD geflogen, auch hier kurz vor der Landung, Flusi mit o.g. Symptomen gestorben.

Dann habe ich (AH) den 4GB-Patch draufgetan und (BEE) den Tip im AES-Forum mit dem Flusiladen immer mit AES-Airport gelesen und seitdem ist mir der Flusi nie mehr abgestürzt.

Ob das nun wirklich alles mit EDDM zu tun hat, musst Du mal ausprobieren. Ich bin EDDM bisher nur von ELLX und EDDR angeflogen, sonst immer nur dort gestartet!

Share this post


Link to post
Share on other sites

O.K. ich glaube den "Schuldigen" ermittelt zu haben: CHPro für FS9 hat sich die Nachttexturen (******Lm.bmp)gespart, aber nicht dafür gesorgt, dass die entsprechenden BGL`s diese nicht anfordern. Daher massenweise Suche nach diesen Texturen in allen möglichen "Texture-Ordnern" und natürlich ein riesiges Speicherleck. Habe CHPro deinstalliert - keine Probleme mehr, sondern 50% freien Speicher im Endanflug. Ziemlicher Mist das! 8-(

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...