Jump to content

No LED on all Toliss planes


Recommended Posts

I search the web for a solution but without success. I own the Tolliss A319/A320 and A340. Bravo is working fine, all knobs are working (even VS Inc and Dec after changing the sim/autopilot/nose_down / up to sim/autopilot/altitude_down / up)

The only thing I can't bring to live are the Autopilot LEDs. They work with all other planes, but not with the Toliss. LED-Mode seems to be correct

 

  grafik.thumb.png.8005d285163b3669a573df6513ba21b3.png

grafik.png

Link to comment
Share on other sites

vor 20 Stunden , BenBaron sagte:

Great you've found something there. And of course: you cannot use the same profile for every plane. Basically every plane needs its own profile, especially the more advanced and thus less default it is.

I added the conditions (with or) for the Toliss planes to the Default profile (which works for all my other planes) so now I have one profile which works for all planes-except the SSGB747 where I haven't found the values for the selector.

Link to comment
Share on other sites

vor 14 Stunden , Djetdail sagte:

hello

 

I propose a profile where the HDG, ALT, IAS LEDs light up in MANAGED mode selected and locked.

 

it could give you ideas

 

Hervé

 

 

 

verry interesting profile - will try it as soon as I have reinstalled my test-system

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...