Jump to content

wacki

Members
  • Posts

    16
  • Joined

  • Last visited

About wacki

wacki's Achievements

Apprentice

Apprentice (3/14)

  • Collaborator Rare
  • Dedicated Rare
  • First Post Rare
  • Conversation Starter Rare
  • Week One Done

Recent Badges

0

Reputation

  1. Stehe in KJFK (X-Plane 12 Default scenery) und versuche, in SAM (SAMv3.1.9-f1) den FLP aus Simbrief zu laden (KJFK - KBUF) Erhalte aber konstant die Meldung "Local airport [KJ00] is different than the server's response [KJFK] Flug Reset ist nicht verfügbar, Neustart von xplane bringt nichts Flug ist in Simbrief erstellt, generiert und in Output/FMS plan gespeichert Diese Meldung im SAM-Log verwirrt mich etwas [10.45.31] [airportdb:critical] !! Default scenery directory is improperly configured! SAM will NOT work correctly! Please review the configuration file for correct values. 2022.09.17-10.45.30-log.txt
  2. wird es Updates geben von Aerosoft. Zum Beispiel auch das Honeycomb Bravo in der Joystick Configuration ein Bild zeigt?
  3. Hallo In der Nacht poppen bei LSZH massig Lichter auf, es sieht aus wir Beacons die unter der Oberfläche platziert sind. Leider kann man keinen Screenshoot machen, deshalb habe ich eine kuze Video-Sequenz angehängt A340-600 - 2022-09-11 13.24.48.avi
  4. My 1st flight was from KJFK - KBOS. After arriving at the parking position I wanted to do the next flight from KBOS to KORD. I created the flight plan in Simbrief and generated the flight plan. When I tryto load the new flightplan to SAM I always get the message "Local departure airport [KJFK] is different than the server's respond [KBOS]. "Reset Flight" is greyed out. The only way is to reload the aircraft
  5. I get it to work. (finally) Have a look here. In the joystick-page you have to assign "Do nothing" to the buttons 9+10 and 13 - 17 https://forums.x-plane.org/index.php?/forums/topic/248214-honeycomb-bravo-profile-available/#comment-2328959 SSG B747.zip
  6. I try to setup the knob INC/DEC on the Bravo for the SSG B747 but without success. For example, I use SSG/UFMC/Alt_UP and SSG/UFMC/ALT_Down as variables for the Altitude. I have taken these variables from "Keyboard / SSG / UFMC" but they don't work. Also the variables for HDG, VS, CRS and IAS. Does anyone have a tip how to set up INC/DEC for the SSG B747?
  7. Thank's a lot - works perfect. I'm wondering why I havn't found the video with google 😞
  8. Is it possible to assign a Honeycomb profil to an aircraft? For example: If I load a Toliss Airbus, the profile "Toliss" should be loaded automatically, if I load a Jardesign Airbus, the profile "Jardesign" should be loaded automatically.
  9. verry interesting profile - will try it as soon as I have reinstalled my test-system
  10. I added the conditions (with or) for the Toliss planes to the Default profile (which works for all my other planes) so now I have one profile which works for all planes-except the SSGB747 where I haven't found the values for the selector.
  11. I found a profile which works with the Toliss planes. The value (for example HDG)for the Condition is "AirbusFBW/HDGmanaged". Now the led are working for Toliss but no longer for all other planes https://forums.x-plane.org/index.php?/files/file/77148-toliss-a319-and-a321-honeycomb-bravo-honeycomb-software-configuration-and-xplane-configuration/
  12. Yes I tried this profile. But only the AP Knob is working, all other stay dark.
  13. I search the web for a solution but without success. I own the Tolliss A319/A320 and A340. Bravo is working fine, all knobs are working (even VS Inc and Dec after changing the sim/autopilot/nose_down / up to sim/autopilot/altitude_down / up) The only thing I can't bring to live are the Autopilot LEDs. They work with all other planes, but not with the Toliss. LED-Mode seems to be correct
  14. Sam 3.10 und geändert habe ich nichts! Das ist ja das seltsame. Es sieht aus wie wenn ein Update stattgefunden hätte. Auf einmal funktioniert auch die Verbindung mit SimBrief die gestern auch nicht funktioniert hat.
  15. Benutzt Du auch SAM 3? Mit SAM 2 hat es immer funktioniert - Strange - habe es heute morgen nochmals getestet - jetzt läuft es????
×
×
  • Create New...