Jump to content

A320 Overhead Panel Texture Issue


Recommended Posts

Good afternoon,

 

I hope you are well and had a good weekend. 

 

As I recently started flying the Aerosoft A320/21 Professional (today) there are some queries I have to be answered.

1. In the 'Aerosoft A320-A321 Professional' (Addon Xml) I see there is a space for Fonts however, I am unable to find a folder within Aerosoft A320-A321 Professional called 'Fonts'. Please could you advise where this is located?

2. As you can see from the above photo - my Overhead Panel Texture is black....I am unsure as to why this is. After reading some forums I understand it may be due to the number of characters in something...? I am hoping you may be able to point me in the right direction and assist with this?

3. Please could provide me with a good Take off and landing performance calculator. 

 

Many thanks for all the help. Please note for assistance, I have attached my addon xml (where I am running the aircraft from), ASC log, and photos of the overhead panel.

 

Looking forward to resolving this together. 

 

Have a lovely evening.

 

Best wishes,

James McCallum

A320 OHP Issue 1.JPG

A320 Main Pnl.JPG

ASC.log.txt add-on.xml

Link to comment
Share on other sites

Jim,

 

Nice to hear from you.

 

1. Don't worry about Fonts, it's a hold over from a previous version.  You can delete the Fonts entry inthe addon.xml entry.

 

2. Most likely due to a memory issue, incompatibility on a Windows Emulator, or graphics / graphics card setting. Runs fine for me and everyone else I know.

 

3.  It's built into the FMGS for you, but there are third party programs available (you'll have to search for them as I don't use them).

 

 

Best wishes!

 

Link to comment
Share on other sites

Good morning DaveCT2003,

 

Thank you for your swift reply and for your suggestions and answers concerning my 3 queries.

 

As question 2 was really irritating me, I decided to uninstall and reinstall the Airbus A320-21 Professional. This morning, when opening the aircraft, and selecting the default livery for British Airways (BA) G-EUUU the situation has worsened as you can see in the attached screenshots. 

 

I understand that the issue is caused by the following 'memory issue, incompatibility on a Windows Emulator, or graphics / graphics card setting'. I can confirm that the aircraft was working perfectly circa a month ago, and that nothing has been changed since. 

 

Please could you assist in helping me resolve the worsened issue.

 

Thank you once again for taking a look into this, and I wish you a lovely day. 

 

Best wishes,

James McCallum

A320 Main pnl 2.JPG

A320 Pnl black issue.JPG

A320 OHP Issue 2.JPG

Link to comment
Share on other sites

Hi mopperle 

 

Kindly be advised I am using P3Dv4.5. My computer specifications are posted below, and please note that my CPU goes up to 4.5GHZ.

Device name    DESKTOP-VH43HJG
Processor    Intel(R) Core(TM) i9-7900X CPU @ 3.30GHz   3.31 GHz
Installed RAM    16.0 GB (15.9 GB usable)
Device ID    BCFFA78A-30FD-4256-93E7-DCA1AB7FE783
Product ID    00325-81256-20969-AAOEM
System type    64-bit operating system, x64-based processor
Pen and touch    No pen or touch input is available for this display
 

Link to comment
Share on other sites

  • Deputy Sheriffs

To understand your environment, please run the attached tool and post the output,

Also answer the following questions:
- Does this only happen with the A320?

- does this also happen with the default liveries coning with the aircraft?

- when installing the A3sx, did you use the specific installer for P3Dv5?

ASVersionInfo_1102.zip

Link to comment
Share on other sites

Thank you for the continued help mopperle, please find the results from the attached tool below:

 

In relation to your questions:

1. Yes - I have got other aircraft intalled such as PDMG 777 and 747, which work absolutely perfectly. Default aircraft within my P3Dv4.5 likewise work well too

2. As per my post this morning I am using the 'default livery for British Airways (BA) G-EUUU' which is automatically installed as an A320 IAE

3. When installed the A3sx - I can confirm that I used the following 'AS_A320-A321-PROFESSIONAL_P3DV4_V1430'

 

Hardware
--------
CPU Intel(R) Core(TM) i9-7900X CPU @ 3.30GHz
GPU NVIDIA GeForce RTX 2080 (1920 x 1080 x 4294967296 colors)
GPU Driver 457.51
RAM 16GB @ 2666MHz

Microsoft Windows
-----------------
Windows 10 Post October 2020 (20H2) Update / Version 10.0.19043 / 64-bit

User Profile and Document Folders
---------------------------------
User Profile Location:
Environment.GetFolderPath =        C:\Users\jjsmc
Volatile Environment\USERPROFILE = C:\Users\jjsmc

Documents Folder:
Environment.GetFolderPath = C:\Users\jjsmc\OneDrive\Documents
Shell Folders\Personal =    C:\Users\jjsmc\OneDrive\Documents


Microsoft .NET Framework 1.0 - 4.0
----------------------------------
.NET Framework DF
.NET Framework 2.0.50727 Service Pack 2
.NET Framework 3.0 Service Pack 2
.NET Framework 3.5 Service Pack 1
.NET Framework 4
.NET Framework 4.0

Microsoft .NET Framework 4.5+
-----------------------------
.NET Framework 4.7.2 or later (only latest version is shown)

Microsoft Flight Simulator (2020)
---------------------------------
No Microsoft Flight Simulator (2020) found!

Microsoft Flight Simulator X & Lockheed Martin Prepar3D
-------------------------------------------------------
Prepar3D v4.x (4.5.14.34698) found at: D:\Simulators\Flight Simulator\Lockheed Martin\Prepar3D V4\
Prepar3D v3.x not installed
FSX Steam Edition not installed
FSX SP2/Acceleration not installed

X-Plane 10 & 11
---------------
X-Plane 11 not installed

X-Plane 10 not installed

Microsoft XAudio2
-----------------
XAudio2_9.dll found: 10.0.19041.1 (WinBuild.160101.0800)
XAudio2_8.dll found: 10.0.19041.1 (WinBuild.160101.0800)
XAudio2_7.dll found: 9.29 (DXSDK_JUN10.100602-0421)
XAudio2_6.dll found: 9.28 (DXSDK_FEB10.100204-0932)
XAudio2_5.dll found: 9.27 (DXSDK_AUG09.090904-1620)
XAudio2_4.dll found: 9.26 (DXSDK_MAR09.090316-1354)
XAudio2_3.dll found: 9.25 (DXSDK_NOV08.081027-0939)
XAudio2_2.dll found: 9.24 (DXSDK_AUG08.080731-0600)
XAudio2_1.dll found: 9.23 (DXSDK_JUN08.080530-1349)
XAudio2_0.dll found: 9.22 (DXSDK_MAR08.080305-1539)


Simconnect, SDKs and Visual C++ Redistributables
------------------------------------------------
Microsoft Flight Simulator SimConnect Client v10.0.61259.0 - (Version Data: 10.0.61259.0)
Microsoft Visual C++ 2005 Redistributable - (Version Data: 8.0.56336.0)
Microsoft Visual C++ 2008 Redistributable - x64 9.0.30729.6161 - (Version Data: 9.0.30729.0)
Microsoft Visual C++ 2010  x86 Redistributable - 10.0.30319 - (Version Data: 10.0.30319.0)
Microsoft Visual C++ 2013 x64 Additional Runtime - 12.0.21005 - (Version Data: 12.0.21005.0)
Microsoft Visual C++ 2013 x64 Minimum Runtime - 12.0.21005 - (Version Data: 12.0.21005.0)
Microsoft Visual C++ 2013 x86 Additional Runtime - 12.0.21005 - (Version Data: 12.0.21005.0)
Microsoft Visual C++ 2013 x86 Minimum Runtime - 12.0.21005 - (Version Data: 12.0.21005.0)
Microsoft Visual C++ 2019 X64 Additional Runtime - 14.27.29016 - (Version Data: 14.27.29016.0)
Microsoft Visual C++ 2019 X64 Minimum Runtime - 14.27.29016 - (Version Data: 14.27.29016.0)
Microsoft Visual C++ 2019 X86 Additional Runtime - 14.28.29913 - (Version Data: 14.28.29913.0)
Microsoft Visual C++ 2019 X86 Minimum Runtime - 14.28.29913 - (Version Data: 14.28.29913.0)
Prepar3D v4 Academic Client - (Version Data: 4.5.14.0)
Prepar3D v4 Content - (Version Data: 4.5.14.0)
Prepar3D v4 Scenery - (Version Data: 4.5.13.0)
Prepar3D v4 SDK 4.5.14.34698 - (Version Data: 4.5.14.0)

 

Looking forward to resolving this.

 

Best wishes,

James
 

 

Link to comment
Share on other sites

  • Deputy Sheriffs

Thanks James,

25 minutes ago, mopperle said:

- Does this only happen with the A320?

Sorry, was not clear enough: does this also happen with the A321.

 

But anyway, 2 things you should change:
1. You Documents folder is Connected to OneDrive. While this works for default Office files, for everything else this is the rootcause of all evil. So I suggest to disconnect your Documents folder from Onedrive

2. You should not install add-ons to the P3D main directory, so please do the following:

- After disconnecting your Documents folder from Onedrive, uninstall all your buses and delete any remaining folder

- create a folder anywhere outside the P3D folder and name it something like ../P3D Add-ons

- run the installer for the Airbus and point the installer to the folder you just created

Link to comment
Share on other sites

No need to apologise mopperle, I misunderstood you question. 

I can confirm that this likewise happens with the A321.

 

I will now:

1. uninstall the Airbus A320/21 Aerosoft professional 

2. Ensure my Documents folder is not connected to OneDrive

 

8 minutes ago, mopperle said:

2. You should not install add-ons to the P3D main directory, so please do the following:

And, regarding your 2nd point I can confirm that I created the following directory myself 'D:\Simulators\Flight Simulator\Lockheed Martin\Prepar3D V4 Addons\Aircraft'. I also have an Airports and Addons within my 'Prepar3D V4 Addons' as because of what you identified when I originally installed P3Dv4.5 I wanted to run my aircraft and scenery externally from P3D. 

3. So will run the installer to the folder I have created D:\Simulators\Flight Simulator\Lockheed Martin\Prepar3D V4 Addons\Aircraft

 

I will touch base after this is done.

 

Many thanks again.

 

Best wishes,

James

Link to comment
Share on other sites

I have done as per the above and still no change with either the A320 or A321 which as you can appreciate is especially irritating considering the issue has worsened in the last 12-20 hours after a reinstall overnight. 

As you can see from my original post it was at first just the overhead panel - and now almost the whole aircraft. Posted below is another report of the tool that I was given to download earlier. Please can you see what else may be causing the issue.

 

Thank you again.

 

Best wishes,

James

Link to comment
Share on other sites

P.S. I am not sure why my computer thinks my documents folder is still linked to my computer as I unlinked it...

Hardware
--------
CPU Intel(R) Core(TM) i9-7900X CPU @ 3.30GHz
GPU NVIDIA GeForce RTX 2080 (1920 x 1080 x 4294967296 colors)
GPU Driver 457.51
RAM 16GB @ 2666MHz

Microsoft Windows
-----------------
Windows 10 Post October 2020 (20H2) Update / Version 10.0.19043 / 64-bit

User Profile and Document Folders
---------------------------------
User Profile Location:
Environment.GetFolderPath =        C:\Users\jjsmc
Volatile Environment\USERPROFILE = C:\Users\jjsmc

Documents Folder:
Environment.GetFolderPath = C:\Users\jjsmc\OneDrive\Documents
Shell Folders\Personal =    C:\Users\jjsmc\OneDrive\Documents


Microsoft .NET Framework 1.0 - 4.0
----------------------------------
.NET Framework DF
.NET Framework 2.0.50727 Service Pack 2
.NET Framework 3.0 Service Pack 2
.NET Framework 3.5 Service Pack 1
.NET Framework 4
.NET Framework 4.0

Microsoft .NET Framework 4.5+
-----------------------------
.NET Framework 4.7.2 or later (only latest version is shown)

Microsoft Flight Simulator (2020)
---------------------------------
No Microsoft Flight Simulator (2020) found!

Microsoft Flight Simulator X & Lockheed Martin Prepar3D
-------------------------------------------------------
Prepar3D v4.x (4.5.14.34698) found at: D:\Simulators\Flight Simulator\Lockheed Martin\Prepar3D V4\
Prepar3D v3.x not installed
FSX Steam Edition not installed
FSX SP2/Acceleration not installed

X-Plane 10 & 11
---------------
X-Plane 11 not installed

X-Plane 10 not installed

Microsoft XAudio2
-----------------
XAudio2_9.dll found: 10.0.19041.1 (WinBuild.160101.0800)
XAudio2_8.dll found: 10.0.19041.1 (WinBuild.160101.0800)
XAudio2_7.dll found: 9.29 (DXSDK_JUN10.100602-0421)
XAudio2_6.dll found: 9.28 (DXSDK_FEB10.100204-0932)
XAudio2_5.dll found: 9.27 (DXSDK_AUG09.090904-1620)
XAudio2_4.dll found: 9.26 (DXSDK_MAR09.090316-1354)
XAudio2_3.dll found: 9.25 (DXSDK_NOV08.081027-0939)
XAudio2_2.dll found: 9.24 (DXSDK_AUG08.080731-0600)
XAudio2_1.dll found: 9.23 (DXSDK_JUN08.080530-1349)
XAudio2_0.dll found: 9.22 (DXSDK_MAR08.080305-1539)


Simconnect, SDKs and Visual C++ Redistributables
------------------------------------------------
Microsoft Flight Simulator SimConnect Client v10.0.61259.0 - (Version Data: 10.0.61259.0)
Microsoft Visual C++ 2005 Redistributable - (Version Data: 8.0.56336.0)
Microsoft Visual C++ 2008 Redistributable - x64 9.0.30729.6161 - (Version Data: 9.0.30729.0)
Microsoft Visual C++ 2010  x86 Redistributable - 10.0.30319 - (Version Data: 10.0.30319.0)
Microsoft Visual C++ 2013 x64 Additional Runtime - 12.0.21005 - (Version Data: 12.0.21005.0)
Microsoft Visual C++ 2013 x64 Minimum Runtime - 12.0.21005 - (Version Data: 12.0.21005.0)
Microsoft Visual C++ 2013 x86 Additional Runtime - 12.0.21005 - (Version Data: 12.0.21005.0)
Microsoft Visual C++ 2013 x86 Minimum Runtime - 12.0.21005 - (Version Data: 12.0.21005.0)
Microsoft Visual C++ 2019 X64 Additional Runtime - 14.27.29016 - (Version Data: 14.27.29016.0)
Microsoft Visual C++ 2019 X64 Minimum Runtime - 14.27.29016 - (Version Data: 14.27.29016.0)
Microsoft Visual C++ 2019 X86 Additional Runtime - 14.28.29913 - (Version Data: 14.28.29913.0)
Microsoft Visual C++ 2019 X86 Minimum Runtime - 14.28.29913 - (Version Data: 14.28.29913.0)
Prepar3D v4 Academic Client - (Version Data: 4.5.14.0)
Prepar3D v4 Content - (Version Data: 4.5.14.0)
Prepar3D v4 Scenery - (Version Data: 4.5.13.0)
Prepar3D v4 SDK 4.5.14.34698 - (Version Data: 4.5.14.0)
 

Link to comment
Share on other sites

Further to this, last night the Aerosoft Updater wasn't recognising the Aerosoft A320-A321 Professional, and now it is after a clean reinstall (3 times). 

Product Name: Aerosoft A320-A321 Professional for Prepar3D v4.x

Add-on Path: D:\Simulators\Flight Simulator\Lockheed Martin\Prepar3D V4 Addons\Aircraft\Aerosoft A320-A321 Professional


Installed version: 1.4.3.0
No updates available for this product!
 

Link to comment
Share on other sites

  • Deputy Sheriffs
25 minutes ago, James McCallum said:

Installed version: 1.4.3.0
No updates available for this product!

This is correct. But make sue that in the ASupdater under configuration "experimental updates" is turned on.

 

The information regarding OneDrive is taken from the Windows registry. Have you rebooted your PC?

Link to comment
Share on other sites

I can confirm I have now rebooted my PC and still receive the following

Documents Folder:
Environment.GetFolderPath = C:\Users\jjsmc\OneDrive\Documents
Shell Folders\Personal =    C:\Users\jjsmc\OneDrive\Documents

Can you kindly confirm how I change this in the registry? I can confirm that I have now fully turned off OneDrive, and it does not star up upon start-up which is a success.

Link to comment
Share on other sites

Some good news @mopperle and @DaveCT2003

My issue has been resolved! I can't thank you enough for the help. 

Please see screen shots below and imagine a happy smiling face 🙂

I can confirm that the issue was due to the character length of my install path which was originally D:\Simulators\Flight Simulator\Lockheed Martin\ P3D V4 Addons\Aircraft\Aerosoft A320-A321 Professional and is now D:\Simulators\Aerosoft\Aerosoft A320-A321 Professional

Who would have thought such a little change could effect an annoying texture issue. 

Thank you again for all your efforts and I wish you an amazing rest of your week and August.

 

I will of course come back again if any other issues arise. As the saying goes 'All's well, that ends well'. 

 

Best wishes,

James

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...