Jump to content

Recommended Posts

Could anyone tell me how or if i can fix this please. i cant see any aircraft in there and when i click on the Aerosoft installer i get this message Thank you Also i tried to update the A320/21 to version 6.50 but it says no updates available so still got 4.05 any help would be appreciated Thank you 

025.jpg

026.jpg

Link to comment
Share on other sites

  • haulier51 changed the title to A320 p3dv5.2

The busses both worked on p3dv5.1 all i done was upgrade to p3dv5.2 complete reinstall i've not changed the settings on my computer at all. When i checked the the error it says windows folder jit debugging error and i can't change that it also says when i searched it it's up to developer to change that not me, I have also followed most steps to resove this but still there.

  • Like 1
Link to comment
Share on other sites

  • Root Admin

But there is simply not a lot we can do about this. The error you show indicates our software makes a call to a part the OS and does not get the right response. The error is not from the add-on but from the OS because the error is in the OS.

Link to comment
Share on other sites

  • Deputy Sheriffs

 

On 7/28/2021 at 10:01 PM, haulier51 said:

Also i tried to update the A320/21 to version 6.50 but it says no updates available so still got 4.05

There is no version 6.50 or even 4.05, so not sure what you are talking about and where you got those numbers from.

Link to comment
Share on other sites

  • 1 month later...

I have the same problem

Newest version of the Airbus A320 Pro doesnt install anything in this folder, I'm wondering if this has a connection to the CFD problems I'm having as well.

Possibly the installer is missing files (yes I run the installer and download without protection)

livery installer.png

Link to comment
Share on other sites

 

On 8/1/2021 at 10:47 PM, haulier51 said:

The busses both worked on p3dv5.1 all i done was upgrade to p3dv5.2 complete reinstall i've not changed the settings on my computer at all. When i checked the the error it says windows folder jit debugging error and i can't change that it also says when i searched it it's up to developer to change that not me, I have also followed most steps to resove this but still there.

 

Place this file in your Documents/Aerosoft/LiveryInstaller/Products folder

as_a320_a321_prof.xml

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...