Jump to content

AEROSOFT - AIRBUS A320/A321 PROFESSIONAL P3D problem


Recommended Posts

Hey everybody,

 

I have just bought A320/21 Pro. from Aerosoft on SimMarket. I ran up the setup as administraotr (look at the screen below) and desactivate my anntivirus program. Once the setup finished, I started P3d V5, and saw that the A320s were not available. I opened my P3d folder, and seen that nothing were installed in Simobjects, but EVERYTHING was in a folder called Aerosoft A320-A321 Pro V5 (screens below). I try to move simbojects and effects folders the ones of P3D v5, and then planes appears in my P3D planes selector. But when I select them, many messages come, and once the loading over, I'm at 2 fps, and nothing seems to work propreply (screens belows).

 

I tried more than 3 times to un-install and to install, but nothing. I have the impression that the setup does not install files in the good folders. I have the same problem for Zurich scenery, wich is not in the sim after installation...

 

Thank you very much in advance guys !

 

Kings Regards,

 

Mehdi

image.thumb.png.2079f894e67e54b4e3a0351573532fe9.pngp3d.thumb.PNG.21b8e8a2a1982a90fe7d6860361abce2.PNGCapture.thumb.PNG.1b889fb0af34f0d7eda57ad6c7cc4e0d.PNG1606877676_Capture3.thumb.PNG.29c3df095b4ec4585788d7f76cb3d8b8.PNG

Link to comment
Share on other sites

  • Deputy Sheriffs

In the add-on.cfg the title is missing.

 

And don’t try moving files your own. Please revert what you have done. Uninstall and reinstall again.

 

The addon is using the add-on.xml and registers itself in the add-on.cfg. So all addon files are at one place. Just choose during install a path like

c:\p3d addons\aerosoft

for example.


It’s also not a good idea to install the sim in the program files folder. That’s a special protected folder.

Link to comment
Share on other sites

Hello Sir,

 

Thank you for your answer.

 

I reverted all I did, and installed on c:\p3d addons\aerosoft, but it's the same problem : the A320s do not appear in P3D...

Do you have another idea ?

 

Thank you very much !

Link to comment
Share on other sites

  • Deputy Sheriffs

So for some reason the add-on.xml is not registered in the add-on.cfg file.

 

Can be done manually (can not support with that prior Monday evening) or you try again a reinstall but with deactivated AV and admin privileges for the installer.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...