Jump to content

Lightning T5


Recommended Posts

Hi guys, can someone please help. I switched off engine number two on my Lightnint T5 to simulate an engine failure.

Step one - hp Cock off, Fuel  cock switch, off

Fuel transfer switch set to port side tank.. (because I am using that tank)

 

I am flying on port side tank, using engine number 1, but as soon as port side tank run out of fuel, the engine stalls? 

Must the starboard tank not supply the port side tank?

 

please help....

 

Link to comment
Share on other sites

 Hi

  Yes if you have the transfer switched across to Port the fuel will pump from the stbd to port wing ... but it is painfully slow especially if the no2 engine is closed down . Did you have any movement of fuel out of the stbd tank ?

  Try it on the ground . Load the aircraft and set the fuel load to 90% left and right with the others empty. Set the fuel pumps "On" and try the transfer switch , one gauge should (very) slowly increase as the other goes down .Start one of the engines and run it at %80+ the transfer rate should increase. 

 In the panel / Lit_T5  folder, the trans.XML has some code which sets this rate (realistically) i.e.   3 with the engine running and 0.8 without

if however you would like it to be quicker just increase the numbers and save.

  What sim FSX or P3d ?

Dave R

 

Link to comment
Share on other sites

Thank you so much for the reply!

If I had any movement, it was to slow to notice?

 

Regards

Willie

 

Oh, I have FSX.......

 

Nope, no movement that I can see.... 

Will try to change the values and see what happens?

 

Link to comment
Share on other sites

Ok, I am flying the Lightning T5 from Thunder City.

I have cleared all my fuel tanks except for left and right tanks set to 80%...

I click on aircraft "ready to fly", everything switches on, fuel right and left at 80%.

Switch - fuel transfer to port side tank...... nothing happens.

I changed the values in the the Lit_T5 folder, but to no avail?

 

I am using FSX, and I don't have TacPack?

 

Is there something that I might be missing?

 

Pleased let me know.....

 

Regards

 

Link to comment
Share on other sites

16 hours ago, wvisagie said:

Ok, I am flying the Lightning T5 from Thunder City.

I have cleared all my fuel tanks except for left and right tanks set to 80%...

I click on aircraft "ready to fly", everything switches on, fuel right and left at 80%.

Switch - fuel transfer to port side tank...... nothing happens.

I changed the values in the the Lit_T5 folder, but to no avail?

 

I am using FSX, and I don't have TacPack?

 

Is there something that I might be missing?

 

Pleased let me know.....

 

Regards

 

Hi Willie

    Hmmm................ I have just set up the thunder city T5  in FSX as you have .

        Without the engines running the flow is almost imperceptible ( Just relying on the DC pumps ).

  If I increase the values in trans.XML by +1   the flow rate becomes more obvious , increase it by +10 and the needles fairly leap around !

 What settings did you use ? have you tried it flowing left to right ? 

This is my trans XML at +1

trans.xml

Dave

Link to comment
Share on other sites

There is no other pumps that must be running?

If I click on "aircraft ready to start" , everything is ok?

I just need to select port or starboard side?

Sorry for the questions, just trying to eliminate errors on my side sir....

 

I am at work now, but will check again tonight when I get home.

 

Thank you for the trouble

 

Link to comment
Share on other sites

2 hours ago, wvisagie said:

There is no other pumps that must be running?

If I click on "aircraft ready to start" , everything is ok?

I just need to select port or starboard side?

Sorry for the questions, just trying to eliminate errors on my side sir....

 

I am at work now, but will check again tonight when I get home.

 

Thank you for the trouble

 

Hi Willie 

 Don't worry it's no trouble .....

      "aircraft ready to start" is all you need , ( It switches on the  battery , DC pumps , and instrument master ) , If the battery voltage is low activate the external power supply.

   When you select either Port or Stbd transfer does the adjacent light illuminate ? 

One thought occurs ,was this aircraft downloaded as FSX  ?  if it is the P3D version  the .dll file that controls transfer will not work with FSX

  In the panel folder do you have an entry for  LightningF3.dll  (65kb)  or  LightningT5.dll  (41kb)  ?

.......gosh,  it's a long time since I've been called "Sir" 😁

 Dave

Link to comment
Share on other sites

Ok, I have noticed something...

 

I used your trans.xml file just to get the fuel moving faster.

I set fuel, port and starboard, to 70%

Switch on the fuel transfer switch to feed the port side tank. (Light comes on)

The fuel gauges are not moving, but wen I go to my menu, aircraft, fuel and payload, change fuel , the values in the tanks have changed?

I press cancel , cancel to go back to my aircraft, and only then do the gauges move?

So I am not getting a live reading from my gauges.

Very strange.......

Link to comment
Share on other sites

Hi Dave, is the fuel transfer slow even with both engines running at 80%

I replaced my T5.dll with yours, will try again...

Best airplane I have on my fsx anyway!

 

Thank you for your time.

Willie

Link to comment
Share on other sites

4 hours ago, wvisagie said:

Hi Dave, is the fuel transfer slow even with both engines running at 80%

I replaced my T5.dll with yours, will try again...

Best airplane I have on my fsx anyway!

  Hi Willie

      If you zoom in and stare hard at the needles ...... and can just see them moving that's about right ! It's not an error in the code , that's how it actually was on the aircraft...  It is faster at 80% ( with the engines running you have fuel tank pressurisation helping)

 but speed is a relative concept ... for the lightning wing to wing transfer  was either slow or dead slow ( or bust :0). But as I have shown , you can tweak it in the XML to suit your preference ( Oh that we could have done that on the real thing ! )

 Cheers

 Dace

Link to comment
Share on other sites

Hi Dave, sorry to bother with another silly question?

 

If I click on "cold and dark", the aircraft is chocked and intake closed, but the instructor is still sitting in the jet...

 

Is this normal?

 

Just asking

 

Regards

 

Willie 

Link to comment
Share on other sites

Hi Willie

 No such thing as a silly question... only silly answers :0)...................

     That's the way I set it up , the instructors waiting for the pupil to finish his external walkround checks  ( that's my excuse and I'm sticking to it .)

  If you select "Set for solo flight" as well, he will disappear.

  Dave

Link to comment
Share on other sites

  • 3 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...