Jump to content

Autobrake "Small" View not Visible


joeporter
 Share

Recommended Posts

Hi, I have installed and programmed the autobrake system and it works fine, with pedals and Autobrake settings across WideFS. However, the "small" panel only appears if I am NOT connected with WideFS. Once I connect to wideFS I can only see the large view and as soon as I click small, it just dissappears and no matter what I do with the tray Icon, i.e., visible or trace, it will only appear if I use the full display.

Any help appreciated . .

Joe

Link to comment
Share on other sites

Hi, I have installed and programmed the autobrake system and it works fine, with pedals and Autobrake settings across WideFS. However, the "small" panel only appears if I am NOT connected with WideFS. Once I connect to wideFS I can only see the large view and as soon as I click small, it just dissappears and no matter what I do with the tray Icon, i.e., visible or trace, it will only appear if I use the full display.

Any help appreciated . .

Joe

Hi

In FS9 it is hide in different view mode than the cockpit view (2D), as well in outside view to don't interfere the outside view.

Which view modus do you use.

Link to comment
Share on other sites

I have multiple monitors run on a Blackbox by Matrox and I ONLY fly from the virtual cockpit. You are correct, it will show up if I am in 2D cockpit only. Is there anyway that I can change this since, I would like the small guage to show on one of my client PCs that I run it on using WideFS . . . when I am in the VC mode.

Thanks,

Joe

Link to comment
Share on other sites

I have multiple monitors run on a Blackbox by Matrox and I ONLY fly from the virtual cockpit. You are correct, it will show up if I am in 2D cockpit only. Is there anyway that I can change this since, I would like the small guage to show on one of my client PCs that I run it on using WideFS . . . when I am in the VC mode.

Thanks,

Joe

Overwrite the existing Exe file with this one.

- start the program

- close the program

- open its TSR AutoBrake.ini file

- there is a new option "FS9 Visible = No"

- change this option to Yes

- start the program again

- now the small panel is visible all the time

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...