Jump to content

FF A320 Ultimate AutoThrust wird nicht automatisch aktiviert


Recommended Posts

Hallo zusammen, habe mir die Tutorials von Mörderkaninchen auf Youtube angesehen. Sind ja sehr gut gemacht und lehrreich für Einsteiger. Aber ich bekomme es nur ganz selten hin, dass beim TakeOFF der AutoThrust automatisch aktiviert wird. Bin mir allerdings auch immer ein bisschen unsicher, wann ich die FlexPos. erreicht habe, da ich ja nicht hinschauen kann, weil ich mich auf die Runway konzentrieren muss. Erst geh ich 50% Leistung, dann bis zum ersten Doppelklack (CLIMB) und dann nach Gehör zur FLEX Stellung. Aber es erfolgt keine FlexAnzeige oben links im PFD. Ich kann den AutoThrust dann allerdings manuell betätigen, dann ist das Problem erledigt. Ich habe zur Info einen Saitek X52Pro Controller angeschlossen. Kann mir da jemand helfen ?

Link to comment
Share on other sites

Hallo Klaus,

 

das passt schon. Die Flex Temp ist ja nur eine fiktive Temperatur die dem System vormachen soll, dass es wärmer ist um Leistung/Energie beim TakeOff zu sparen. Ich nehme bei der A320 auch immer Werte zwischen 35 und 60. Früher gab es mal ein Tool (Topcat), dass die Flex Temp als Zusatz ausgab. Habe es aber schon lange nicht mehr gesehen.

 

Wenn Du die Werte der Init und Takeoff Seite korrekt befüllt hast (das nehme ich jetzt einmal an), vermute ich als nächste Urache, dass Du tatsächlich den Thrust Lever zu weit nach vorne über Flex TO hinweg schiebst. Mach doch mal Folgendes. Wenn Du mit der Maus auf das PFD klickst, vergrößert sich dieses. Schieb es mal an den unteren linken Rand und lass es beim Start geöffnet. So, dass Du Runway und PFD siehst. Wenn Du jetzt den Throttle nach vorne schiebst, hörst Du die entsprechenden Klack Geräusche. Sobald Du mit dem Throttle Flex TO erreicht hast, zeigt das Display MAN FLX 50 (Deine Flex Temp) oben links an. Jetzt läßt Du den Throttle in dieser Position. Damit hast Du Startschub. Sobald nach dem Abheben darunter im Display die Meldung "LVR CLB" blinkt, nimmst Du den Throttle leicht zurück bis dieser Text grün wird und die Anzeige MAN FLX 50 ersetzt. Jetzt ist der Autothrust der A320 voll aktiv.

 

Grüße

Matthias

Link to comment
Share on other sites

Hallo Matthias, ja genau so sollte es es, dass diese Man Flex Anzeige kommen sollte.Aber die erscheint bei mir nicht. Wie gesagt, kann es wirklich sein, dass ich den Schubhebel mal zu weit nach vorn geschoben habe.Werde das aber nochmal ausprobieren.Es tönt ja auf jeder Stellung climb,flex,toga so ein doppelklack und ich bin immer irritiert, ob ich auf dem 1.oder 2. Klack pro Stellung bzw. richtig eingerastet bin. Aber jetzt schon mal viiiielen Dank für Deine Anregung.

Link to comment
Share on other sites

Hallo Matthias, heute noch 2 mal probiert. Aber es erscheint einfach keine Flexibilität Temp Anzeige im Nav Display. Nur wenn ich später den Autothrust Knopf manuell aktiviere, dann erscheint diese Anzeige mit CLB blinkend, wo ich dann den Schubhebel auf die Stellung  CLB zurückziehe. Und dann ist es gut. Wann genau müsste denn die Anzeige erscheinen, noch vor dem Rotate oder kurz danach? Man muss doch nicht den Autothrustknopf vor dem Start drücken, oder ?

Gruß Klaus

Link to comment
Share on other sites

Hallo Klaus,

 

Du drückst weder AP noch A/THR vor oder während dem Start. Die Anzeige MAN FLX erscheint bereits am Boden sobald Du den Throttle in die richtige Position bringst. A/THR wird im FMA zu diesem Zeitpunkt noch blau angezeigt. Die ganze Bedienung des Autothrust erfolgt mit dem Throttle.

 

Versuche es am Boden auf der Runway. Schieb den Throttle langsam vor und zurück und versuche im PFD die Anzeige zu bekommen. Schaffst Du das nicht, wurde etwas bei der Eingabe des FMCs vergessen oder falsch gemacht. Dann solltest Du das noch einmal prüfen.

 

Grüße

Matthias

  • Thanks 1
Link to comment
Share on other sites

Hallo Klaus,

Verzeihung, dass ich meinen Senf hinzu gebe.

 

So solltedas PFD aussehen, wenn du auf der Runway bist

 

866818173_Bildschirmfoto2021-01-07um22_59_40.thumb.png.6467e0a9dbaf1e50de99a44b784e17ee.png

 

Wenn du in der Luft bist wechselst du auf " LVR CLB " indem du den Schubhebel zurück nimmst.

1979629342_Bildschirmfoto2021-01-07um23_00_58.thumb.png.aad14b38e717f9832bfb8212f30d7012.png

 

Und dann bekommst du diese Anzeige und alles ist grün

 

559202677_Bildschirmfoto2021-01-07um23_01_08.thumb.png.7c35507995101c0f95d5fdc422f35e55.png

 

Du schreibst, du kannst die Instrumente nicht betrachten.

Das wird daran liegen, dass du keine Sichten definiert hast.

 

Wenn du eine Tastatur mit NUM Pad hast, ist das relativ Easy.

 

Du kannst mit der Maus jede Sicht auswählen, mit den Pfeiltasten verschieben und wieder mit der Maus zoomen.

 

Wenn du deine perfekte Sicht hast kannst du das speichern, indem du die STRG Taste gedrückt hälst und auf dem NUM Pad eine Ziffer wählt.

 

Die Sicht aufrufen erfolgt durch drücken der Taste auf dem NUM Pad, wo du die Sicht speicherst.

 

Mit STRG - 0 bis 9 speichern (nur NumPad).

Mit 0 bis 9 (auf dem NumPad) wieder abrufen.

 

So einfach ist das.

 

Somit kannst du dir jede beliebige Sicht des Cockpits einstellen ohne mit der Maus hin und her zu zappeln.

 

Das ist insofern hilfreich für Ansichten des Overhad Panels; Glareshield, Over Head Panel ; FMC ; Tablet usw.

Selbst Aussenansichten gehen so.... wobei etwas trickky, aber es geht.

 

Ein Tastendruck ....... und die gewünschte gespeicherte Sicht ist da

 

Und dann kannst du Dir Dein Cockpitfenster so einrichten, dass du das sehen willst, was du für den Start brauchst

 

Hier ist das Fenster aus der 3-D Cockpit Sicht. Da siehts du kein Instrument.

1859594366_Bildschirmfoto2021-01-07um23_26_54.thumb.png.050e321952ea0adaa32c352a7f8e11cf.png

 

Und hier das Fenster aus meinem Flieger nach Sichtspeicherung

 

1819759644_Bildschirmfoto2021-01-07um23_27_05.thumb.png.6121160fe9a8cd1ce7a14b814b9868fc.png

 

Wie du erkennst, sehe ich genau das, was ich beim Staart sehen will. Und das kannst du auch, wenn du deine Sichten einstellt.

 

Und dann klappt das auch mit FLEX TEMP und Co 😀

 

Viel Spaß beim Experimentieren.

 

Gruß Micha

 

 

 

Link to comment
Share on other sites

451246714_A320-2021-01-0812_08_05.thumb.png.d8ed684fd4ba1c006b6de7494d2cc323.png2006811685_A320-2021-01-0811_50_00.thumb.png.9dfc6a11aa125b9e1f8934497f504954.png

 

Hallo Micha und Matthias, habe mal 2 Screenshots gemacht kurz vor TakeOFF. Dann habe ich mal probiert, aus dem Stand (Parkbremse ON) dies Startprozedur zu bewerkstelligen und siehe da, die FLEX Meldung erscheint links oben im PFD. Dann bin ich normal gestartet Engine 50%, langsam über CLIMB hinweg und dann FLEX Raster. Es funktionierte wieder nicht. Keine Anzeige. Ist natürlich dann umständlich, sofort wieder abzubrechen und neu zu probieren. Man kann die Situation wohl speichern. Aber XP lädt dann irgendwie nicht richtig. Und Michael: Das mit der Abspeicherung der Sichten wusste ich schon, trotzdem ist es für mich zumindest ein bißchen umständlich, wenn ich mir der rechten Hand die Spur beim Start halten muss, und dann das Nummernfeld bedienen muss. Ich werde dann mal fleissig üben. Aber trotzdem vielen Dank für Eure Bemühungen. Ist nur ein bisschen frustierend, bei allen klappt es ganz easy und bei mir tut sich einfach nichts. Der Flieger ansich macht mir nämlich ansonsten viel Spass, obwohl ich immer noch viiiiel lernen muss!!!   Gruß Klaus

Link to comment
Share on other sites

vor 59 Minuten, Rushianer sagte:

Dann habe ich mal probiert, aus dem Stand (Parkbremse ON) dies Startprozedur zu bewerkstelligen und siehe da, die FLEX Meldung erscheint links oben im PFD. Dann bin ich normal gestartet Engine 50%, langsam über CLIMB hinweg und dann FLEX Raster. Es funktionierte wieder nicht.

Auf den Bildern sieht alles OK aus. Was ich nicht ganz verstanden habe, wo genau war der Unterschied zwischen den beiden Prozeduren? Lediglich das in der ersten vor dem Start die Parkbremse gesetzt war zum Testen?

Link to comment
Share on other sites

Vielleicht noch ein Tipp der Dir helfen könnte. Schieb zum Starten Deinen Schubhebel langsam ganz nach vorne zum Anschlag ohne Rücksicht auf das Klacken. Achte dabei nicht auf das Pedestal sondern nur auf die Startbahn und das PFD. Hier erscheint jetzt MAN TOGA. Sobald das der Fall ist, ziehe den Schubhebel langsam zurück bis MAN FLEX erscheint. Blick weiter auf Startbahn und PFD. Die Maschine darf dabei ruhig schon rollen. Das tut dem AT keinen Abbruch. Sobald Du MAN FLEX siehst, belasse den Throttle in dieser Position. Nach dem Abheben blinkt dann LVR CLB. Jetzt nimmst Du den Throttle noch etwas zurück bis THR CLB (grün) erscheint. Damit ist Autothrust aktiviert und Du brauchst bis zur Landung am Throttle nichts mehr machen.

Link to comment
Share on other sites

So, habe jetzt einmal folgende Prozedur vollzogen:Mit Parkbremse ON bis 50 % Throttle hochgeschoben, dann Parkbremse gelöst und bis zum Raster FLEX hochgeschoben.TaTa, es erscheint die Anzeige links oben im PFD Flex Man.Der Autothrust schaltet sich auch automatisch ein. Bin Super Happy. Hoffe nicht, dass es Zufall war. Ich danke Dir, Matthias und natürlich auch Micha für Eure div. Anregungen und Hilfe. Viele liebe Grüße Klaus

Link to comment
Share on other sites

Hallo Klaus,

 

da das jetzt schon zum zweiten Mal funktioniert hat, wird das sicher permanent klappen. Ist sehr ungewöhnlich, aber ich freue mich, dass Du einen Weg gefunden hast.

 

Grüße und viel Spaß mit der A320

Matthias

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...