Jump to content

Recommended Posts

The SIMstarter update check is done before the platform selection. So just starting your SIMstarter should do the trick, as it did for me.

 

If however you have disabled the update check at startup in the SIMstarter settings, you will not get the new version automatically and end up getting stuck in the platform selection.

 

You can enable the update check in the SIMstarter config file manually:

 

image.png

 

Set this value to "true" while SIMstarter is closed, then simply start it.

 

  • Thanks 1
Link to post
Share on other sites
vor 5 Stunden , Vickers Viking sagte:

Hello Tom,

 

this was my settings.ini after a fresh install:

 

[GENERAL]
platformCount=2
languageFile=deutsch.lang

 

I have now added "checkupdates=true" manually  and it is working now.

 

Best reagards

The current installers are supporting P3Dv5.0 only (as it is saturday and the update has been released today morning). Workarround of Tom should help out.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...