Jump to content

AS Updater crashes with error displayed below


Recommended Posts

I cannot run AS Updater.  It crashes every time I try to run it.  The error window is displayed below. I don't even know where to begin to trouble shoot this problem

 

Bruce Sheridan

Jacksonville, FL. USA

IMG_1304.jpg

Link to post
Share on other sites

The message simply means that the updater can't be updated because it's executable file (ASUpdater.exe) is in use. Try opening the task manager window (Ctrl+Shift+Esc), click "More Details" in the lower left corner and check the "Processes" tab for an entry "ASUpdater (32-bit)" like in this screenshot:

grafik.png

It's not necessarily at the top of the list but might be further down.

If it's not in the list, then the problem is likely caused by some other software, perhaps an anti-virus software.

 

Please try and let me know.

Link to post
Share on other sites

Thank you for looking at this problem, Hans.

 

I did look at the Task Manager and "ASUpdaterUpdater.exe * 32" is only Aerosoft process running and only when I click on it.  Otherwise it is absent from the list of processes. 

 

The Updater did run earlier in the year but I had to reinstall A318/319, A320/321 and CRJ Pro and also installed KDAB and since then Updater no longer works.

 

I use Bitdefender and tried to add the .exe to anyplace I could add an exception.  The Updater still will not work.  I sure am puzzled!

 

What other process could possibly using it???

Link to post
Share on other sites

That's a good question. I really don't know. You're the first who ever reported this kind of problem. I know there are tools that track file activity (although I don't know a specific one right now). May be one of those can tell you what's sitting on the .exe.

Link to post
Share on other sites

Would it maybe make sense to uninstall the updater and install whatever version is available now.  I have 1.6.0.0.  I assume since updater is trying to update, that there is a newer version.  If so, where can I find it?

 

Link to post
Share on other sites

This could be indeed the problem.  All Aicraft from the Pro series and their software modules expect Windows 10 (check the system requirements) and have not been tested on outdated platforms.

Sorry to say, but support ends here.

Link to post
Share on other sites

But......, it worked on W7 earlier this year. 

 

I have an older PC.  It will not efficiently support W10.  P3dV4.5 works well enough on it.  No $$$ for new computer.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...