Jump to content
torestabell

compatibility question :P3Dv4.5 / V5 and sceneries for v4.5/V5

Recommended Posts

Hello!

Just two simple questions I cannot find the answers for when browsing these forums:

 

P3D v4.5 with sceneries updated for P3dV5, will that work?

P3D v5 with sceneries NOT updated for P3Dv5, will that work?

 

I use P3D v4.5 for now, because if I upgrade to v5, I'm afraid that some of my airports will not work, as they are not yet upgraded to v5.

And I hesitate upgrading to P3D v5 because some airports are not yet upgraded to v5.

 

Thanks,

 

Tore S.K,

Norway

 

 

 

 

 

 

Share this post


Link to post
Share on other sites
41 minutes ago, torestabell said:

P3D v4.5 with sceneries updated for P3dV5, will that work?

Sceneries for v5 only will not work in v4.5. due to a different installer

 

41 minutes ago, torestabell said:

3D v5 with sceneries NOT updated for P3Dv5, will that work?

Maybe, just give it a try. But needs manual work, as the installer looks for v4.5. and doesnt give you the option to choose anotther p3d version
 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...