We have at this moment problems with e-mails coming to us via Microsoft servers (Outlook, Hotmail, Live, etc). We are in contact with Microsoft to solve this issue.

Jump to content
CaneAE

Can't connect using CFD

Recommended Posts

ok @DaveCT2003

I've put manually the cfd.cfg whit the data of friend @peteb101 and now it's work for me, ill try also whit my collegue.

 

But the problem at the base still remain, after you guide to download the exe whitout antivirus and following the unistall procedures the problem was still there... i think that the exe from the website is incomplete after the uploading in 1.0.1.0 version.

All the people whit the old one 1.0.0.8 has no problem, but people like me how bought the product at v 1.0.1.0 has this problem

Share this post


Link to post
Share on other sites
42 minutes ago, Nicolò Teta said:

ok @DaveCT2003

I've put manually the cfd.cfg whit the data of friend @peteb101 and now it's work for me, ill try also whit my collegue.

 

But the problem at the base still remain, after you guide to download the exe whitout antivirus and following the unistall procedures the problem was still there... i think that the exe from the website is incomplete after the uploading in 1.0.1.0 version.

All the people whit the old one 1.0.0.8 has no problem, but people like me how bought the product at v 1.0.1.0 has this problem

 

Looks like you are sorted now which is good news  but it if helps others, here is my folder and cfd.cfg file contents

 

 

file.PNG

folder.PNG

Share this post


Link to post
Share on other sites
7 minutes ago, peteb101 said:

 

Looks like you are sorted now which is good news  but it if helps others, here is my folder and cfd.cfg file contents

 

 

file.PNG

folder.PNG

 

 

Something going wrong, i've only a part of your file, during a installation where you have put the direcotry installation? @peteb101

 

This is mine

Capture.PNG

Share this post


Link to post
Share on other sites
1 hour ago, Nicolò Teta said:

ok @DaveCT2003

I've put manually the cfd.cfg whit the data of friend @peteb101 and now it's work for me, ill try also whit my collegue.

 

But the problem at the base still remain, after you guide to download the exe whitout antivirus and following the unistall procedures the problem was still there... i think that the exe from the website is incomplete after the uploading in 1.0.1.0 version.

All the people whit the old one 1.0.0.8 has no problem, but people like me how bought the product at v 1.0.1.0 has this problem

 

Guys,

 

Hold tight, I will have an answer for you in about 30 minutes... I'm going through a series of uninstalls and reinstalls.

 

Many thanks.

 

Share this post


Link to post
Share on other sites

Hello 

Same problem for my friend

 

I have installed A320 and 330

He only has the Airbus A330.

 

Share this post


Link to post
Share on other sites

Okay, I have a handle on what's going on.  There are several issues, and can quickly assist those who experience them.

 

This has been a little complex to track down given that some people have one or two versions of the Airbus Professional aircraft such as the A318/A319, the A320/A321, the A318/A319/A320/A321 Bundle, and the A330.  Plus some people download the installer(s) from our shop while others download them from elsewhere.

 

From what I've seen last night when troubleshooting this (took over 3 hours) and this morning   (only took about 1.5 hours), there are several different issues and they affect people differently depending on what Airbus products are being installed and where the installer came from.

 

Installers

 

The A318/A319 Installer does installs the old CFD.CFG file, which will not work with our new servers.  If you open this file contents shown in the screen shot below then you know you have the wrong file, but it's easy to resolve.  If you own more than one Airbus Professional product then please keep reading as there is more important information. I'll provide the resolution at the end of this post.

 

A318-A319 CFD.CFG file version 1310.png

 

 

If you installed only the A320/A321 then you get the correct CFD.CFG file.  This file works for all versions of the Airbus Professional (A318/A319, A320/A321 and the A330).

 

A320-A321 CFD.CFG file version 1310.png

 

The A330 Installer does not install the CFD.CFG file at all.  For those (like me) who installed each product in order (A318/A319, then the A320/A321, and finally the A330, the correct file was present because the bad file from the A318/A319 was overwritten by the A320/A321 Installer, and since the A330 didn't install the file at all it the file from the A320/A321 install wasn't touched so it was good so long as you installed the A320/A321 before installing the A330.

 

 

We are still investigating another possible issue with an installer from another shop.  This is based on one customer who had many different folders and files fail to install despite having the Anti-Virus disabled during the installing.  We are not ready to say the installer was bad, it very well may be that the customers Anti-Virus was simply too aggressive.  We are still investigating this, but if you have many missing folders/files from the Documents/Aerosoft/General folder then please let me know via Private Message.

 

RESOLUTION:

 

Below is the correct CFD.CFG file.  Simply place this file in your Documents\Aerosoft folder and you should be able to connect to a Connected Flight Deck session.

 

I'd like to thank you guys so VERY much for your patience with this. Given it was a weekend we were not able to respond and investigate this as quickly as we normally would.

 

I also want to offer my most sincerely apologies for any inconvenience you experienced.

 

Here is the correct file:

 

CFD.cfg

 

 

Best wishes!

 

  • Like 1
  • Upvote 1

Share this post


Link to post
Share on other sites

That's the point, i've only the A330 this is why i don't have the CFG inside the Documents.

I have putted your attached CFG, and now works well.

 

Tank's a lot for your time, i really appreciate it.

 

For every other think or test i'm at your disposal

 

 

Capture.PNG

Share this post


Link to post
Share on other sites

thank you Dave for your help and good Sunday

Share this post


Link to post
Share on other sites
15 minutes ago, pjams said:

thank you Dave for your help and good Sunday

 

 

My pleasure!

 

Share this post


Link to post
Share on other sites

×
×
  • Create New...