Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content
Director665

Carenado B200 King Air v1.1

Recommended Posts

I have a quad monitor system using an Nvidia RTX2070 with an i7 6 core with 32GB ram. I purchased Carenado B200 King Air v1.1, created a folder in Xplane11/Aircraft named 'General Aviation' and copied the B200 downloaded folder inside there. I activated the plane successfully and it loads into X-Plane 11, but I get a warning that says 'Car_B200_King_Air_vrconfig.txt' is not valid. No problem there, if that just controls VR applications as I don't use that aspect.

 

The main issue is that I can not get any of the switches to work. A few things do work, such as the parking break; I can move the Idle levers and turn some knobs, but not all knobs. The Yoke will not go away either by mouse clicking the base, or hitting the 'y' key or through the drop down menu, but I can move the yoke around with my mouse. I can not move my view with the arrow keys either. I can look around with the mouse though. I can turn on and see the clickable regions and the mouse cursor does change when I mouse over a clickable area.

 

I am running X-Plane 11.36r2 (build 113601 64-bit) on Windows 10

 

Any ideas what to try? The stock planes work fine.

 

Thanks for your time.

Share this post


Link to post

Thanks for the reply. I do have them all installed, but to be sure, I went down your list of the C++ libraries and clicked repair on them, but the B200 is still acting the same.

Share this post


Link to post

Sorry - I didn't read posting carefully.

 

I also have the B200 installed,

but I have no 'Car_B200_King_Air_vrconfig.txt'  file at all.

 

Is the B200 VR ready?

 

/Othello

 

Sorry for my dump questions, I have no experience with VR  🙂

Share this post


Link to post

Yes with the version 1.1 there is a file "Car_B200_King_Air_vrconfig", but I don't get this error message from Director665.

May be a redownload and new installation of the B200 will help....

Be sure, that no antivir program will block files with this process.

 

I have tested with X-Plane 11.40b2 and with 11.36 on Windows 10. No problem here...

 

What do you (Director665) have set in the X-Plane 11 Menu Settings - 

There shall no VR hardware be set .... and no VR Mouse... with VR General Settings if you don't have VR Hardwrae installed.

 

Greets Heinz

Share this post


Link to post

Solved: I deleted the B200 from X-Plane, re-downloaded and re-authorized and now it works. I must be slipping. I should have tried that straight away. :)

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...