Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content
Rookie-UK

P3d 4.5 Doesn't Start after A318 Install

Recommended Posts

Hi all,

 

I've just done a fresh install of P3D v4.5 on my recently re-built PC.

 

So far, I've installed P3D and played around a little to check the frame-rate, etc.  Then, I downloaded the latest version of the Airbus A318/A319 package and installed it.  I disabled all antivirus as usual, and rebooted after what appeared to be a perfect install.  However, now when I launch P3D, I get the loading screen for a few seconds, and then nothing.  No Scenario Screen to select aircraft, airport, etc. Although in Task Manager, I can see P3D is running and taking a small percentage of the processor, and it's attached to the correct GPU so it SHOULD be on screen. 

 

Looking at the P3D forum, I tried their suggestion of using the "delete generated files" link, which clears the add-ons.cfg. P3D started working again.  I removed and re-installed the A318 and exactly the same problem happened - you get the loading screen, then it disappears and nothing except an entry in Task Manager to say P3D is running.

 

System is running Windows 10 Professional, version 1809 (build 17763.615) with an i7-4790K processor and 16GB RAM.

 

I checked the contents of the add-ons.cfg file, which contains just the following entry

[Package.0]
PATH=C:\Program Files (x86)\aerosoft\Aerosoft A318-A319 Professional
TITLE=Aerosoft A318-A319 Professional
ACTIVE=true
REQUIRED=false

 

The logfile from the Aerosoft Updater shows:

Product Name: Aerosoft A318-A319 Professional for Prepar3D v4.x

Add-on Path: C:\Program Files (x86)\aerosoft\Aerosoft A318-A319 Professional


Installed version: 1.2.5.0
No updates available for this product!


Absolutely ANY help would be welcome - I miss having the Airbus available to fly!

 

Cheers,

Dave.

Share this post


Link to post

First of all, do NOT install under C.\Program Files (x86). Create a folder out side this folder and outside P3D (same disk or another disk), named it something like ...\P3D Addons and point the installer to this folder.

So uninstall the Airbus , reboot your PC and install it again, running the installer as Administrator (right click on the setup file and choose "Run as...").

If you are experiencing the same problem again, repead the above procedure (uninstall/reinstall), but this time when you are asked to install RAAS, answer with No. Maybe this helps.

Share this post


Link to post

That's worked - thank you.  I can definitely say it's the RAAS install that for some reason is killing P3D.  Whilst it's a nice bonus feature to have, it's not a deal-breaker for me if it's not working, and hopefully a future update can put that right.  In the meantime - I can fly again!  Many thanks indeed.

 

Share this post


Link to post

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...