Jump to content
Sign in to follow this  
Viperlead

CLB blue in FMA not agreeing with FCU settings

Recommended Posts

I've discovered that, even though the FMA is displaying the CLB in blue, meaning that it will activate after SRS mode disengages after liftoff, it  doesnt actually activates. After liftoff, I have to push the knob in the FCU to achieve this. Then the CLB becomes green/active and the dot next to the ALT window in the FCU lights up. In real life, this "Pushing the knob" is never needed while on ground filling all the FMGC requirements. If the FMA is showing the CLB in blue, it means that the ALT dot should already be lit in the FCU and the CLB mode should automatically become active after being airborne. This thing is causing my excessive pitch/alpha floor condition after take off (on my end, every single time). If i push the knob and get the dot(thing that is NOT normally done in cockpit preparation) then everything goes normal.

 

Hope I  made myself clear :D

 

Regards, Alfredo

Share this post


Link to post
Share on other sites

Hi...

You are fully right

 

It is one of the strange things in this Airbus

 

Try to make a paralell entry in holding and You will see strange things

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...