Jump to content

FF A320 Crashing in FIrst Time Load


Recommended Posts

Greetings

 

I am having some very big problems when trying to activate the FF A320 for the first time, Upon loading the aircraft for the very first time, I noticed that the aircraft finished loading, then cockpit appears for a short period of time, the screen goes black and X Plane 11 Crashes to Desktop, this has happened almost 30 times in 24 hours, I have not been able to even turn the GPU on so i can activate the aircraft on the MCDU, there are sometimes that the aircraft does load, but the EFB does not work at all! And when i press the EFB power button, X Plane crashes to desktop, please i am very disappointed with this very weird issue and i really need help, this was my 18th Birthday gift and i am incredibly depressed about it. I am running MacOS El Capitan 10.11.6 

 

I have attached my log.txt from one of my many crashes so far.

 

Please any help would be appreciated.

 

Best Wishes!

Log.txt

Link to post
Share on other sites
  • Administrator

Hello,

 

with your Log.txt I see that you are using a grafic card Radeon HD 5750 with your MAC OSX 10.11 . How much dedicated video Ram has this card?

As I know, this card has 512 MB or 1 GB dedicated video RAM.

And this is too low for the FlightFactor A320 Ultimate.

This plane needs min. 2 GB. Better 3 GB or more...

You can see the systemrequirements with our Shop for example:

https://www.aerosoft.com/en/flight-simulation/xplane-11/aircraft/1299/airbus-a320-airliner

 

May be this is the problem....

 

Greets Heinz

Link to post
Share on other sites

I found it, looks like its true, I have only 1 GB of VRAM... well thats a problem

 

 

But I don't get it, other Flight Factor aircraft that i own like the 767,757 and 777 also need 2GB of VRAM and they work fine...

Link to post
Share on other sites
  • Administrator

Hello,

 

yes, it's borderline I think. 

It depends on many factors (Scenery loaded, Weather, how much AI Aircrafts loded ... and so on).

 

The A320 Ultimate is a very complex aircraft.

 

I only have OSX Mojave here and it is important that the permissions for X-Plane are set correctly.

For example: 

System Settings - Security - Privacy - Accessibility - X-Plane must be enabled...

 

Greets Heinz

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...