Jump to content
72westy

Texture addon issue

Recommended Posts

Added some additional textures to the F-14 but they aren't showing within P3Dv3.4.22.19868

 

All the default ones show correctly. I added the new ones to their perspective folders along with the Aircraft.cfg entries as well. Nothing shows in the preview window and when attempting to start flight in on I'm greeted with....failed to load error window. All the default ones work. WTH.

 

I noticed the installer created a folder within my P3D root folder... (E: Prepar3D v3)

 

F14 Extended

 

within that folder are:

 

Aerosoft

Effects

Fonts

Gauges

SimObjects

Textures

 

Is this correct?

Share this post


Link to post
Share on other sites

Update:

 

After a clean install of P3Dv3.4.22.19868 this issue is still present. All default aircraft load fine. Any repaint/s do not. It does not add the actual plane files into P3D root folder but into the Prepar3D v3 Add-ons folder along with another folder that contains an xml file.

 

I installed the F14 into C:\Users\udidwhtPC\Documents\Prepar3D v3 Add-ons

 

The default install location was C:\Myaddons

 

I have P3D installed to E:\Lockheed Martin\Prepar3D v3

Share this post


Link to post
Share on other sites

Update:

 

For anyone with this issue it's related to repaints created for FSX/FSX SE not for P3Dv3+

 

The fix is to go into the aircraft.cfg file (P3D F14 once installed) and check the repaint entry and be sure to add 'P3D' at the end of....

 

sim=

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...