Jump to content
Kotb-mo

PFPX Auto runway selection

Recommended Posts

Hello,

 

 I am not sure if this was covered earlier I couldn’t find it if it was.

 

 I have both PFPX ans TOPCAT installed (latest versions) for some reason I can not get the checkbox of auto runway selection to be checked and saved under PFPX route planning options page, every time I check it and close the options page it just doesn’t save the settings. And therefore I never get the same runways from PFPX and TOPCAT at the same time for the same airports. I am using activesky for P3Dv4 which is configured in the PFPX weather settings. 

 

Any ideas how to get this checkbox to be checked and saved?

Share this post


Link to post
Share on other sites

There is a known issue with saving some settings, whilst not indicated in the GUI I believe you will find auto runway selection is defaulted on.

Share this post


Link to post
Share on other sites

Thank you very much scrooke, but how come PFPX and TOPCAT choose different take off and landing runways? Shouldn’t it be the same? I have Active Sky configured as weather source for both programs!

Share this post


Link to post
Share on other sites

Two programs with two different purposes, if you use the performance data call from within PFPX the runway should be correct.

 

If using Topcat standalone then you should enter the runway to match your planning.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...