dmiannay

Manual NAT Tracks Not Showing on Map

Recommended Posts

Hi Folks,

 

Have searched these forums for quite a while now and can't find info on how to show manual NAT tracks on the world map.  I copy the text from "pilotweb" and paste it int the "Tracks" window, but then have no idea how to implement the tracks in flight planning.  The "Tracks" button at the top of the world map remains grayed out.  How do I tell PFPX to use the pasted NAT tracks?

 

Thanks,

Doug

Share this post


Link to post
Share on other sites

Thanks Stephen.  That didn't work for me.  

 

No rush, my friend... I'm confident you folks will get this sorted soon enough.


Doug

Share this post


Link to post
Share on other sites
1 hour ago, FlightSimSoft.com said:

did you already try with v2.03?

 

Just tried, no joy.  No rush, friends.

Share this post


Link to post
Share on other sites

Tested here and the issue is fixed even with layers turned on.

 

I suggest you post snapshots of your data entry

Share this post


Link to post
Share on other sites
47 minutes ago, srcooke said:

I suggest you post snapshots of your data entry

 

Here you go... and thanks,

 

Doug

 

NAT Tracks - Screenshot 01.jpg

NAT Tracks - Screenshot 02.jpg

Share this post


Link to post
Share on other sites

Maybe a formatting error in the copy/paste as the save icon etc is not coming live.

 

Revisit pilot web.

 

Mouse click within the track data followed by keyboard shortcuts CRTL + A followed by CTRL + C

 

Paste the content into PFPX tracks.

 

Share this post


Link to post
Share on other sites
17 minutes ago, srcooke said:

Maybe a formatting error in the copy/paste as the save icon etc is not coming live.

 

Revisit pilot web.

 

Mouse click within the track data followed by keyboard shortcuts CRTL + A followed by CTRL + C

 

Paste the content into PFPX tracks.

 

 

I did all that, and I now see tracks on the map, but the Save botton is still grayed out.  See my screenshot below with the following questions:

 

1.  When I CTL-A and CTL-C on the PilotWeb page, it takes all the text on the page, which includes the title section.

2.  There is a special symbol that now appears between each text grouping. 

3.  Is there something else I need to do with the copied PilotWeb data to edit it before pasting into the Tracks page?

 

Thanks again!

Doug

 

NAT Tracks - Screenshot 3.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now