Jump to content

Archived

This topic is now archived and is closed to further replies.

maxro

Approach CL asking for key "1", key input disabled

Recommended Posts

So in the screenshot you will see the CL green box at the top of the window. I have disabled the key input from MCDU3, yet it still looks like it could accept a key input. Yet when I press "1", nothing happens. This leads me to believe that this is only an image that has not been converted to the other option. 

 

It is a bit of hassle to recreate, as this is the Approach CL. 

2018-09-21_21-49-25.png

Share this post


Link to post
Share on other sites

OK you are right but the main option is to use the MCDU3 and using "Key 1" is only an alternative. If you disabled this alternative you know it and would never try to use "Key 1".  Your suggestion would mean to change nearly all infobar texts (e. g. double the number of possible texts) and would make the program much more complicated and maybe slower...... As this feature is also unchanged since the first Aerosoft Airbus version and until now nobody had any remark on this we will not change it.......

 

Regards,

Rolf

Share this post


Link to post
Share on other sites

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...