Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content
CapAdamT

Sound Splitting

Recommended Posts

To fly on VATSIM, I need to split my sound between my speakers and my headphones (environment sounds via the former, ATC via the latter). I have my FSX sounds through my speakers and vPilot via my headphones (Logitech USB). However, I have the environment and GPWS going thru my headphones. How do I fix this?

Share this post


Link to post
On 17.7.2018 at 19:57, aTazul sagte:

To fly on VATSIM, I need to split my sound between my speakers and my headphones (environment sounds via the former, ATC via the latter). I have my FSX sounds through my speakers and vPilot via my headphones (Logitech USB). However, I have the environment and GPWS going thru my headphones. How do I fix this?

Try to select your speakers as standard playback device (left click on the speaker symbol on your task bar -> select speakers) before you start any software (P3D, vPilot, etc.). In vPilot set your playback device to your headphones and in P3D select your speakers as playback device aswell. Then all the "sim" sounds should use your speakers and only vPilot should use your headphones. 

  • Upvote 1

Share this post


Link to post
On 7/21/2018 at 11:56 AM, gspi said:

Try to select your speakers as standard playback device (left click on the speaker symbol on your task bar -> select speakers) before you start any software (P3D, vPilot, etc.). In vPilot set your playback device to your headphones and in P3D select your speakers as playback device aswell. Then all the "sim" sounds should use your speakers and only vPilot should use your headphones. 

Tried this already. Does not work.

Share this post


Link to post
On 8/8/2018 at 6:45 PM, aTazul said:

Tried this already. Does not work.

Correction: does work

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...