emileh

Company route and database error

Recommended Posts

Hi guys please see the pics below.

In Screenshot 222 im trying to add a company route which I created with company route editor, it says Not in database, I also created one with simbrief and get the same issue, routes are saved in the right area as per Screenshot 224.

Notice in screenshot 223: I tried to manually add my flightplan from/to I typed it as FAPE/FAOR as I want to fly from Port Elizabeth to Johannesburg but then it takes me to the New Waypoint page. Ive flown all of the Aerosoft Airbusses in the past for many many hours and never had issues like these. Im using Navigraph Airac which is fully updated and its also ticked as Navigraph in the configurator see screenshot 225. Please help

 

Screenshot_222.jpg

Screenshot_223.jpg

Screenshot_224.jpg

Screenshot_225.jpg

Share this post


Link to post
Share on other sites

Dont use Navigraph for the moment as they didn't update their installer. Use the NavdataPro database by choosing it in the Configurator.

  • Upvote 1

Share this post


Link to post
Share on other sites

Oky thanks, it worked. I noticed GSX goes crazy. Any configuration files for the Airbus

Share this post


Link to post
Share on other sites

Umberto is already working on this, he just got his Airbus to test.

  • Upvote 1

Share this post


Link to post
Share on other sites

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

  • Upvote 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.