Aerosoft official retail partner for Microsoft Flight Simulator !! 
Click here for more information

Jump to content

Archived

This topic is now archived and is closed to further replies.

ckreiner

Majestic Dash, P3D V4.x

Recommended Posts

7 minutes ago, Rick24 said:

Possible Cause, my path is D:\aerosoft\NavDataPro\bin ??

No, I also use a different path.

Share this post


Link to post
Share on other sites

you're missing the actual Nav Data (Majestic.zip).
You can't install from local here, you really need to do an Airac update from the Aerosoft server. Then and only then the new file Majestic.zip will exist.
I have a "four times license" (I'm fine with updating every three months) and had to burn one of my updates for this purpose :angry:

Share this post


Link to post
Share on other sites
vor 9 Minuten, ckreiner sagte:

you're missing the actual Nav Data (Majestic.zip).
You can't install from local here, you really need to do an Airac update from the Aerosoft server. Then and only then the new file Majestic.zip will exist.
I have a "four times license" (I'm fine with updating every three months) and had to burn one of my updates for this purpose :angry:

aah, Thanks 

I buy a new Airac.

 

 

Share this post


Link to post
Share on other sites

I have a similar problem concerning the installation path.

 

image.png.70c54f8de72b84897ab139c7c23eec0c.png

 

So far, the settings seem to be correct. However the nav data is not installed in the "nav" folder, but in a sub-folder called "Majestic":

 

image.png.25e207c07e47c3353ddab6cfa96bbc55.png

 

I was able to solve the problem by manually copying the "nd.db3"-file one level up into the nav folder.

 

If it is of help for you, here's the relevant part of the base_ini.xml.

 

    <!--Majestic Software-->
        
        <name>Majestic Software Dash 8-Q400 Prepar3D v4 (V 1.020 - )</name>
        <dataset>Majestic</dataset>
        <product_path>$SimPath</product_path>
        <install_path>$ProductPath\SimObjects\Airplanes\mjc8q400\nav</install_path>
        <cycle_info_path>$ProductPath\SimObjects\Airplanes\mjc8q400\nav</cycle_info_path>
        <category>Prepar3D v4</category>

 

Thanks for your efforts to solve the problem with the Q400.

 

Best regards,

Philipp

Share this post


Link to post
Share on other sites

Hello Philipp,

 

thank you for your advice.

I just replaced the Majestic dataset on our server with a correct version.

Sorry for this problem.

 

Share this post


Link to post
Share on other sites

×
×
  • Create New...