Jump to content

Archived

This topic is now archived and is closed to further replies.

Recommended Posts

Hello, congratulations on this plane. I have a question. When you put the FMC as a window and press to enter route the sound of the simulator goes away. Also it happens to me with the IVAP, to go to report in unicom or to interact with him the sound goes away. When you play again the simulator window is heard. This ONLY happens to me with this airplane, I repeat ONLY with this plane.

 

FSX SP2

CRJ  1.0.0.5c

 

Regards

Share this post


Link to post
Share on other sites

We are unable to recreate that on any of our systems. Does that happen on a completely clear simulator (so without tweaks) on your system? There are add=ons and tweaks that change how sound is used and we known those often cause issues.

Share this post


Link to post
Share on other sites
It only happens to me with this plane, with another addition does not happen to me ...

Regards

Share this post


Link to post
Share on other sites

 

I've talked to another pilot and it's the same with the sound.

 

only sound engines, avionic and other off.

 

Regards¡:)

Share this post


Link to post
Share on other sites

Can you ask the other pilot to come into this topic as well, so we can see if there is anything that is the same on your two systems?

 

Share this post


Link to post
Share on other sites

Btw if you check out the video's you will hear that these people also do not have this issue:

 

If you got a moment will you check my question on add-ons that might influence sounds?

Share this post


Link to post
Share on other sites

Mmmmm.... we could recreate your issue by pressing [q] (and of course that makes it all pretty normal). 

And are you sure your volume settings in the CRJ manager are set okay?

Share this post


Link to post
Share on other sites

Hello again Mathijs.

More users who have asked about IVAO have the same problem.When the IVAP touches the sound of the airplane goes off and only the engines are heard. When you play the crj panel again the sounds come back. Example: I will report my intentions in UNICOM, I start to write and the sound goes, only the engines are heard. Other users get the same with P3D.

I press Q and no change...and sound administrator is good.

This problem  Also with vatsim.

Also in FMC(EICAS,EFIS) ..puss over and right button of mouse Uncouple window, touch this windows and sound off.

 

Regards sir and thanks for your help

Share this post


Link to post
Share on other sites

Good again.

I found the solution to what was happening to the sound. After reading the manuals at the end (the job does not allow me much time) in the manager -options-ambient sound is selected Play Sounds when FS windows is inactive.

 

Mathijs Kok ...SOLVED¡¡¡¡

Thanks¡¡¡

 

 

Share this post


Link to post
Share on other sites

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...